Closed Thread
Results 1 to 6 of 6

Reload Thread: Alpine Flip-down CDA-7893 not playing SOME TIMES?

  1. #1
    shortlid's Avatar
    shortlid is offline Junior Member



    Join Date
    Jan 2005
    Location
    Nashua, NH
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Alpine Flip-down CDA-7893 not playing SOME TIMES?

    Ok, our '99 Honda Civic EX has a Alpine CDA-7893 flip down screen, removable face plate heat-unit with hidden CD player. It has a 6 cD in the trunk and Alpine 6X9's with cross overs and Alpine 5 1/2 up front. Once a month the head unit will power up and not play ANYTHING from any source, at any volume? It reponds to teh keys with the screen and everything but nothing comes out of the speakers at any volume. Even if you turn teh unit off and on again no luck. Then you start the car the next day and it works great again for another month!!!







  2. #2
    Slaugh's Avatar
    Slaugh is offline CarAudio.com Moron



    Join Date
    May 2005
    Location
    São Paulo, Brazil
    Age
    30
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Flip-down CDA-7893 not playing SOME TIMES?

    check if the wire harness wires are in good touch with the car ones.. and check if there is a good contact between the front and the back of the hu...




  3. #3
    shortlid's Avatar
    shortlid is offline Junior Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    Nashua, NH
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 Re: Alpine Flip-down CDA-7893 not playing SOME TIMES?

    Quote Originally Posted by Slaugh View Post
    check if the wire harness wires are in good touch with the car ones.. and check if there is a good contact between the front and the back of the hu...
    I can see by your sig. pic you have the same HU. How long have you had it and has it ever done this to you?




  4. #4
    Slaugh's Avatar
    Slaugh is offline CarAudio.com Moron



    Join Date
    May 2005
    Location
    São Paulo, Brazil
    Age
    30
    Posts
    1,246
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Flip-down CDA-7893 not playing SOME TIMES?

    nope.. it's actually a 9815 that i sold 6 months ago... had it for about a year and (sadly) sold it... never gave me any problem at all




  5. #5
    shortlid's Avatar
    shortlid is offline Junior Member

    Threadstarter


    Join Date
    Jan 2005
    Location
    Nashua, NH
    Posts
    4
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Flip-down CDA-7893 not playing SOME TIMES?

    Now it is doing it more often. When it does the face will flip down but it will not load the CD's into the player??




  6. #6
    bikinpunk's Avatar
    bikinpunk is offline G-g-g-g-g-unity!



    Join Date
    May 2006
    Location
    Alabama
    Posts
    3,224
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine Flip-down CDA-7893 not playing SOME TIMES?

    Most of the time I try to provide troubleshooting tips, but it is possible the unit is going bad. How long have you had it?

    In hopes that it's not the unit itself and can be fixed:
    Does the power turn off at all?
    Does it show different sources but simply there is no output?
    Do you have this wired to your speakers directly from the headunit, or do you have an aftermarket amplifier for the speakers?

    Let us know.



    2006 Civic LX Sedan
    Pioneer P9. Audison BitOne. JL Audio HD. Scanspeak. Acoustic Elegance.

    DIYma Refs:
    http://www.diymobileaudio.com/forum/itrader.php?u=1891

    Caraudio.com refs:
    Groggy23, Radridd, bdubs767, 6spdcoupe, Cahm Rohn, Soydeedo, Lil_KB

    E-bay Feedback: bikinpunk

  7. 07-16-2007


Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum