Closed Thread
Results 1 to 6 of 6

Reload Thread: Question for Alpine CDA-7998 owners

  1. #1
    SeekingVidblain's Avatar
    SeekingVidblain is offline Junior Member



    Join Date
    Aug 2006
    Location
    Dublin, CA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Question for Alpine CDA-7998 owners

    Every few days my 7998 will reset itself. This is to say that the power will shut off, the face will return to the default position, and all stored information will be gone. After this happens, I can press any button to turn the power back on.

    I have done enough checking to conclude the problem is within the deck. Has anyone else experienced this problem? It is an intermittent issue and I can find no pattern to when it will fail.







  2. #2
    ramos's Avatar
    ramos is offline Still learning



    Join Date
    Dec 2001
    Location
    Virginia
    Age
    49
    Posts
    10,315
    Post Thanks / Like
    Images
    8
    Mentioned
    6 Post(s)

    Re: Question for Alpine CDA-7998 owners

    hrmmmm I had a 7998 and now I have a 7999 . Never had that problem with either



    5 % equipment
    90 % install
    5% beer

  3. #3
    LeofromtheH's Avatar
    LeofromtheH is offline sneaker head



    Join Date
    Apr 2006
    Location
    houston,TX
    Posts
    3,095
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question for Alpine CDA-7998 owners

    i was reading up on it awhile back that would happen and it was something about putting in a diode inbetween the batt. and HU

    check here
    http://www.alpine-usa.com/images/sup...tip_091802.pdf




  4. #4
    SeekingVidblain's Avatar
    SeekingVidblain is offline Junior Member

    Threadstarter


    Join Date
    Aug 2006
    Location
    Dublin, CA
    Posts
    7
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question for Alpine CDA-7998 owners

    Quote Originally Posted by LeofromtheH View Post
    i was reading up on it awhile back that would happen and it was something about putting in a diode inbetween the batt. and HU

    check here
    http://www.alpine-usa.com/images/sup...tip_091802.pdf
    Hey thanks for the tip! I checked that instruction, and it may apply to my problem. Once in a while the face does glitch when the ignition is turned off, but the main issue is a reset while the ignition is on.




  5. #5
    frzninvt's Avatar
    frzninvt is offline CarAudio.com Elite



    Join Date
    Apr 2005
    Location
    Vermont
    Posts
    528
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question for Alpine CDA-7998 owners

    Make sure the constant power (yellow lead) is energized when the car is on or off so the unit can maintain its memory settings. Perhaps you might have an intermittent connection.

    Check the fuse at the fuse box and on the battery lead as well with a DMM for continuity.



    1995 Oriental Blue BMW 525i 5 Speed
    Stock Alpine System Actively Crossed Over & Amped w/CD 6-Disc Changer System with a/d/s 235is comps in front (3-Ways front, 2-Ways rear) sounds really good. All functions are displayed on the dash's check control display module.

  6. #6
    innsanes's Avatar
    innsanes is offline CarAudio.com Elite



    Join Date
    Sep 2006
    Location
    HB Cali
    Posts
    1,316
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question for Alpine CDA-7998 owners

    Quote Originally Posted by ramos View Post
    hrmmmm I had a 7998 and now I have a 7999 . Never had that problem with either
    I don't think there such a thing as alpine 7999.



    RSX

    ACTIVE CDT ES-630 comps
    Phoenix Gold 100.4
    Sundown 1500D
    0/1 gauge setup
    Big 3
    12" IDMAX
    Active Alpine 7998
    Kinetik HC1400

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum