Closed Thread
Results 1 to 3 of 3

Reload Thread: Need help installing stereo to 1996 caddy deville

  1. #1
    suave89's Avatar
    suave89 is offline Junior Member



    Join Date
    Jul 2006
    Location
    Placentia, California
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Need help installing stereo to 1996 caddy deville

    I wired up the wiring harness in the 96 deville but nothing worked, for some reason there is a red wire coming directly from the battery, seperate from the harness. Need help to install kenwood to my car.







  2. #2
    Silver's Avatar
    Silver is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Brighton, MI
    Age
    27
    Posts
    2,699
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help installing stereo to 1996 caddy deville

    sounds like 12 volt if its coming from the battery. so wire the 12volt to..well the 12volt on the harness.



    http://www.caraudio.com/forums/signaturepics/sigpic14041_2.gif
    07 Jeep GC - Viper reps / afe stage 2 / chipped / h&r lowering springs

    Stock stereo

  3. #3
    KaeZoo's Avatar
    KaeZoo is offline CarAudio.com Elite



    Join Date
    May 2004
    Location
    Grand Rapids, MI
    Posts
    1,103
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Need help installing stereo to 1996 caddy deville

    Most likely someone blew the constant wire fuse, couldn't figure it out, and ran a new wire instead. If your head unit just won't power up, check all your vehicle fuses. I wouldn't use the other wire except as a last resort. Whether you use it or not, check at the battery to see if it's fused; and if it isn't, disconnect it from the battery.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum