Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 29

Reload Thread: So-So Sound quality from my new Pioneer P780MP

  1. #1
    ty1er's Avatar
    ty1er is offline Member



    Join Date
    Jun 2006
    Location
    Boston
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    So-So Sound quality from my new Pioneer P780MP

    Any one else out there not completely satisfied with the sound quality of thier Pioneer P780mp Head Unit. I just install mine a couple of days ago, swaping out my Kenwood x790.
    Im not sure on how to explain it, its almost like the audio is being processed buy an audio filter. I have gone through every setting that i could find, but nothing seemed to help.
    Dont me me wrong its sounds desent, but im just picky when it comes to lisening to my music. The Highs sound slightly off - not clean and totally crips like they did with my x790.
    The part that sux is, i love the layout/design and color screen of this headunit.
    I was just wondering if anyone else out there had simlar coments about this deck.
    I guess im going to stick my kenwood x790 back in to night.
    anyone looking for a deal on a p780mp? owell. ebay time.

    -ty1er/







  2. #2
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by ty1er
    Any one else out there not completely satisfied with the sound quality of thier Pioneer P780mp Head Unit. I just install mine a couple of days ago, swaping out my Kenwood x790.
    Im not sure on how to explain it, its almost like the audio is being processed buy an audio filter. I have gone through every setting that i could find, but nothing seemed to help.
    Dont me me wrong its sounds desent, but im just picky when it comes to lisening to my music. The Highs sound slightly off - not clean and totally crips like they did with my x790.
    The part that sux is, i love the layout/design and color screen of this headunit.
    I was just wondering if anyone else out there had simlar coments about this deck.
    I guess im going to stick my kenwood x790 back in to night.
    anyone looking for a deal on a p780mp? owell. ebay time.

    -ty1er/
    Did you readjust all your gains?

    Another thing to consider is that even if the 780 is supposed to sound better it will still sound DIFFERENT to your ears than your kenwood. Your ears are used to the sound of your last deck and when you switch to a different sound it may sound a little off. Chances are you had to get used to your last one. Oh and you did adjust the EQ right??



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  3. #3
    ty1er's Avatar
    ty1er is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Boston
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by adam71
    Did you readjust all your gains?

    Another thing to consider is that even if the 780 is supposed to sound better it will still sound DIFFERENT to your ears than your kenwood. Your ears are used to the sound of your last deck and when you switch to a different sound it may sound a little off. Chances are you had to get used to your last one. Oh and you did adjust the EQ right??

    Thank for the reply.

    Yes i have adjusted all my gains properly. I have been messing around with the EQ also.

    Maybe you are right, i might just perfer the sound of my kenwood over the pioneer.




  4. #4
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by ty1er
    Maybe you are right, i might just perfer the sound of my kenwood over the pioneer.
    Or, maybe you just need time to get used to the sound of the Pioneer. Chances are you probably had to get used to the sound of your kenwood. Also, whose to say your kenwood's sound was "right".?? There are alot of variables to consider here but don't sell yourself short, get the eq set with an RTA if you can. And then if it doesn't sound right to you then you will atleast know you gave it a REAL chance.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  5. #5
    CntInjaDisNinja's Avatar
    CntInjaDisNinja is offline Senior VIP Member



    Join Date
    Jun 2004
    Location
    lakeland,fl
    Posts
    183
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    dosent the 780 mp have a 16 band eq?with that you should be able to tune it to your likeing I would think...



    System

    Alpine MRD TR-220
    Hifonics Bx1000D
    Alpine SPX-177R mids(kicks)
    Cliff Design 58t silk dome tweets(kicks)
    2x 12"Diamind Audio CM3's
    Pioneer 770 mp
    Dynamat in trunk
    Optima Yellow Top

  6. #6
    ty1er's Avatar
    ty1er is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Boston
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Well, I just swapped my X790 and P780MP back and beforth serveral times......
    I'll be ****ed if i can hear any difference at all. I think the sound differences lay mostly in my head.
    Im pretty sure im just going to stick with the P780MP.
    Last edited by ty1er; 06-14-2006 at 10:41 PM. Reason: edited




  7. #7
    Kickerkitty's Avatar
    Kickerkitty is offline CarAudio.com Elite



    Join Date
    Jan 2006
    Location
    kk
    Age
    34
    Posts
    554
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Pioneer FTW bish :p




  8. #8
    snoopdan's Avatar
    snoopdan is offline Banned



    Join Date
    Dec 2005
    Location
    Louisville, KY
    Posts
    20,158
    Post Thanks / Like
    Images
    19
    Mentioned
    49 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    You do know if you have the settings for the surround set wrong it makes the rear output channels sound like it has a delay on them right? and you can even make that delay happen on the front channels too. What you do is turn the head unit completely off with the remote, then hold the Function button down on the remote for 4 seconds, a menu will appear that lets you scroll thru the output/input functions for the unit....

    at least thats how it is for my mp760 which is close to yours




  9. #9
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by snoopdan
    You do know if you have the settings for the surround set wrong it makes the rear output channels sound like it has a delay on them right? and you can even make that delay happen on the front channels too. What you do is turn the head unit completely off with the remote, then hold the Function button down on the remote for 4 seconds, a menu will appear that lets you scroll thru the output/input functions for the unit....

    at least thats how it is for my mp760 which is close to yours
    Surround?? I wasn't aware of surround sound on these units.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  10. #10
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    go eclipse




  11. #11
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by azbass
    go eclipse

    Well, I just swapped my X790 and P780MP back and beforth serveral times......
    I'll be ****ed if i can hear any difference at all. I think the sound differences lay mostly in my head.
    Im pretty sure im just going to stick with the P780MP.
    Other than the CD7000 none of the new Eclipse are going to give him any better perfromance than he has now. His just needs some time to be tweaked in.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  12. #12
    faulkton's Avatar
    faulkton is offline CarAudio.com Veteran



    Join Date
    Jul 2005
    Location
    neverland
    Posts
    22,095
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by azbass
    go eclipse
    i just putt a 780 in my car... it replaced a 8454... couldn't be happier... pioneer ftw!



    pretty funnay eugy

  13. #13
    Josh #44's Avatar
    Josh #44 is offline I'm kind of a big deal...



    Join Date
    Aug 2005
    Location
    Pocola, OK
    Age
    25
    Posts
    1,437
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    I wasnt very happy with my hu either when it was first bought. And all I could come up with was that the 2 hu's sound different just like you guys were saying. I gave it a week or 2 and now I love my Pioneer.



    VEHICLE - 2002 NISSAN XTERRA (ON 20's)
    HEAD UNIT - KENWOOD DDX-7019
    COMPS - MEMPHIS PR 6.5's
    DRIVER AMP - HIFONICS BXI1606D
    DRIVER - FI Q 18
    ENCLOSURE - 8CUFT @ 32HZ
    WIRING - KICKER HYPERFLEX


    RAVENS9322 | TOMMYK90 | PRIVATEPASTRY | XPL0IT | JAMES BANG | FLAKKO | NUKEDSODAPOP | LIGHTBEING
    BUMPN99BLAZER | SCOTTIE J | KENNYPOLLOCK | FICARAUDIO

  14. #14
    ty1er's Avatar
    ty1er is offline Member

    Threadstarter


    Join Date
    Jun 2006
    Location
    Boston
    Posts
    97
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Well, i conducted a little A/B conparision test last night between my two decks.

    Here is what i did: I hooked up the rear output RCAs from the head unit to the RCA inputs of my PC. I made a test Disc with various types of music on it. Then proceeded to record the first minute or so of each song onto my pc via adobe audition. I tried to record from both headunit using simlar setting. Same x-overs, volume, etc.

    After i recording from both decks i compared each track using a blind A/B type test.
    Sound quality from each source was pretty good. One thing that is aparent is that the pioneer had more "back ground noise" then the kenwood. It is not introducing distortion or anything like that. Its just accenting what is already in the music.
    Here is what i have learned.
    With the Pioneer you can not use the "loud" option or any of the stock EQ presets. I noticed in Audition (aka cool edit) viewing the audio under "spectarl display" I could easily see the backgroud noise more promident with the pioneer.
    After adjusting to EQ and dropping the bands around the 1k area the sound quality was pretty close to the kenwood.

    So the pioneers EQ needs to be tweeked alot before getting any good sound quality out of this unit.
    The Kenwood SQ is excellent using "loud" option and stock EQ presets.

    So, im giving the P780MP a couple more days to try out.
    Last edited by ty1er; 06-16-2006 at 12:26 PM.




  15. #15
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: So-So Sound quality from my new Pioneer P780MP

    Quote Originally Posted by ty1er
    Well, i conducted a little A/B conparision test last night between my two decks.

    Here is what i did: I hooked up the rear output RCAs from the head unit to the RCA inputs of my PC. I made a test Disc with various types of music on it. Then proceeded to record the first minute or so of each song onto my pc via adobe audition. I tried to record from both headunit using simlar setting. Same x-overs, volume, etc.

    After i recording from both decks i compared each track using a blind A/B type test.
    Sound quality from each source was pretty good. One thing that is aparent is that the pioneer had more "back ground noise" then the kenwood. It is not introducing distortion or anything like that. Its just accenting what is already in the music.
    Here is what i have learned.
    With the Pioneer you can not use the "loud" option or any of the stock EQ presets. I noticed in Audition (aka cool edit) viewing the audio under "spectarl display" I could easily see the backgroud noise more promident with the pioneer.
    After adjusting to EQ and dropping the bands around the 1k area the sound quality was pretty close to the kenwood.

    So the pioneers EQ needs to be tweeked alot before getting any good sound quality out of this unit.
    The Kenwood SQ is excellent using "loud" option and stock EQ presets.

    So, im giving the P780MP a couple more days to try out.

    Just curious, what is the rest of your system??



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

Closed Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum