Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 29

Reload Thread: Eclipse owners: how many use the "advanced/pro" mode?

  1. #1
    kingsxman's Avatar
    kingsxman is offline Noob in training



    Join Date
    Oct 2005
    Location
    Minneapolis
    Age
    49
    Posts
    377
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Eclipse owners: how many use the "advanced/pro" mode?

    I've got a 8445 and love it. However, I wish the "advanced mode" offered a bit more "full" sound to it. I mainly listen to rock and have found that using the time alignment in the standard mode tends to make the overall front stage "fuller" sounding than what I get in advanced. It tends to be very focused...almost like 70 % of the sound is in a tigher dispersion above my dash in the middle of the car. I'm sure thats what they're going for..but I just wish I could readjust it some so the soundstage is wider.

    I do perfer the tighter bass from advanced mode and it sounds like the bass is a bit less easy to locate...but overall I dont use it much.

    Has anyone else found this to be the case?



    Car audio newbie:

    HU: Eclipse 8445
    Front stage: Rainbow CS230 Pro 5 1/4 components
    Rears: Alpine type R 6x9
    Sub: 2-10" JL Audio W6v2
    Front/rear power: JL Audio 300/4
    Sub power: JL Audio 500/1




  2. #2
    Shinobi's Avatar
    Shinobi is offline Speaker no Jutsu



    Join Date
    Jul 2004
    Location
    Lafayette,LA
    Age
    30
    Posts
    1,010
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    Pro mode all the way you have to tweak ur settings in pro mode but overall its worth it b/c you have alot more options in that mode.




  3. #3
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    Quote Originally Posted by kingsxman
    I've got a 8445 and love it. However, I wish the "advanced mode" offered a bit more "full" sound to it. I mainly listen to rock and have found that using the time alignment in the standard mode tends to make the overall front stage "fuller" sounding than what I get in advanced. It tends to be very focused...almost like 70 % of the sound is in a tigher dispersion above my dash in the middle of the car. I'm sure thats what they're going for..but I just wish I could readjust it some so the soundstage is wider.

    I do perfer the tighter bass from advanced mode and it sounds like the bass is a bit less easy to locate...but overall I dont use it much.

    Has anyone else found this to be the case?
    Sounds to be like you are hearing differences in the setting between pro mode and regular.

    You're bass shouldn't be "tighter" in pro mode, unless you have something adjusted differently between them.


    Anyways...with my 8053 I used Pro Mode.




  4. #4
    Speedyd718's Avatar
    Speedyd718 is offline G.O.M.A.B.



    Join Date
    May 2004
    Location
    Cincy, OH by way of Cleveland, OH
    Posts
    1,206
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    always



    Setup in the Wagon
    GONE!!


  5. #5
    mikegett's Avatar
    mikegett is offline Member



    Join Date
    May 2005
    Location
    Connersville, IN
    Posts
    112
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    I have the 8455, but I perfer the pro mode as well. The added controls over crossovers make the unit well worth it. I might have a few things to try. You stated that normal feels fuller. You may have a crossover or slope changed that is removing some frequencies. Another thing, the one I am betting on, is that you have circle surround on in normal. If your HU is like the 8455 it can't be used in pro mode. Circle surround is meant to give the illusion of fuller sounding depth from your speakers. I noticed that at low volumes it does a decent job at it.



    Audio: Eclipse 8455 8 volt Head Unit
    Eclipse sirius tuner
    JL XR650CSi 6.5" components
    Eclipse SA8394 3-way point source 6x9's with crossovers
    Eclipse SW7304DVC (10")
    Eclipse 3322 2 channel amplifier (320 RMS, 520max)
    for the active titanium tweeters.
    Eclipse PA5422 4 channel amplifier (480 RMS, 800 max)for front and rear components
    Eclipse PA5422 4 channel amplifier (480 RMS, 800 max) for dual voice coil sub.

  6. #6
    kingsxman's Avatar
    kingsxman is offline Noob in training

    Threadstarter


    Join Date
    Oct 2005
    Location
    Minneapolis
    Age
    49
    Posts
    377
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    Quote Originally Posted by mikegett
    I have the 8455, but I perfer the pro mode as well. The added controls over crossovers make the unit well worth it. I might have a few things to try. You stated that normal feels fuller. You may have a crossover or slope changed that is removing some frequencies. Another thing, the one I am betting on, is that you have circle surround on in normal. If your HU is like the 8455 it can't be used in pro mode. Circle surround is meant to give the illusion of fuller sounding depth from your speakers. I noticed that at low volumes it does a decent job at it.
    Good ideas. I have the xover points set the same on normal and advance. (63/hz). I have experimented with the slopes a bit and that seems to mainly affect the bass. The "fullness" I'm talking about is exactly like you described: surround sound. Actually, on the 8445 its opposite: it can be used in Advanced mode but not normal mode. I have tried using it in advanced mode but the music isnt as crisp as with it off. I did however see that there are some things you can do with CS and True bass that I didnt realize. maybe I'll try tweaking that. But I think your on the right track because that is EXACTLY what it seems like the issue is: surround sound.

    I believe everyone here has referred to Pro mode and has a deck other than the 8445. I wonder if there is a big difference between the settings you have in pro mode (8455) vs advanced mode (8445).



    Car audio newbie:

    HU: Eclipse 8445
    Front stage: Rainbow CS230 Pro 5 1/4 components
    Rears: Alpine type R 6x9
    Sub: 2-10" JL Audio W6v2
    Front/rear power: JL Audio 300/4
    Sub power: JL Audio 500/1

  7. #7
    Join Date
    Mar 2006
    Location
    Tampa, FL
    Posts
    3,368
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    i have the cd8445, and i dont use the pro mode now, becuase i have crappy pioneer 3 way coax....when my diamond d661s's get here, and i have a set in the kicks and a set in the front doors, ill prally use the pro mode...it distorts my pioneers tho now...so i have it off with the bass on -6 =(




  8. #8
    knotslck's Avatar
    knotslck is offline CarAudio.com Elite



    Join Date
    Jun 2005
    Location
    who cares?
    Posts
    524
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    i have an 8053. don't use pro mode right now have played around with it a little. all i have is some co-axials up front. so i'll probaly use it when i get some comps. up front. but yeah it is pretty sweet from what i have used.




  9. #9
    kingsxman's Avatar
    kingsxman is offline Noob in training

    Threadstarter


    Join Date
    Oct 2005
    Location
    Minneapolis
    Age
    49
    Posts
    377
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    I have rainbow comps up front. My rears are Type R 2 ways.



    Car audio newbie:

    HU: Eclipse 8445
    Front stage: Rainbow CS230 Pro 5 1/4 components
    Rears: Alpine type R 6x9
    Sub: 2-10" JL Audio W6v2
    Front/rear power: JL Audio 300/4
    Sub power: JL Audio 500/1

  10. #10
    Ali G's Avatar
    Ali G is offline Soundcrafter



    Join Date
    Nov 2005
    Location
    The D
    Age
    27
    Posts
    175
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    All I use is Pro Mode.



    Eclipse CD8053
    Rainbow CAL 25
    Peerless Exclusive 4
    Seas CA18RNX
    Elemental Designs NINe.4
    Elemental Designs NINe.2

  11. #11
    headless's Avatar
    headless is offline CarAudio.com Elite



    Join Date
    Feb 2006
    Location
    Florida (Tallahassee)
    Posts
    1,292
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    Pro mode is all i use also. (8454 here though.)



    Eclipse CD7000 - RioCar Empeg 3
    Rainbow Powerline CS 275.27 / Arc Audio 4150 XXK (Woofers) - Arc Audio 2100 XXK (Tweeters)
    Rainbow Vanadium 12 x2 / Arc Audio 1500 XXK
    Quote Originally Posted by TEAM HAMMER
    Your so full of Crap! The last place you want a Midbass or Sub is in front of you Retard Whens the last time you seen a 12in+ sub up front?
    Quote Originally Posted by bdawson72
    Technically, bigger wire has more resistance.

  12. #12
    alphakenny1's Avatar
    alphakenny1 is offline LOTUS FTW!



    Join Date
    Jun 2005
    Location
    San Jose, CA
    Age
    31
    Posts
    3,017
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    i also use pro mode. but thats very odd how changing from one mode to the other can change the sound, unless like squeak said you have some sort of different settings between the two.



    W200/H701
    Dyn MW160/Lotus RM110/Seas Neo Alum/Idmax
    Alpine PDX

    References
    RoudyruffKK, mattmcss, BLD 25, 02corvette
    bjfish11 ,slain93gsr, DJGTSR, flakko, FoxPro5
    2.2l integra, rawdogj, guy022077, bumpn_gt
    lowlinc, rocky 59, alann, ECA, DIYMA

    bay area people need some custom work done? pm me. here's some work that we've done:
    http://www.cardomain.com/ride/151662/1
    http://s15.photobucket.com/albums/a3...man52/Install/
    http://www.v6performance.net/forums/...ad.php?t=76937

  13. #13
    FoxPro5's Avatar
    FoxPro5 is offline Causal wanderer



    Join Date
    Aug 2005
    Location
    3 octaves higher
    Posts
    5,449
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    When I used the 8445 I believe I ran it in Advanced mode with the CSII on. The CSII, form what I recall gave the music a lot more fuller and defined sound as you have said. I also used it normal with the T/A set to Front, but if you have rear speakers I'm guessing it would sound best with the CSII on. There are also a few settings that you can adjust for the True Bass if I remember correctly. I would also double check that loudness is off....it is the factory default and I think it totally ruins the sound.

    On my 8053 I have to used Pro Mode because I'm running active off of it.



    TEAM Front Fill

    The Fox audiomobile now sounds more quality thanks to SDS power.

    The most expensive solution is the one that doesn't do the job correctly. ~ Me

  14. #14
    kingsxman's Avatar
    kingsxman is offline Noob in training

    Threadstarter


    Join Date
    Oct 2005
    Location
    Minneapolis
    Age
    49
    Posts
    377
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    John, you are the man! I actually went and spend a bit of time with this yesterday. I always ran CSII off as it sounded just goofy with it on. This time, I turned it on and then went in and changed some other settings: mono to stereo for bass, phase, readjusted EQ. Your right about not being able to set the TA for "front". However, I dont really need it as it sounds good without that adjustment. Long story short....it now is sounding better than normal mode. One of the great things about these Eclipse decks is all the settings you have access to. It's also a pain if you dont spend the time on it.

    Where is the loudness control? I dont recall seeing that.



    Car audio newbie:

    HU: Eclipse 8445
    Front stage: Rainbow CS230 Pro 5 1/4 components
    Rears: Alpine type R 6x9
    Sub: 2-10" JL Audio W6v2
    Front/rear power: JL Audio 300/4
    Sub power: JL Audio 500/1

  15. #15
    Join Date
    May 2004
    Location
    Dramaville
    Posts
    19,653
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Eclipse owners: how many use the "advanced/pro" mode?

    Hold the volume button down.

    I use pro mode...and wouldnt have it any other way.




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Question on the Eclipse 8455 Custom Mode
    By xdavieexx in forum Head Units
    Replies: 21
    Last Post: 01-20-2006, 05:28 PM
  2. Eclipse 8454 owners...any ideas?
    By WeDgE in forum Head Units
    Replies: 2
    Last Post: 04-09-2005, 05:44 PM
  3. Replies: 27
    Last Post: 06-05-2004, 02:46 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum