Closed Thread
Results 1 to 4 of 4

Reload Thread: headunit problem another

  1. #1
    corto's Avatar
    corto is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    Flint, Michigan, United States
    Posts
    980
    Post Thanks / Like
    Mentioned
    0 Post(s)

    headunit problem another

    i finally got my cd player hooked up re checked the wiring and got it working. now i turn the volume up around 20/35 no bass no bass booster and the cd player or aux cuts out. the power dont turn off but no sound comes out of the speakers. I turn it off wait a miniute or so and it will work again. Bad head unit ? or hooked up wrong?



    chevy silverado 97 extened cab
    and burple 05 impala system going in both
    refrences http://www.caraudio.com/forums/buyer-seller-feedback/325305-corto-post-all-feedback-me.html
    teampsi,dreid,dub22,prowler573,us3,tapout,qbenjami n,wsdav20,nalege503,dkc62,




  2. #2
    corto's Avatar
    corto is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2005
    Location
    Flint, Michigan, United States
    Posts
    980
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: headunit problem another

    time for a new unit ya think? or maybe just wired wrong. ? anyideas?



    chevy silverado 97 extened cab
    and burple 05 impala system going in both
    refrences http://www.caraudio.com/forums/buyer-seller-feedback/325305-corto-post-all-feedback-me.html
    teampsi,dreid,dub22,prowler573,us3,tapout,qbenjami n,wsdav20,nalege503,dkc62,

  3. #3
    Range Rover's Avatar
    Range Rover is offline I luv Negative Feedback!!



    Join Date
    Sep 2005
    Location
    Plano, TX
    Age
    31
    Posts
    468
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: headunit problem another

    I was thinking its either your internal amp overheating, going into protection mode.. or it might be clipping..

    That's what I am thinking so far..

    MAYBE even your power or ground wires.. re ground and upgrade your power wire with larger wire..

    Just suggestions.





    Formally banned Expy2000

  4. #4
    corto's Avatar
    corto is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Sep 2005
    Location
    Flint, Michigan, United States
    Posts
    980
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: headunit problem another

    thank you i didnt know you could upgrade your power wire to your unit. it could be the ground i suppose because when i was hooking it up it didnt even have to be grounded to work. i couldent figure that one out. its still doing it it makes a poping noise and then no music but screen stays on i shut it off i have sound again



    chevy silverado 97 extened cab
    and burple 05 impala system going in both
    refrences http://www.caraudio.com/forums/buyer-seller-feedback/325305-corto-post-all-feedback-me.html
    teampsi,dreid,dub22,prowler573,us3,tapout,qbenjami n,wsdav20,nalege503,dkc62,

Closed Thread

Similar Threads

  1. Headunit Problems
    By sungwei in forum Head Units
    Replies: 4
    Last Post: 08-29-2004, 09:25 PM
  2. problem with pioneer headunit
    By the_flatlander in forum General Discussion
    Replies: 2
    Last Post: 02-23-2004, 10:00 AM
  3. Wiring speakers to amp and headunit??
    By llknowlesll in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 12-30-2003, 10:23 AM
  4. Wire speakers to amp and headunit??
    By llknowlesll in forum Amplifiers
    Replies: 1
    Last Post: 12-30-2003, 04:20 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum