User Tag List

Closed Thread
Results 1 to 10 of 10

Reload Thread: Head unit skips from bass

  1. #1
    jtsoccer2's Avatar
    jtsoccer2 is offline Junior Member



    Join Date
    Mar 2006
    Location
    Niceville,FL
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Head unit skips from bass

    Hey, I'm positive that the vibrations from my subs are causing my head unit to skip. I have a panasonic CQ-C9700U. Anyone have any solutions besides buying a new head unit?







  2. #2
    djman37's Avatar
    djman37 is offline SOLID



    Join Date
    May 2004
    Location
    DFW, TX
    Posts
    8,344
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    'bracing' the rear with plumber's tape or that stuff you can buy that looks like a part from an erector set.



    Doug Blohm
    Team Southern Bass

  3. #3
    bjfish11's Avatar
    bjfish11 is offline FisherCustoms.com



    Join Date
    Aug 2005
    Location
    Garden Plain, KS
    Age
    29
    Posts
    4,920
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    Quote Originally Posted by djman37
    'bracing' the rear with plumber's tape or that stuff you can buy that looks like a part from an ******** set.
    thats just wrong.
    Anyways, what kind of subs do you have? maybe its just a ****** cd player.




    Authorized SSA Loaded Enclosure Dealer

  4. #4
    VOA_NIGHTMARE's Avatar
    VOA_NIGHTMARE is offline CarAudio.com Veteran



    Join Date
    Jul 2004
    Location
    upstate ny
    Age
    33
    Posts
    4,462
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    Quote Originally Posted by bjfish11
    thats just wrong.
    Anyways, what kind of subs do you have? maybe its just a ****** cd player.
    Actualy thats a nice cd player I had one and that didnt really skip on me compared to my 860mp



    Ref List........seth350 REq mabel4life foreman ThumpInDaTrunk DOHCrazy bigwheel15 Naxis2k1 Gaffney982 Exploder 97 kustyn727 Termlab its_bacon12 Ecko072Unltd Nikuk nikosbuddy dbman150 cardinalsfan jeremyzach

    jester7500 BUMPING150S JackFrost Mark Garcia PDizzle2oo5 valeech Raven KngOfThePkngLot thunder9500 apw122 Niggz89 springy101 Viper118 _DjScrew_ PepsiFiend69 diatribe XtrmAudioCncpts raven2201 slick rick bjfish11 wj94
    diatribe

  5. #5
    bjfish11's Avatar
    bjfish11 is offline FisherCustoms.com



    Join Date
    Aug 2005
    Location
    Garden Plain, KS
    Age
    29
    Posts
    4,920
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    ic ic, ive never really ever heard of that happening. hmmm. maybe he just has an abundance of bass. Or maybe like djman pointed out, its kind of loose fitting and needs some reinforcement.




    Authorized SSA Loaded Enclosure Dealer

  6. #6
    PepsiFiend69's Avatar
    PepsiFiend69 is offline snatchbuckler



    Join Date
    Oct 2005
    Location
    Brunswick, OH/Paoli, PA
    Age
    26
    Posts
    2,048
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    i had this problem untill i got a new headunit, use a backstrap, it will work wonders. if not, try bending up some more of those things on the metal cage that make it tighter fitting, that was the problem with mine, i only bent up 2 of them, i bent up more and it didn't skip as much


    also try a lense cleaning CD, it could be a combination of alot of bass and a dirty lense that's giving you trouble


    good luck!


    Joe.



    Quote Originally Posted by mcsoul View Post
    True, but Honda's offer little to no help in the pursuit of the elusive N. American Beaver.

  7. #7
    Mr. Opportunist's Avatar
    Mr. Opportunist is offline CarAudio.com Veteran



    Join Date
    May 2005
    Location
    Chicago, IL
    Posts
    3,564
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    get a cd changer...




    Quote Originally Posted by the12voltsux View Post
    You low voltage may be due to having three batteries. have you tried only using one battery?

  8. #8
    jtsoccer2's Avatar
    jtsoccer2 is offline Junior Member

    Threadstarter


    Join Date
    Mar 2006
    Location
    Niceville,FL
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    I have 2 12 inch Rockford Fosgate HE2 woofers. 400 RMS 800 peak each. Has anyoen ever used that foam stuff? I was lookin into using that.




  9. #9
    PhatTonyDeMarco's Avatar
    PhatTonyDeMarco is offline C0CK,its whats for dinner



    Join Date
    May 2005
    Location
    West Palm Beach, FL
    Posts
    7,725
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    Yeah I have the same head unit, with the same problem. It only happens when it is at a very high volume, not normal listening level at all...

    Turn it down




  10. #10
    mikegett's Avatar
    mikegett is offline Member



    Join Date
    May 2005
    Location
    Connersville, IN
    Posts
    112
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Head unit skips from bass

    Don't surround the HU with foam. Electronics are very prone to heat. That will only insulate the unit and restrict any air flow it has. As stated previously, brace the rear of the unit. All HU's come with a strap and bracing bolt. At the very minimum ensure the bolt is securely touching the cars fram in the rear. If you can manage to strap the rear to the frame then even better.



    Audio: Eclipse 8455 8 volt Head Unit
    Eclipse sirius tuner
    JL XR650CSi 6.5" components
    Eclipse SA8394 3-way point source 6x9's with crossovers
    Eclipse SW7304DVC (10")
    Eclipse 3322 2 channel amplifier (320 RMS, 520max)
    for the active titanium tweeters.
    Eclipse PA5422 4 channel amplifier (480 RMS, 800 max)for front and rear components
    Eclipse PA5422 4 channel amplifier (480 RMS, 800 max) for dual voice coil sub.

Closed Thread

Similar Threads

  1. head unit current draw with external amp
    By bobo244 in forum General Discussion
    Replies: 2
    Last Post: 08-18-2005, 10:21 PM
  2. maxxbass 103 midbass/bass processor full review LONG
    By stangme01 in forum Subwoofers
    Replies: 7
    Last Post: 03-07-2005, 12:36 AM
  3. good HU w/1 preamp vs. bad HU w/3 preamps?
    By sumone in forum General Discussion
    Replies: 6
    Last Post: 02-28-2004, 10:21 PM
  4. Head Unit Installation Trouble
    By EzekialPhoenix in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 02-08-2004, 03:18 AM
  5. I need help with a Head unit problem
    By 99ws6 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 01-28-2004, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum