Closed Thread
Results 1 to 13 of 13

Reload Thread: Eclipse 8454 slow load times?

  1. #1
    mfenske's Avatar
    mfenske is online now aemracerex =POS



    Join Date
    Feb 2006
    Location
    Portland, Oregon
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Eclipse 8454 slow load times?

    I picked up a used Eclipse 8454 from a guy on Ebay and I was fairly happy with it until I tried to play a CD. It takes very long to start playing the disc, like 30 to 40 seconds. When it finally does start to play it will play fine until I try to skip ahead a couple of tracks. One plays fine, two is okay, but 3 on up won't play. Any thoughts? Mark







  2. #2
    Crown_amps's Avatar
    Crown_amps is offline Banned



    Join Date
    Jul 2005
    Location
    British Columbia
    Age
    29
    Posts
    2,468
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    not to sure but that happend to my buddies alpine too the load times get slow if the motor gets old and crappy.




  3. #3
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: Eclipse 8454 slow load times?

    try cleaning the lense




  4. #4
    mfenske's Avatar
    mfenske is online now aemracerex =POS

    Threadstarter


    Join Date
    Feb 2006
    Location
    Portland, Oregon
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by iceteebone
    try cleaning the lense
    I'll give it a whirl, but at this point I don't see how a dirty lens would allow certain tracks to play and others not to. Mark




  5. #5
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by mfenske
    I'll give it a whirl, but at this point I don't see how a dirty lens would allow certain tracks to play and others not to. Mark

    well that would explain the slow load times, if it had a dirty lense. my 5444 used to load slow and i cleaned it and worked perfect




  6. #6
    mfenske's Avatar
    mfenske is online now aemracerex =POS

    Threadstarter


    Join Date
    Feb 2006
    Location
    Portland, Oregon
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by iceteebone
    well that would explain the slow load times, if it had a dirty lense. my 5444 used to load slow and i cleaned it and worked perfect
    Air in a can or a different method? Mark




  7. #7
    iceteebone's Avatar
    iceteebone is offline Banned



    Join Date
    Aug 2003
    Location
    Michigan
    Age
    29
    Posts
    37,876
    Post Thanks / Like
    Images
    7
    Mentioned
    3 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by mfenske
    Air in a can or a different method? Mark

    they sell kits at walmart i believe




  8. #8
    FoxPro5's Avatar
    FoxPro5 is offline Causal wanderer



    Join Date
    Aug 2005
    Location
    3 octaves higher
    Posts
    5,449
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    If that fails, just to let you know that United Radio is an authorized service center for Eclipse. They fixed my 8053 that had similar problems and it works awesome now...plus they warranty their work for 6 months.



    TEAM Front Fill

    The Fox audiomobile now sounds more quality thanks to SDS power.

    The most expensive solution is the one that doesn't do the job correctly. ~ Me

  9. #9
    mfenske's Avatar
    mfenske is online now aemracerex =POS

    Threadstarter


    Join Date
    Feb 2006
    Location
    Portland, Oregon
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by FoxPro5
    If that fails, just to let you know that United Radio is an authorized service center for Eclipse. They fixed my 8053 that had similar problems and it works awesome now...plus they warranty their work for 6 months.
    Where can I find them and what do they charge? Mark




  10. #10
    FoxPro5's Avatar
    FoxPro5 is offline Causal wanderer



    Join Date
    Aug 2005
    Location
    3 octaves higher
    Posts
    5,449
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by mfenske
    Where can I find them and what do they charge? Mark
    http://198.66.219.68/yourservicecent...rpricing.shtml



    TEAM Front Fill

    The Fox audiomobile now sounds more quality thanks to SDS power.

    The most expensive solution is the one that doesn't do the job correctly. ~ Me

  11. #11
    ToyTundra's Avatar
    ToyTundra is offline has a slanted soundstage



    Join Date
    Jan 2005
    Location
    AZ
    Posts
    938
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by FoxPro5
    If that fails, just to let you know that United Radio is an authorized service center for Eclipse. They fixed my 8053 that had similar problems and it works awesome now...plus they warranty their work for 6 months.

    what was actually wrong with yours? Did it cost exaclty the online estimate or less/more?




  12. #12
    Ctminime's Avatar
    Ctminime is offline 1/2 Team SubHertz



    Join Date
    Nov 2005
    Location
    Lincoln, Nebraska
    Age
    26
    Posts
    1,070
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    my old eclipse did this too.... it was a 5454 and i took one of the cd things with the brush on it and it helpd... what really did it was sticking a can of compressed air in the disc slot and blasting away...



    VEHICULAR-'01 Monte Carlo Ls
    DECK-Alpine CDA-9855
    FRONTS-Type-R 6.5" components
    FRONT STAGE AMP Kicker Kx250.2
    SUB AMP-Elemental Designs-eD NinE.1 @ 1 ohm
    SUB-Stereo Integrity Magnum D2
    Wiring-1/0 AWG www.weldingsupply.com
    Electrical-2X Optima Red Tops
    Box-2.0 @ 32 HZ
    REFS- toolowtoogo, cadenceowner, chibahawk, fived, bibby
    Term Lab Scores
    RL-P 12's TL scores---142.8 db drag 138.2 in the bass race..
    SCORES ABOVE AT 30 HZ!!!! (box tuning that is)
    SI MAG 12 TL scores
    Box tuning 32hz - 140.9 @ 46hz

  13. #13
    mfenske's Avatar
    mfenske is online now aemracerex =POS

    Threadstarter


    Join Date
    Feb 2006
    Location
    Portland, Oregon
    Posts
    350
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Eclipse 8454 slow load times?

    Quote Originally Posted by Ctminime
    my old eclipse did this too.... it was a 5454 and i took one of the cd things with the brush on it and it helpd... what really did it was sticking a can of compressed air in the disc slot and blasting away...
    I blasted the bejesus out of it. Still no dice. Anyone else? Mark




Closed Thread

Similar Threads

  1. WTB Eclipse decks 8455 and 8454
    By DiDan in forum Wanting to Buy (WTB) - Car Audio
    Replies: 6
    Last Post: 02-27-2006, 06:26 PM
  2. Eclipse 8454?
    By schism13 in forum Head Units
    Replies: 19
    Last Post: 10-16-2005, 11:17 PM
  3. Eclipse 8454 or Pioneer deh-8500mp?
    By BassAddictJ in forum Head Units
    Replies: 22
    Last Post: 06-30-2005, 01:25 PM
  4. Alpine CDA-9815 or Eclipse 8454? which to keep?
    By gentlejax in forum Head Units
    Replies: 29
    Last Post: 06-09-2005, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum