Closed Thread
Results 1 to 4 of 4

Reload Thread: install help

  1. #1
    orion4life's Avatar
    orion4life is offline Senior VIP Member



    Join Date
    Jan 2006
    Location
    Mason City, IA
    Age
    28
    Posts
    155
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    install help

    Last night i bought a cheap sony xploid cdx-s2010 from best buy. I have a 91 maxima se. When i took out the stock radio there were 2 packs of wires that un hooked, ones a big pack with 9 wires running to it and the smaller pack has 5 wires and what looks like a power wire raped in electircal tape. The plugin pack that came with the sony has 13 wires. So which wires from the new pack go to the old packs?

    If i need to post wire colors i can.







  2. #2
    orion4life's Avatar
    orion4life is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2006
    Location
    Mason City, IA
    Age
    28
    Posts
    155
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: install help

    is this the correct wiring setup?
    http://www.installdr.com/Harnesses/Nissan-Wiring.pdf




  3. #3
    Darth Audio's Avatar
    Darth Audio is offline Old School Veteran



    Join Date
    Oct 2005
    Location
    Dark Side
    Age
    45
    Posts
    326
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: install help

    Yea the first one is the right harness, but my question is why aren't you using a harness adapter? Go to Wally World and buy a Scosche wiring harness adapter for a Nissan for $8 and make your life a lot easier. The wires are already color coded and will match the Sony wires and then you just plug that straight to the Nissan harness.



    99 Mitsubishi Galant

    CDT Audio CL 62's
    CDT Audio UP219's
    CDT Audio CL1215
    3 MTX Thunder 2160's
    Alpine 9835
    GO IRISH!

  4. #4
    orion4life's Avatar
    orion4life is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2006
    Location
    Mason City, IA
    Age
    28
    Posts
    155
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: install help

    yea i already have one its just that the person who had the car before me chopped of the ****n connector so it took me and my friend a couple of hours figuring everything out. and thats not the right harness so if you have a maxima DONT USE THAT DIAGRAM.




Closed Thread

Similar Threads

  1. 2003 hyundai tiburon headunit install / system
    By res09ggm in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 03-10-2006, 06:20 PM
  2. Beginning my install...getting trunk built! **PICS**
    By Aurorav8 in forum General Discussion
    Replies: 31
    Last Post: 06-15-2003, 02:06 PM
  3. noobie questions about custom install
    By slug420 in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 05-01-2003, 01:28 PM
  4. install prices
    By gummi217 in forum General Discussion
    Replies: 6
    Last Post: 06-28-2002, 01:32 PM
  5. Help! Grand Cherokee amp install trouble
    By Unregistered in forum Amplifiers
    Replies: 0
    Last Post: 03-18-2002, 03:08 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum