Closed Thread
Results 1 to 4 of 4

Reload Thread: Eclipse CD5435

  1. #1
    Cathlock's Avatar
    Cathlock is offline Member



    Join Date
    Jan 2004
    Location
    Utah
    Age
    42
    Posts
    43
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Eclipse CD5435

    I just installed a new Eclipse CD5435. The non-fader does not have the same effect as my old head unit (Eclipse 54110). On my old unit I could turn the non-fader to 0 and essentilly mute the sub or turn it to 15 for full on glory...anyway, the new head unit (CD5435) non-fader controls are from 0 to 6 and there does not seam to be much difference between 0 to 6. Any thoughts....? I have turned the gain down on my amp running to my subs. Anyone have any comments abouts this head unit???







  2. #2
    Beat_Dominator's Avatar
    Beat_Dominator is offline Yea, thats Mecha Godzilla



    Join Date
    Mar 2005
    Location
    Phoenix Arizona
    Age
    32
    Posts
    21,986
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    6 Post(s)

    Re: Eclipse CD5435

    My non-fader has NEVER worked on my 8443, it does nothing at all. I thought it was broken but maybe there is something I have missed in the manual ?



    Comming Spring 2009


    I make rear-loaded, double crabshell, isobaric enclosures.

  3. #3
    Cathlock's Avatar
    Cathlock is offline Member

    Threadstarter


    Join Date
    Jan 2004
    Location
    Utah
    Age
    42
    Posts
    43
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Eclipse CD5435

    Ya, the new head unit (cd5435) has 5v pre-outs, where-as the old head unit had 2.7v pre-outs...would this make a diffrence..




  4. #4
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Eclipse CD5435

    Its totally dependent on the sensitivity of the level adjustment of that pre out. If Eclipse made it where there isn't much of a difference between max and 0 then you will NOT hear a difference.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

Closed Thread

Similar Threads

  1. Eclipse CD8445 user: goin' back to Alpine
    By HiAmplidude in forum Head Units
    Replies: 23
    Last Post: 11-09-2005, 08:49 AM
  2. Calling all Eclipse CD 8053 Gurus...Need Help!
    By greg12a in forum Head Units
    Replies: 5
    Last Post: 10-14-2005, 01:12 PM
  3. Calling all Eclipse CD8053 Gurus! Need install/tuning help...
    By greg12a in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 10-14-2005, 02:55 AM
  4. Kenwood x889 vs Eclipse cd5435
    By Stillmatic22 in forum Head Units
    Replies: 8
    Last Post: 08-12-2005, 07:23 PM
  5. Replies: 27
    Last Post: 06-05-2004, 03:46 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum