Closed Thread
Results 1 to 2 of 2

Reload Thread: Alpine 9853 Problem

  1. #1
    Rexter9x's Avatar
    Rexter9x is offline Junior Member



    Join Date
    Jun 2005
    Location
    Ontario
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Alpine 9853 Problem

    Ok, so I got the 9853 about 8 months ago, and not long after it started making a poping sound through the front speakers. It will do it at the point in a cd everytime that cd is played. Now for some reason this problem goes away when any change to the eq happens, or when the mx is on.
    I went to the shop where I got the deck, and they sent it off. Now I got a call today from the guy who is servicing it, and he said that he couldnt find any problems with it. I then went into more detail on what was happening and he seems to think that the problem is with a specific bass note, and that the problem is with my speakers, or that I'm 'eqing' that specific bass note out.
    I'm using an external amp, and I've used 2 different sets of components. I've tried another amp, and have always had this problem. The eq is set to flat, with +1 to 40htz to make the problem go away. Any idea of that this could be? He also said that the deck will be shipped back as is.
    Thanks







  2. #2
    ModedLS's Avatar
    ModedLS is offline Junior Member



    Join Date
    Feb 2006
    Location
    Naples
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Alpine 9853 Problem

    its probably a deffective deck




Closed Thread

Similar Threads

  1. Replies: 18
    Last Post: 02-08-2006, 09:57 AM
  2. Alpine MPRF 240 problem
    By rallyben in forum Amplifiers
    Replies: 2
    Last Post: 08-31-2005, 12:50 PM
  3. Please help with Alpine cd changer problem!!
    By FHATTCATT in forum General Discussion
    Replies: 4
    Last Post: 04-25-2004, 03:36 PM
  4. Problem installing alpine HU.
    By Jt321 in forum Wiring, Electrical and Installation Help
    Replies: 9
    Last Post: 03-13-2004, 11:42 PM
  5. Alpine Install Problem
    By Tear in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 03-01-2004, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum