Closed Thread
Results 1 to 3 of 3

Reload Thread: Kdc-x889 Errorsssahhh

  1. #1
    drzenitram's Avatar
    drzenitram is offline Senior VIP Member



    Join Date
    Aug 2005
    Location
    Wichita
    Posts
    234
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Kdc-x889 Errorsssahhh

    my coworker has a question for y'all, and I know you're all gurus... so!:


    i own a kenwood kdc-x889 and i had it in my nissan 300zx for about half a year then just installed it into my womens honda civic. it worked fine for about 2 or 3 days and now when driving when you hit the slightest bump it comes up with CALL on the screen. Does anybody have any suggestions.



    1999 Mitsubishi Eclipse 10th Anniversary
    HU: Kenwood MP-4028
    Subwoofer: Diamond M6MKII 10d2
    Sub Amp: Viper d1200.1
    Components: Rainbow 165SLX
    Comp. Amp: eD NiNe.2
    Components mounted into Q-Logic Q-forms
    Battery: Optima Redtop
    "Disk Changer": Creative Zen Vision:M 30gb Media Player




  2. #2
    Prowler573's Avatar
    Prowler573 is offline R.I.P. Gossamer!!



    Join Date
    May 2005
    Location
    Northwest Louisiana
    Age
    41
    Posts
    18,522
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Kdc-x889 Errorsssahhh

    Quote Originally Posted by drzenitram
    my coworker has a question for y'all, and I know you're all gurus... so!:


    i own a kenwood kdc-x889 and i had it in my nissan 300zx for about half a year then just installed it into my womens honda civic. it worked fine for about 2 or 3 days and now when driving when you hit the slightest bump it comes up with CALL on the screen. Does anybody have any suggestions.
    The telephone mute wire (brown if memory serves) is arcing against something when you hit a bump and telling the HU that a call is incoming would be my first guess. Does the unit mute itself when this happens?



    Refs: [CA.com] [eBay.com]



  3. #3
    drzenitram's Avatar
    drzenitram is offline Senior VIP Member

    Threadstarter


    Join Date
    Aug 2005
    Location
    Wichita
    Posts
    234
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Kdc-x889 Errorsssahhh

    That's actually what I deduced as well, I had that kind of a problem with my car's stock alarm. The 'every time I hit a bump' made it sound like it was definately grounding out on something. I told him to buy some electrical tape and dig in. If he did it last night we'll find out.



    1999 Mitsubishi Eclipse 10th Anniversary
    HU: Kenwood MP-4028
    Subwoofer: Diamond M6MKII 10d2
    Sub Amp: Viper d1200.1
    Components: Rainbow 165SLX
    Comp. Amp: eD NiNe.2
    Components mounted into Q-Logic Q-forms
    Battery: Optima Redtop
    "Disk Changer": Creative Zen Vision:M 30gb Media Player

Closed Thread

Similar Threads

  1. wtb KDC X889!!! or other high end HU maybe WTT have much **** to trade
    By thadman in forum Wanting to Buy (WTB) - Car Audio
    Replies: 0
    Last Post: 12-09-2005, 10:01 AM
  2. Those who own the Kenwood x889?
    By Stillmatic22 in forum Head Units
    Replies: 16
    Last Post: 08-20-2005, 01:50 PM
  3. tunin on HU help on X889
    By SoLowitHrz21 in forum Head Units
    Replies: 4
    Last Post: 07-27-2005, 12:09 PM
  4. Jensen KDC 9520
    By aud1way in forum General Discussion
    Replies: 0
    Last Post: 02-18-2005, 06:15 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum