Closed Thread
Results 1 to 3 of 3

Reload Thread: HU resets everytime i turn my car on

  1. #1
    ugs92's Avatar
    ugs92 is offline Senior VIP Member



    Join Date
    Jan 2006
    Location
    Connecticut
    Posts
    353
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    HU resets everytime i turn my car on

    I have a cheap lanzar amp that i purchased on ebay..everything works fine its just that when i turn my car on i always have to do my bass and treble settings all over..Im not sure but i think the promblem is that when i install my HU, one of the wires from the car hardness wires is not hooked up..the wire is labled as an illumunation dash ligh and the wire is orange its just that i dont know which lead it should be hooked up onto..any help?







  2. #2
    squeak9798's Avatar
    squeak9798 is offline Banned



    Join Date
    Jun 2004
    Location
    USA
    Posts
    26,300
    Post Thanks / Like
    Images
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HU resets everytime i turn my car on

    There is a yellow wire on the back of the HU. This wire needs to be wired to a constant 12V source (something that has power even with the ignition turned off). You must have this wire connected to a switched source (that only has power when the ignition is on).

    Pull out the HU and wire the yellow wire to a constant source.




  3. #3
    ugs92's Avatar
    ugs92 is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2006
    Location
    Connecticut
    Posts
    353
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: HU resets everytime i turn my car on

    hey thanks for the quick reply..ima correct the promblem




Closed Thread

Similar Threads

  1. Pioneer HU wont turn on!!
    By ohrune in forum Head Units
    Replies: 8
    Last Post: 07-14-2005, 02:44 PM
  2. amp makes sub fart when i turn car off... help!!!
    By g30ffr3y in forum Amplifiers
    Replies: 3
    Last Post: 02-05-2005, 12:36 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum