Closed Thread
Results 1 to 4 of 4

Reload Thread: Just hooked up my KCA-420i and have one question?

  1. #1
    spankey's Avatar
    spankey is offline Junior Member



    Join Date
    Jan 2006
    Location
    PA
    Posts
    9
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Just hooked up my KCA-420i and have one question?

    Actually two questions? Sorry.

    What EQ do most of you run your IPOD on. I can't seem to find a good setting thru my CDA-9825. My CD's sound awesome. Just the IPOD sounds mellowed out. Also what volume do you run your's? I have it about half?

    Finally this question is for the VIDEO ipod users. Can you watch a video and allow it to come thru the speakers? When I put a video on, and then plug the ipod into the KCA-420i conection it takes over and plays the music. Can you watch a video and listen to it thru the speakers?

    If so can anyone tell me how.

    Thanks for the info on this product. So far the best $100 spent.

    Spankey







  2. #2
    Join Date
    Jan 2006
    Location
    Tampa, Fl
    Posts
    130
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just hooked up my KCA-420i and have one question?

    To answer your first question, the sound quality depends more on the bitrate of your mp3's than the EQ setting. Does your deck have the Media Expander? If so, try that as it "fills in" some of the gaps left behind during compression. If your mp3's are anything less than 256kbps you're going to hear a noticeable decrease in sound quality compared to cd's.

    I'm not sure, in regard to the second part. As far as I know the KCA 420 overrides all iPod functions, which I think includes the video display. You might want to check out the new Alpine's for 06, they're doing away with the need for teh kca 420 and going to the "fullspeed" design, where you just have a cable that goes directly from the ipod to the deck. Don't know if it will work with the videos though.




  3. #3
    docutech's Avatar
    docutech is offline NC Native



    Join Date
    Dec 2005
    Location
    Saint Louis, MO
    Posts
    1,501
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just hooked up my KCA-420i and have one question?

    For question 1:
    use this: http://www.chrismyden.com/bestmp3guide.php to make your mp3's. Ensure and make sure that you are using original CD's. Nevermind the copyright crap, they will simply sound the best if you use the original.

    Question 2:
    No.




  4. #4
    DiamondFanatic's Avatar
    DiamondFanatic is offline CarAudio.com Elite



    Join Date
    Aug 2005
    Location
    Oregon
    Posts
    1,013
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Just hooked up my KCA-420i and have one question?

    Question 1- I never had that problem with my 9855, perhaps try turning the defeat on, thats what I have mine set for.
    Answer to question two- You can get audio, but not through the KCA-420i you would need to use something such as the KCA-121B instead to just get an auxilliary input from the headphone jack rather then the dock connector.



    Various random equipment...

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum