Closed Thread
Results 1 to 5 of 5

Reload Thread: alpine install problem

  1. #1
    Exploder 97's Avatar
    Exploder 97 is offline Monte Carlo SS now!



    Join Date
    Jun 2004
    Location
    toledo
    Posts
    1,562
    Post Thanks / Like
    Mentioned
    0 Post(s)

    alpine install problem

    Okay, Here is the problem. I have a 2000 monte carlo ss in my hands. I installed a alpine 9853 system into the dash, and i have made sure the wiring was right and double checked everything. but the head unit still has no power... what am i missing?







  2. #2
    Eldorado's Avatar
    Eldorado is offline Banned



    Join Date
    Dec 2005
    Location
    So Cal
    Posts
    4,974
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine install problem

    A fuse ?
    Ive been pwned by them many times




  3. #3
    Exploder 97's Avatar
    Exploder 97 is offline Monte Carlo SS now!

    Threadstarter


    Join Date
    Jun 2004
    Location
    toledo
    Posts
    1,562
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine install problem

    somewhere im reading that i have to leave the stock radio somewhere in the car and buy ANOTHer harness... whats my way around doing this?




  4. #4
    Alpineinstaller's Avatar
    Alpineinstaller is offline <3 teh JnTar



    Join Date
    Jun 2005
    Location
    home
    Age
    28
    Posts
    3,296
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine install problem

    fuse box.....you might have blown one. Hit the reset button also.




    XM-Alpine Adapter/Receiver For Sale - 750GB Ext. HDD For Sale

    Offical Rep for Squeakco Inc.
    Quote Originally Posted by squeak9798
    There's a new sub out called the Squeakinator. 125mm Xmax. 25" cone. Able to kill small animals and annoying children. Plays flat to 1hz in-car.
    $1,025 shipped to your door
    .
    Quote Originally Posted by squeak9798
    I think he should also consider the new Squeaksters.
    Nobody's heard them. They aren't in production yet. There is no prototype even available. But he should still consider them. They will rock. I promise.
    PS: The new Squeaksters will be a midwoofer addition to my subwoofer line, the Squeakinators

  5. #5
    Exploder 97's Avatar
    Exploder 97 is offline Monte Carlo SS now!

    Threadstarter


    Join Date
    Jun 2004
    Location
    toledo
    Posts
    1,562
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: alpine install problem

    when i took the factory radio out,, there were 3 extra wire coming out of the factory harness and those wires are fused. but the ends are cut.. what do i need to plug those wires into?




Closed Thread

Similar Threads

  1. Alpine CDA-9847 cold weather problem
    By ozc1500 in forum Head Units
    Replies: 5
    Last Post: 05-05-2006, 01:38 AM
  2. Pioneer DEH-p8600MP or Alpine CDA-9855?
    By Arawak420 in forum Head Units
    Replies: 25
    Last Post: 10-05-2005, 07:26 PM
  3. Problem with Alpine 9853
    By DanielW in forum Head Units
    Replies: 8
    Last Post: 07-25-2005, 08:21 AM
  4. Alpine amp problem
    By boogieZ in forum General Discussion
    Replies: 4
    Last Post: 03-13-2005, 05:25 PM
  5. finally--- install pics ed15'ks JBL Alpine
    By Musto in forum Subwoofers
    Replies: 9
    Last Post: 08-14-2003, 03:21 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum