Closed Thread
Results 1 to 2 of 2

Reload Thread: headunit problem with speakers

  1. #1
    ent3rdadragon's Avatar
    ent3rdadragon is offline CarAudio.com Elite



    Join Date
    Sep 2005
    Location
    San Diego, CA
    Age
    27
    Posts
    871
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    headunit problem with speakers

    I've just installed a panasonic head unit. The radio works great but when I put it on CD mode the speakers don't work. The Cd is read but the only problem is the speakers won't work? can anyone help please?







  2. #2
    KaeZoo's Avatar
    KaeZoo is offline CarAudio.com Elite



    Join Date
    May 2004
    Location
    Grand Rapids, MI
    Posts
    1,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: headunit problem with speakers

    Disconnect whatever your head unit's blue wire is attached to. Reattach it to the blue/white wire instead.




Closed Thread

Similar Threads

  1. Replies: 14
    Last Post: 08-03-2005, 05:57 PM
  2. Company sent wrong speakers... WHAT TO DO?
    By G-unot in forum Speakers
    Replies: 24
    Last Post: 07-28-2005, 05:31 PM
  3. OK...problem rca's? Headunit?? HELP!
    By Stangs400 in forum Head Units
    Replies: 1
    Last Post: 02-24-2005, 09:18 PM
  4. Replies: 0
    Last Post: 04-13-2004, 03:05 PM
  5. unbalanced speakers, advice?
    By Sharp_Shoota in forum General Discussion
    Replies: 4
    Last Post: 02-23-2004, 02:40 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum