Closed Thread
Results 1 to 3 of 3

Reload Thread: Head Unit Help Needed

  1. #1
    ruffryda430's Avatar
    ruffryda430 is offline Member



    Join Date
    Sep 2005
    Location
    Fremont, CA
    Age
    25
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help Needed!!!

    my homie and i just installed my Pioneer p7700mp and the deck works but the speakers arent playing anything. what could be the problem?
    Last edited by ruffryda430; 10-02-2005 at 09:45 PM.







  2. #2
    Alpine2005's Avatar
    Alpine2005 is offline CARROZZERIA



    Join Date
    Nov 2004
    Location
    CA
    Posts
    559
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Head Unit Help Needed

    what is your car?

    might be, you did connect the factory amps or amp



    Truck system:
    Pioneer P860mp HU
    Alpine SPS-171A Type-S 6 1/2" Comp's
    Alpine SPS-690A Type-S 6x9' speakers
    4 PG Octane-R amps
    3 Alpine SWS-1242D Type-S 12" subs


    ````````````````````````````````
    Car system
    4 Pioneer TS-A1681R 6 1/2" speakers
    2 Alpine MRD-M1005 amps
    2 Alpine SWX-1242D Type-X subs

  3. #3
    ruffryda430's Avatar
    ruffryda430 is offline Member

    Threadstarter


    Join Date
    Sep 2005
    Location
    Fremont, CA
    Age
    25
    Posts
    59
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Head Unit Help Needed

    91 buick park ave




Closed Thread

Similar Threads

  1. Head unit stopped working
    By joeyjojojr in forum Wiring, Electrical and Installation Help
    Replies: 10
    Last Post: 08-25-2005, 07:12 AM
  2. setting gain on sub control from head unit.
    By ronnorth10304 in forum Subwoofers
    Replies: 5
    Last Post: 06-06-2005, 01:02 PM
  3. Pioneer DEH-5 head unit problem
    By Jimmy1541 in forum Head Units
    Replies: 2
    Last Post: 05-14-2005, 07:30 PM
  4. Head Unit Needed
    By psych0ticnemes1 in forum Wanting to Buy (WTB) - Car Audio
    Replies: 0
    Last Post: 04-24-2005, 04:57 PM
  5. Nissan Maxima head unit installation with bose system!
    By EaC95z28 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 12-19-2003, 01:31 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum