Closed Thread
Results 1 to 2 of 2

Reload Thread: JVC Deck Issue

  1. #1
    jeffs42885's Avatar
    jeffs42885 is offline Experienced Noob



    Join Date
    Oct 2004
    Location
    Scranton, PA
    Age
    29
    Posts
    1,090
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    JVC Deck Issue

    On sunday I am going to a competition and my JVC KDLH810 doesnt have a mute/pause button..

    can someone tell me what I would do when im getting metered? my guess is to use the ATT button



    09 G8 GT- Show and Go, System coming spring 2012
    11 Scion TC - Daily, 10W7




  2. #2
    $$mok3d's Avatar
    $$mok3d is offline Bass Fiend



    Join Date
    Apr 2005
    Location
    Ft. Lauderdale, FL
    Posts
    243
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: JVC Deck Issue

    yea that should work



    1998 Mazda Millenia L
    HU: Kenwood Excelon X-790
    Speakers: Alpine Type X
    Speaker Amp: PPI 2150AM
    Sub: Sound Splinter RL-P 15 D2
    Sub Amp: ED Nine.1
    Box: 2 cu.ft sealed
    Electrical: Optima Red Top + Big 3

Closed Thread

Similar Threads

  1. Alpine 9843 Review... Great Deck!
    By desertheat in forum Head Unit Reviews
    Replies: 0
    Last Post: 02-21-2005, 07:32 PM
  2. Jvc Kd-g300 A Budget Mp3 Deck Worth A Look!
    By desertheat in forum Head Unit Reviews
    Replies: 1
    Last Post: 01-09-2005, 09:12 PM
  3. JVC KD LH3100 Vs. Eclipse deck
    By Alpine4life in forum General Discussion
    Replies: 5
    Last Post: 09-24-2003, 08:46 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum