User Tag List

Closed Thread
Results 1 to 10 of 10

Reload Thread: pioneer has no sound

  1. #1
    hienton2's Avatar
    hienton2 is offline Junior Member



    Join Date
    Jul 2005
    Location
    la,ca
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    pioneer has no sound

    Hello all.
    I have 2 pioneer car stereo. They all have nosound. IC output is ok. look like it is common problem of pioneer
    car stereo model DEH-p350 and DEH-P2500....Anybody know how to fix it
    please let me know.
    TIA Tom







  2. #2
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    I don't think its too common since I've never heard of this before. Are you using the iternal amps on these or running an external amp(s)??



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  3. #3
    TeenWolf's Avatar
    TeenWolf is offline Audiophile



    Join Date
    Jul 2005
    Location
    BC, Canada
    Age
    38
    Posts
    375
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    Not sure if I undertand??

    You've installed two seperate Pioneer amps and neither have worked?

    If so, I would suggest checking your wiring.




  4. #4
    SSS 18734's Avatar
    SSS 18734 is offline Dollar Menu Millionaire



    Join Date
    Mar 2005
    Location
    Kansas City, MO
    Posts
    5,457
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    wasnt there already an identical thread like this earlier today...



    Bought From:
    Absolutnockout, zachzchw, Untouchable11, j3bus2k3 (x2), 92c1v1c, jeeper07, acubsfan, bkjt05, Goldenknob, Goindef154, Basscourt2009, TeamSouthrnBass, oldschoolboomer, 99grandprixGT
    Sold to:
    Gearguy2001 (American Bass SQ780)
    Tw1st3d13 (2 Fi BL 15's)

  5. #5
    TeenWolf's Avatar
    TeenWolf is offline Audiophile



    Join Date
    Jul 2005
    Location
    BC, Canada
    Age
    38
    Posts
    375
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    Quote Originally Posted by SSS 18734
    wasnt there already an identical thread like this earlier today...
    Must be the twilight zone




  6. #6
    seth350's Avatar
    seth350 is offline CarAudio.com Elite



    Join Date
    Jan 2005
    Location
    Union City,TN
    Age
    26
    Posts
    1,380
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    This is a common problem for Pioneers. They are always blowing their internal amps.
    So might as well get used to these kind of posts.....



    that may help you....



    refs:voa_nightmare, nikosbuddy, mjbailey21, Mr.Loki, jeremyzach, ghostface, Raven02011, imaspaceguy, ownage9, dmcfirestar500,wcarson8911, jeepintn, Flipx99

  7. #7
    TeenWolf's Avatar
    TeenWolf is offline Audiophile



    Join Date
    Jul 2005
    Location
    BC, Canada
    Age
    38
    Posts
    375
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    ^^




  8. #8
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    Nice chart man......where did you dig that up.??



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  9. #9
    seth350's Avatar
    seth350 is offline CarAudio.com Elite



    Join Date
    Jan 2005
    Location
    Union City,TN
    Age
    26
    Posts
    1,380
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    Some yobbo site I think was the name of it
    I thought it would go well with the problems here lol



    refs:voa_nightmare, nikosbuddy, mjbailey21, Mr.Loki, jeremyzach, ghostface, Raven02011, imaspaceguy, ownage9, dmcfirestar500,wcarson8911, jeepintn, Flipx99

  10. #10
    SSS 18734's Avatar
    SSS 18734 is offline Dollar Menu Millionaire



    Join Date
    Mar 2005
    Location
    Kansas City, MO
    Posts
    5,457
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: pioneer has no sound

    ^ that chart is perfect



    Bought From:
    Absolutnockout, zachzchw, Untouchable11, j3bus2k3 (x2), 92c1v1c, jeeper07, acubsfan, bkjt05, Goldenknob, Goindef154, Basscourt2009, TeamSouthrnBass, oldschoolboomer, 99grandprixGT
    Sold to:
    Gearguy2001 (American Bass SQ780)
    Tw1st3d13 (2 Fi BL 15's)

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum