Closed Thread
Results 1 to 9 of 9

Reload Thread: deh-p860mp noise problem

  1. #1
    msimon's Avatar
    msimon is offline Senior VIP Member



    Join Date
    May 2005
    Location
    Plainfield, IL
    Posts
    400
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    deh-p860mp noise problem

    Well, I finally got done installing my opti2000d and my MB Quart RAA4200 and I have a horrible alternator whine. I tried regrounding the amps directly to the negative terminal of the battery but the noise was still there. I tried all sorts of things and eventually just ran an rca from my clarion dvd player to the amps and the noise disappeared! So after doing a search about the 860's noises problems I am pretty sure that it is the culprit. But before I contact Pioneer I have some questions for other people with the 860 noise problem. Do I have to send the unit into Pioneer or can I get it fixed at an authorized service center? I read in somewhere on this forum that I should say it was gift and I don't have a receipt since I bought it unauthorized. Is there anything else I should say or avoid saying in the e-mail? Thanks.







  2. #2
    zachzchw's Avatar
    zachzchw is offline CarAudio.com Veteran



    Join Date
    Dec 2004
    Location
    ohio
    Posts
    6,640
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    PM me, Ill give you a direct phone number to a service manager. They need to be made aware of this problem that fvcks up so many decks.
    My deck should be coming back tomorrow, apparently, it is a fuse link inside the deck that opens due to a bad ground. At least that is what they said, but I know my ground was fine, so who knows......
    You will send it to an authorized service center, took mine about 2.5 weeks total.




  3. #3
    Hybrid90accord's Avatar
    Hybrid90accord is offline Senior VIP Member



    Join Date
    Jan 2005
    Location
    Atlanta
    Posts
    490
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    yeah i got my 8600mp serviced and it was a bad ground trace in the radio and since it has been fixed I have not had any issues with it to date.




  4. #4
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    Where are you grounding your head unit??



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  5. #5
    msimon's Avatar
    msimon is offline Senior VIP Member

    Threadstarter


    Join Date
    May 2005
    Location
    Plainfield, IL
    Posts
    400
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    My HU is directly mounted into metal in the dash so it has no stock ground. In addition to that I have tried two different parts of the chassis as well as directly to the battery. Like I said, the problem completely goes away when I use a my DVD player.



    New install coming soon...
    HU: Pioneer Premier DEH-P780MP
    Front Stage: Pioneer Premier TS-C720PRS
    Subwoofer: 15" FI Q
    Front Stage Amplifier: Kicker ZX200.4
    Subwoofer Amplifier Kicker ZX1000.1

    Check out my old install here.

    Refs: Grant862, Senor, lslugz, FoxPro5, Mega1268, jollymantv, onbonyr, SiX

  6. #6
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    The reason I ask is sometimes it helps to ground your head unit in the SAME place you ground everything else in your system. Helped me eliminate (completely) MY engine noise.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  7. #7
    adam71's Avatar
    adam71 is offline P9 = Ultimate SQ



    Join Date
    Jul 2003
    Location
    Michigan
    Posts
    5,795
    Post Thanks / Like
    Images
    10
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    Quote Originally Posted by msimon
    My HU is directly mounted into metal in the dash so it has no stock ground. In addition to that I have tried two different parts of the chassis as well as directly to the battery. Like I said, the problem completely goes away when I use a my DVD player.

    Its probably your Pioneer then. I've heard about a bunch of people having problems with that in the last model year. My 860 was an 04' model and had NO noise what so ever. I hear its easy for them to fix and you only have to send it in once with NO further problems.



    Source Unit: Pioneer P9 combo
    Tweeters: CDT DRT-25 Silk
    Mids: CDT ES-5 (5.25")
    Midbass: CDT M6 (6.5")
    Subs: Pioneer TS-W12PRS
    Mid & Tweet amp: Pioneer PRS-X340
    Midbass Amp: Pioneer PRS-X720
    Sub Amp: Pioneer PRS-X720

  8. #8
    pwnt by pat's Avatar
    pwnt by pat is offline Pat for Prez 2024 - vote!



    Join Date
    Sep 2004
    Location
    Pa
    Age
    27
    Posts
    2,172
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: deh-p860mp noise problem

    Is there a location you can mail it too? Mine has the trace problem too and am too lazy to drive to get it fixed.



    carputer - h701 - c701 - dynaudio mw170s - si mag 15 - ss rubicon 604 x2 - ss rubicon 1002

    coming soon:
    seas w15cy - alpine spx177r tweeters

  9. #9
    Decipha's Avatar
    Decipha is offline www.EFI Dyno Tuning.com



    Join Date
    Mar 2005
    Location
    New Orleans, LA
    Age
    26
    Posts
    3,263
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2 Post(s)

    Re: deh-p860mp noise problem

    ***... i want to get a new pioneer deck but i don't want it to be broken



    supercoupe enthusiast x9

Closed Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum