Closed Thread
Results 1 to 6 of 6

Reload Thread: i got a eclipse 5444 and theres no bass

  1. #1
    yoshima123's Avatar
    yoshima123 is offline Member



    Join Date
    Jun 2005
    Location
    Dallas, TX ( arlington )
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    i got a eclipse 5444 and theres no bass

    i got a eclipse cd5444 and there is no bass from the door speakers. w/ my pioneer it bassed like crazy from the door speakers. Not the eclipse. it is the way eclipse is or is it broke.







  2. #2
    Justintoxicated's Avatar
    Justintoxicated is offline CarAudio.com Elite



    Join Date
    Jun 2005
    Location
    San Diego, CA
    Posts
    885
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i got a eclipse 5444 and theres no bass

    it is only 13 watts RMS what do you expect?



    Truck:
    Nissan Titan KC
    HU:
    Eclipse CD7200 MKII HU
    Speakers:
    DLS Iridium 6.2 Front Stage
    TC1000's,
    AMps:
    Arc Audio XXK 2100 for fronts, Diamond Audio D5 1200.1
    Other:
    Knukonceptz 0 & 4ga and all Speaker wire and Streetwires 0 ga Power/Ground Distro Block, 4.5 rolls 60 mil RAAMAT and Ensolite foam througbhout, Kintetik HC2000 The Big 3 + 0ga Gounding Kit.

  3. #3
    yoshima123's Avatar
    yoshima123 is offline Member

    Threadstarter


    Join Date
    Jun 2005
    Location
    Dallas, TX ( arlington )
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i got a eclipse 5444 and theres no bass

    i got an amp 125rmsx4

    so i EXPECT a lot.




  4. #4
    Justintoxicated's Avatar
    Justintoxicated is offline CarAudio.com Elite



    Join Date
    Jun 2005
    Location
    San Diego, CA
    Posts
    885
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i got a eclipse 5444 and theres no bass

    did you turn up the bass, enable loudness, mess with SVC or play with the EQ in advanced mode?



    Truck:
    Nissan Titan KC
    HU:
    Eclipse CD7200 MKII HU
    Speakers:
    DLS Iridium 6.2 Front Stage
    TC1000's,
    AMps:
    Arc Audio XXK 2100 for fronts, Diamond Audio D5 1200.1
    Other:
    Knukonceptz 0 & 4ga and all Speaker wire and Streetwires 0 ga Power/Ground Distro Block, 4.5 rolls 60 mil RAAMAT and Ensolite foam througbhout, Kintetik HC2000 The Big 3 + 0ga Gounding Kit.

  5. #5
    acousticguitar's Avatar
    acousticguitar is offline Law and Order



    Join Date
    Feb 2005
    Location
    Somewhere in Cali...
    Posts
    653
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i got a eclipse 5444 and theres no bass

    hey justintox, you happy w/ the HU so far?




  6. #6
    99StangGt's Avatar
    99StangGt is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Oregon
    Age
    50
    Posts
    1,303
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i got a eclipse 5444 and theres no bass

    check the crossover setting on the amp and deck.




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum