User Tag List

Closed Thread
Results 1 to 2 of 2

Reload Thread: 9833 setup

  1. #1
    limppimpin's Avatar
    limppimpin is offline Junior Member



    Join Date
    May 2005
    Location
    canada
    Posts
    13
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    9833 setup

    i was wondering if anyone could tell me how to setup my 9833 to get volume out to my subs. i have an alpine mrd-m1005 alpine digital amp. when i hook up my and and subs in my friends car it pounds but in mine when i turn the sub volume all the way up it some what punds but not too much. so i am wondering if it has anything to do with the crossover or something like that

    thanks







  2. #2
    zachzchw's Avatar
    zachzchw is offline CarAudio.com Veteran



    Join Date
    Dec 2004
    Location
    ohio
    Posts
    6,640
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: 9833 setup

    It could be your crossover settings. What do you have your filters at? Is your amp set correctly? Do you have a phase control on your deck?




Closed Thread

Similar Threads

  1. Trouble finding the right amp and setup
    By hybrid in forum Amplifiers
    Replies: 0
    Last Post: 11-16-2002, 02:56 PM
  2. Best SPL setup for chevy S10 Ext. cab?
    By Jeffohio in forum General Discussion
    Replies: 7
    Last Post: 09-03-2002, 02:32 PM
  3. what is better? pioneer or jbl system setup
    By KJL_21 in forum Subwoofers
    Replies: 0
    Last Post: 09-01-2002, 01:07 AM
  4. Dual 10" setup for less than $400?
    By def00 in forum Subwoofers
    Replies: 10
    Last Post: 08-14-2002, 01:25 AM
  5. Replies: 20
    Last Post: 05-03-2002, 06:24 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum