+ Reply to Thread
Page 7 of 14 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 LastLast
Results 91 to 105 of 198

Reload Thread: Pioneer AVH-P4300DVD

  1. #91
    Reno159's Avatar
    Reno159 is offline Junior Member



    Join Date
    Aug 2011
    Location
    Winnipeg
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    I have this screen installed in an 06 f450 and have some issues already. Mine also won't play avi from the USB plug. Also whenever I plug in my iPhone 3GS it says there's an app to download but won't download it when I try. I can't get App radio to do anything at all. Also is there a way to disable album art cause that's annoying as well.







  2. #92
    Reno159's Avatar
    Reno159 is offline Junior Member



    Join Date
    Aug 2011
    Location
    Winnipeg
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Well I got the Avi to play, just had to press Media on the bottom right lol. I'll try to post a pic of my issue with the album art. While the iPod is connected if there is no album art to display it has a generic music note over the background or graphics being displayed. Whats the point of having a nice picture on the background or graphics with a music note there.




  3. #93
    Sleeklsc's Avatar
    Sleeklsc is offline CarAudio.com Veteran



    Join Date
    Jan 2004
    Location
    il
    Posts
    6,836
    Post Thanks / Like
    Mentioned
    17 Post(s)

    Re: Pioneer AVH-P4300DVD

    Quote Originally Posted by Reno159 View Post
    Well I got the Avi to play, just had to press Media on the bottom right lol. I'll try to post a pic of my issue with the album art. While the iPod is connected if there is no album art to display it has a generic music note over the background or graphics being displayed. Whats the point of having a nice picture on the background or graphics with a music note there.
    x2, pretty annoying.



    Ref's:1. Midwestcustoms 1.5. Desertheat 2. Mjbailey 3. Terryracing86 4. Sickmint79 5. Untouchable11 6. mattj 7. Ssweet96 8. Kool9accord 9.Kristinspapi10. Kmhogan224 11. Alpine3612 -x3- 12. Vectork39 13. Livinlife 14.Chriscivic 15. Violentraptor 16. Ricky616 17. Bassaddictj 18.orioles26 19.Khail19 20. jak3th3snak311 21. Myjaja 22. Springy101 x2 23. Ali1 24. Privatepastry 25. Plus about 10+ more..

  4. #94
    rsfite's Avatar
    rsfite is offline Junior Member



    Join Date
    Sep 2011
    Location
    Mason, Ohio, United States
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    I've been looking at the this HU for a couple of months. I've searched the Internet over to find the answer to one question. When you are in satellite mode does it multiple lines of information? I had a Sirius add-on radio and would show artist and song; and even show scores on the NFL games when I listened to them. I bought the Pioneer DEH-P6900UB CD receiver with the Sirius adapter. It only shows one line of info on what is being broadcast. You can push the display button to rotate through song, artist, channel, etc. but that's a pain. I'm hoping with a 7" screen I can finally have my multi-line display back.




  5. #95
    Heeltoeclutch's Avatar
    Heeltoeclutch is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2011
    Location
    San Diego/Flint, MI
    Age
    23
    Posts
    1,256
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Purp - I have a Droid and haven't bothered trying to use apps - it's designed to be used with the iPhone/Pod. What apps are you thinking about using?

    Reno - I'm not sure you can make the default pic go away but - I'd just find the artwork online and add it to iTunes

    rsfite - I'm sorry I have not used the Satellite radio feature. You can e-mail Pioneer; as I understand they've been pretty responsive with questions.

    Last edited by Heeltoeclutch; 09-13-2011 at 11:37 PM.



    Feedback-ness
    http://www.caraudio.com/forums/buyer-seller-feedback/503302-heeltoeclutch-feedback.html

  6. #96
    19delta13's Avatar
    19delta13 is offline Junior Member



    Join Date
    Sep 2011
    Location
    san bernardino,ca
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    hey guys I just recently bought the same unit at my local shop! after a few days of being installed the stereo would not shut off and it drained my battery I took it back and they switched it out but this one is still doing the same i unplugged it and took it to a whole different shop to check the wiring but i was told the wiring is good and that this type of pioneer unit stays on because of an internal battery never heard of that! anybody out there that can help me out the have had the system for two years now never gave me problems until i changed the unit




  7. #97
    Heeltoeclutch's Avatar
    Heeltoeclutch is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2011
    Location
    San Diego/Flint, MI
    Age
    23
    Posts
    1,256
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    That's interesting...

    All HUs have an internal battery that keeps the clock, radio presets, etc. alive... It could just be a faulty unit, seeing as it was fine for a few days...

    The HU's switched power is wired to ignition and not to constant 12V? That'd do it...



    Feedback-ness
    http://www.caraudio.com/forums/buyer-seller-feedback/503302-heeltoeclutch-feedback.html

  8. #98
    luv2drag's Avatar
    luv2drag is offline Junior Member



    Join Date
    Sep 2011
    Location
    nopho
    Posts
    1
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Having an issue. Just got the deck installed. Installed the relay bypass...it appears to be working as I can play video now regardless of the parking brake being on...but...

    I can't get video to display on the deck's lcd...if I pop in a movie, it will start to play, i can hear audio but i see no video, all i see is the background I have set.

    Same goes for the image slideshow...it doesn't display on the screen, the system just cycles though the image names...

    In my opinion it's like the deck is only outputting video to the "rear" lcd's which I do not have...

    I've gone though the options and checked and double checked and triple checked...i've checked all the wiring and the relay is working...

    anyone else run into this or have any idea how to rectify it? quite frustrated because i can't use my deck for it's intended purpose lol!

    Edit:

    Found the solution on another forum who found it from an amazon review after spending a bit longer googling ,i'd post the link but the forum won't let me...just incase anyone has the issue here's it:

    i found a fix from a customer review on amazon for another avh unit!

    if this ever happens to you, you just need to go into AUX mode and then set the background to "off." you'll still retain the background in your other sources and you'll be able to watch videos again. i guess when i switched the background to one of the animated gifs, it switched it on in AUX mode automatically or something. turning it off while in SD or Disc mode doesn't work...which was what caused my frustration.




  9. #99
    Heeltoeclutch's Avatar
    Heeltoeclutch is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2011
    Location
    San Diego/Flint, MI
    Age
    23
    Posts
    1,256
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Hey man,

    I had what sounds like the exact same issue after I disconnected my battery once - if I remember correctly I set a background for the USB/iPod thing (which I hadn't done before) and my videos weren't playing! I thought my relay wiring come loose or something. But all I did was set it to "no background" or something and magically my videos appeared again. Play around with your background setiings and see if you can get rid of the background you're using while trying to watch video - I will play around with mine after work today if you're not having any luck.

    Edit: just saw your edit XDD glad it worked out.



    Feedback-ness
    http://www.caraudio.com/forums/buyer-seller-feedback/503302-heeltoeclutch-feedback.html

  10. #100
    Xyphis's Avatar
    Xyphis is offline Junior Member



    Join Date
    Sep 2011
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Has anyone tried to use the capture function to place a picture onto the screen for use as a background? Although I can get through the process of saving a picture and showing it as a background, what I cannot seem to do is get the picture to 1) fill the screen or 2) not look vertically compressed. I have used various sized pictures-16:9, 16:13, 4x6, 5x7, don't even recall the others. I have read on other sites the need to stretch a 16:9 pic into a 16:13 but that did not work.

    Has anyone loaded a picture into the background that looks like what you input and fills the screen? If so, can you let me know the size or other parameters you used to do that? The manual is rather spartan, just stating that it can be done.

    Thanks in advance




  11. #101
    Heeltoeclutch's Avatar
    Heeltoeclutch is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2011
    Location
    San Diego/Flint, MI
    Age
    23
    Posts
    1,256
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    I have not tried this Xyphis - nash04 was talking about it earlier in the thread, maybe PM him? He might have gotten it to work. If I get a chance today I'll run out and throw some pics on the flash drive and see if I can get some to look right on the HU.



    Feedback-ness
    http://www.caraudio.com/forums/buyer-seller-feedback/503302-heeltoeclutch-feedback.html

  12. #102
    Heeltoeclutch's Avatar
    Heeltoeclutch is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2011
    Location
    San Diego/Flint, MI
    Age
    23
    Posts
    1,256
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Xyphis - I found this thread:

    Custom background images on pioneer avh-p4300dvd - Ford F150 Forum - Community of Ford Truck Fans

    It says the final size is 480x380 and there's a link to another pioneer thread on the topic.

    Hope that helps

    edit: 1,000th POAST!!!!!!!!



    Feedback-ness
    http://www.caraudio.com/forums/buyer-seller-feedback/503302-heeltoeclutch-feedback.html

  13. #103
    Join Date
    Sep 2011
    Location
    South Carolina
    Posts
    84
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Does this HU have the "screensaver" type feature where when you don't touch it after a while it will start scrolling through random pictures?
    if so..
    Can you upload your own pictures for it to scroll through?




  14. #104
    Heeltoeclutch's Avatar
    Heeltoeclutch is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Jan 2011
    Location
    San Diego/Flint, MI
    Age
    23
    Posts
    1,256
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    I'm not sure about that chris, I have not tried. It does not do this for me, but I have not uploaded any pictures to it (just been using the stock animated backgrounds). you can view them as a slideshow though, which is explained on page 26 of the manual. I can try putting some pictures on and seeing if I can get it to do that.



    Feedback-ness
    http://www.caraudio.com/forums/buyer-seller-feedback/503302-heeltoeclutch-feedback.html

  15. #105
    Xyphis's Avatar
    Xyphis is offline Junior Member



    Join Date
    Sep 2011
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Pioneer AVH-P4300DVD

    Quote Originally Posted by Heeltoeclutch View Post
    Xyphis - I found this thread:


    It says the final size is 480x380 and there's a link to another pioneer thread on the topic.

    Hope that helps

    edit: 1,000th POAST!!!!!!!!
    Thank you for finding that, but unfortunately I had already tried that and it didn't work. The 480x380 came out vertically stretched and had black bars on the sides. This is opposite the problem with the 16:9. I did not reference that forum post as I am new here and didn't know that it was allowed.

    I am hoping to find a person who can just say "I put a picture that was blah x blah and it looks fine".

    BTW, I have no idea why the F150 post didn't work




+ Reply to Thread
Page 7 of 14 FirstFirst 1 2 3 4 5 6 7 8 9 10 11 12 13 14 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum