Closed Thread
Results 1 to 6 of 6

Reload Thread: kenwood radio goes into protect with the heat on

  1. #1
    Darian Key's Avatar
    Darian Key is offline Junior Member



    Join Date
    Jan 2013
    Location
    Redford, MI
    Posts
    27
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    0 Post(s)

    kenwood radio goes into protect with the heat on

    My mom has a 99 GMC savana conversion van and she has had two Kenwood head units and both goes into protect with the heat more than 3/4 the way up after about 10 mins. So I tried The head unit she has now in my car with the heat fully up and everything was fine. What could be the problem in her van? Even if the heat is on defrost the radio still goes into protect and during the hot summer days the radio never went into protect.




    97 explorer xlt
    AQ hdc318 psi reconed, hifonics brz1700.1, rockford t400-4 for mids and highs, and yellow top battery up front and small kinetic in back.




  2. #2
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,117
    Post Thanks / Like
    Feedback Score
    8 (100%)
    Mentioned
    28 Post(s)

    Re: kenwood radio goes into protect with the heat on

    Pics with username/date.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  3. #3
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,118
    Post Thanks / Like
    Feedback Score
    2 (100%)
    Mentioned
    6 Post(s)

    Re: kenwood radio goes into protect with the heat on

    he aint selling anything lol, why dont you try and check the voltage at teh remote, and power n grounds when you turn on the heat. How good is your electrical?




  4. #4
    JRock10's Avatar
    JRock10 is offline You might know me from OT



    Join Date
    Dec 2006
    Location
    Nashville, TN FTW
    Posts
    272
    Post Thanks / Like
    Feedback Score
    0
    Mentioned
    0 Post(s)

    Re: kenwood radio goes into protect with the heat on

    sounds like a bad ground. run a new ground to some metal in or under the dash and see what happens.



    Refs:
    Bought from: spoonraker, 99StangGt, Tehgregzor, lrc131, thaster
    Sold to: lilcarus, lysfys


    My feedback thread

  5. #5
    Strangirs's Avatar
    Strangirs is offline Senior VIP Member



    Join Date
    Jan 2013
    Location
    Chicago
    Posts
    258
    Post Thanks / Like
    Feedback Score
    1 (100%)
    Mentioned
    2 Post(s)

    Re: kenwood radio goes into protect with the heat on

    Fuses?




  6. #6
    Mobhit's Avatar
    Mobhit is offline Member



    Join Date
    May 2012
    Location
    Coffeyville, Kansas
    Posts
    34
    Post Thanks / Like
    Feedback Score
    4 (100%)
    Mentioned
    3 Post(s)

    Re: kenwood radio goes into protect with the heat on

    Am I the only one that thinks this is funny? You see he posted in the wrong area and if your selling something you have to have a pic and user........nevermind.....




Closed Thread

Similar Threads

  1. Amp goes into protect after i start the car but not before?
    By duro78 in forum General Discussion
    Replies: 4
    Last Post: 11-10-2011, 04:19 PM
  2. Amplifier goes into protect with 12 dvc subs.
    By Richyboy5225 in forum Wiring, Electrical and Installation Help
    Replies: 14
    Last Post: 03-03-2011, 12:43 AM
  3. Kenwood amp goes into protection help
    By bkmonsta in forum Amplifiers
    Replies: 0
    Last Post: 11-09-2008, 12:15 AM
  4. Amp Goes Into Protect, But Only In The Morning
    By walkychalky in forum Amplifiers
    Replies: 20
    Last Post: 08-14-2008, 10:32 AM
  5. frustrating amp... goes into protect and the light dims..
    By Pro_built7 in forum Wiring, Electrical and Installation Help
    Replies: 7
    Last Post: 08-07-2007, 05:02 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum