Closed Thread
Results 1 to 6 of 6

Reload Thread: Ned quick help with getting dvd system to work

  1. #1
    Ryde _Or_Die's Avatar
    Ryde _Or_Die is offline Senior VIP Member



    Join Date
    Feb 2004
    Location
    Tampa, FL
    Posts
    321
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Ned quick help with getting dvd system to work

    Alright I just installed the kvt-715dvd in my explorer and it doesn't work. Only thing I did not do is hook up the ground wire to the parking brake. Instead I used one ground for the whole unit. Now would this work or no? Now since this didn't work I tried to hook it up to the battery itself just to try to get it to work but got nothing. Any ideas? I have read somewhere about having to install a switch and flip it back and forth to get it to play dvds while moving but does the unit itself not work even if this ground isn't connected? Thanks for any quick help.







  2. #2
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Ned quick help with getting dvd system to work

    you hook the ground wire to the batt?. you have to ground the barking break wire.




  3. #3
    Ryde _Or_Die's Avatar
    Ryde _Or_Die is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2004
    Location
    Tampa, FL
    Posts
    321
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Ned quick help with getting dvd system to work

    Quote Originally Posted by azbass
    you hook the ground wire to the batt?. you have to ground the barking break wire.


    To the negative on the battery

    Seems to be broken because it will take a cd in the slot and eject it so I'm trying to get a refund




  4. #4
    azbass's Avatar
    azbass is offline the salty ca.com mod



    Join Date
    Sep 2004
    Location
    Long Beach, CA
    Posts
    34,922
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Ned quick help with getting dvd system to work

    oh. yeah, word. hope everything works out




  5. #5
    6spdcoupe's Avatar
    6spdcoupe is offline tends to get a bit cranky



    Join Date
    Jul 2004
    Location
    In the armpit of the US
    Age
    40
    Posts
    12,821
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Ned quick help with getting dvd system to work

    Definately bring it back to the shop you got it from, Kenwoods are notorious for breaking....




    DVI-9990/TMI-M990/PXI-H990
    TRU Billet 2200 ..Dyn Esotar 1200
    TRU Billet 4100 ..Dyn Esotar110/Esotar430
    TRU Billet 4100 ..DYN MD182s

    Refs:
    Way to many to list, seriously. I lost count when it passed 100

  6. #6
    Ryde _Or_Die's Avatar
    Ryde _Or_Die is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2004
    Location
    Tampa, FL
    Posts
    321
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Ned quick help with getting dvd system to work

    Alright I think I figured out the problem. I reinstalled my cd player and it wouldn't work either. Somehow, between taking the old one out and putting the new one in, the ignition wire from the vehicles harness isn't working. So I had to find a new ignition source. Now before I reinstall this thing, do kenwoods allow you to eject a cd with the keys out? Because when I installed it it would try to eject when I hit the button so I knew there was power and assumed I had the ignition wire working but thats obviously not the case. LMK if you know for sure that kenwoods eject cds without the keys in the ignition.




Closed Thread

Similar Threads

  1. System in Mazda RX-8: Is it possible?
    By HardHitter in forum General Discussion
    Replies: 9
    Last Post: 02-04-2005, 10:08 PM
  2. JL Audio VR525-CSi 5-1/4" Component System
    By darrcoma in forum Subwoofer and Speaker Reviews
    Replies: 0
    Last Post: 01-26-2005, 03:33 PM
  3. Building a new system, RE XXX
    By avs20 in forum Subwoofers
    Replies: 8
    Last Post: 09-25-2004, 06:55 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum