Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 19

Reload Thread: System down, HELP!

  1. #1
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda



    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    System down, HELP!

    Yesterday morning my amp came loose from it's mount, I think it pulled a power wire a little too much or something. All of a sudden I heard a crackle and pop, then my amp started smoking.

    Well, I changed out the amp, but I have a bigger problem. With my truck running, I can hear a loud hissing noise, but worse,even when the truck's not running, if I turn it up less than half way I hear alot of crackling noises, what's happened?

    Did the HU blow?
    Last edited by BCONNELLY; 03-10-2005 at 01:00 AM.







  2. #2
    Buckshot's Avatar
    Buckshot is offline CarAudio.com Elite



    Join Date
    Jan 2005
    Location
    Michigan
    Posts
    563
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Quote Originally Posted by BCONNELLY
    Yesterday morning my amp came loose from it's mount, I think it pulled a power wire a little too much or something. All of a sudden I heard a crackle and pop, then my amp started smoking.

    Well, I changed out the amp, but I have a bigger problem. With my truck running, I can hear a loud hissing noise, but worse, when I turn it up less than half way I hear alot of crackling noises, what's happened?

    Did the HU blow?

    What are these noises coming from? Front speaks? Subs? Rear speaks? Let us know... The more details the better.




  3. #3
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda

    Threadstarter


    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Noises are coming from my Front Speakers

    System
    HU, Eclipse 5303r
    Polk Momo Components up front
    Powered by a Fultron 150x2
    2, 12" Infinity Kapa M3D Perfect Subs
    Powered by a Diamond 600




  4. #4
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan



    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    i had the exact same problem .. but its with my woofer .. not front speakers..
    i poted a thread.. but no one replyed to it





  5. #5
    BASS OUTLAW's Avatar
    BASS OUTLAW is offline Single sub fan



    Join Date
    Apr 2004
    Location
    next street
    Age
    28
    Posts
    1,120
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)

    Re: System down, HELP!






  6. #6
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda

    Threadstarter


    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Yea, sounds similar to my problem, I have two RCA cables run. My HU has 3 outs. F,R & SW.
    My problem was with the RCA from the F RCA, so I swicth the cable as well as the preout from the HU, but the crackle remains




  7. #7
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda

    Threadstarter


    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Anyone got any ideas on this one?



    Chevrolet Tahoe (2Door)
    Alpine HU
    Diamond D9 7" Component Speakers
    Diamond D5 600.4 Amp
    2 Infinity 12" M3D's
    Rockford Power 1501bd
    [IMG][/IMG]

  8. #8
    Join Date
    Jun 2004
    Location
    Saginaw, Mi
    Age
    29
    Posts
    1,847
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Could be one of the wires to your front speakers is grounding out.





    I'm lazy...

  9. #9
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda

    Threadstarter


    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Good Point



    Chevrolet Tahoe (2Door)
    Alpine HU
    Diamond D9 7" Component Speakers
    Diamond D5 600.4 Amp
    2 Infinity 12" M3D's
    Rockford Power 1501bd
    [IMG][/IMG]

  10. #10
    ntense702's Avatar
    ntense702 is offline CarAudio.com Elite



    Join Date
    Mar 2005
    Location
    Las Vegas
    Age
    28
    Posts
    1,593
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    Sounds like your front speakers are blown, or there are some wires partially connected



    AVH-P4900, Overdrive, Epic 160, PPI 1000/2, Pro 60s, a3000db, SSA Icon 12, Fisher Custom.


  11. #11
    AcidicDreams's Avatar
    AcidicDreams is offline I don't need one of these



    Join Date
    Jan 2005
    Location
    Auburn WA
    Age
    32
    Posts
    3,965
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    yup.. you probably grounded two speaker wires together, frying the amps and blowing the speakers...



    Driving a 2003 Lexus GS430 and a 1996 Lexus LS400
    GS430 - Massive RK Tweets/Crossovers + Phass MW650 NEO Mids, JBL GTO 755.6 amp, IDQ12v2 in 1cu ft sealed substage

    Refs: CA.com - excelerater, fosgate140, 99StangGt, desertheat, Frito, digital mint, dkguitarist, BoominBeast (didn't scam me), Fast1one, shiipseki, newtitan, Scoobydoo, spudracer326, sr_se-r, redlinese-r, James Bang, tweet02, effenay, and Mike Dressure ::: ECA - BBOYSTEVIE, Need-SQ ::: DIYMA - macxx, Kuztimrodder (very happy), and azngotskills

  12. #12
    VOA_NIGHTMARE's Avatar
    VOA_NIGHTMARE is offline CarAudio.com Veteran



    Join Date
    Jul 2004
    Location
    upstate ny
    Age
    33
    Posts
    4,462
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    try to switch out the amp first and see if it does it with another amp, odds are there shot but this is a fast way to check if its something internaly in the amp or if it is the speakers. And alot easier doing this first than ripping apart your door pannels.But it does sound like it grounded out.




  13. #13
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda

    Threadstarter


    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    As, I wrote to begin with, first thing I did was change out the amp,
    ... this morning I changed out the speakers as well, and even changed the RCA,
    Guess, it leaves me only to the Head Unit...



    Chevrolet Tahoe (2Door)
    Alpine HU
    Diamond D9 7" Component Speakers
    Diamond D5 600.4 Amp
    2 Infinity 12" M3D's
    Rockford Power 1501bd
    [IMG][/IMG]

  14. #14
    VOA_NIGHTMARE's Avatar
    VOA_NIGHTMARE is offline CarAudio.com Veteran



    Join Date
    Jul 2004
    Location
    upstate ny
    Age
    33
    Posts
    4,462
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    sry I was alittle tired, I might have miss read it.




  15. #15
    BCONNELLY's Avatar
    BCONNELLY is offline SQ Budda

    Threadstarter


    Join Date
    Jan 2005
    Location
    RALEIGH, NC
    Posts
    252
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: System down, HELP!

    I've changed out the speakers and amp, used different speaker wires, rotated the RCA's



    Chevrolet Tahoe (2Door)
    Alpine HU
    Diamond D9 7" Component Speakers
    Diamond D5 600.4 Amp
    2 Infinity 12" M3D's
    Rockford Power 1501bd
    [IMG][/IMG]

Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. ULTRA budget system for gf
    By traksta15 in forum Subwoofers
    Replies: 16
    Last Post: 12-26-2004, 01:56 AM
  2. Replies: 56
    Last Post: 11-27-2004, 07:36 PM
  3. Building a new system, RE XXX
    By avs20 in forum Subwoofers
    Replies: 8
    Last Post: 09-25-2004, 06:55 PM
  4. How will my new system compare to the old?!
    By Epitaph to War in forum Subwoofers
    Replies: 3
    Last Post: 12-06-2002, 11:08 PM
  5. Rewiring my system after the shop butchered just about the whole thing.
    By Beast1284 in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 10-25-2002, 01:28 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum