Closed Thread
Results 1 to 5 of 5

Reload Thread: Bad Install Day

  1. #1
    diminishedpower's Avatar
    diminishedpower is offline I Like Chicken



    Join Date
    Mar 2004
    Location
    Iowa
    Posts
    933
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Bad Install Day

    Ok, like ive stated in other post i jsut got a new car and i went out and baught a alpine 9830 and soldered and installed the thing. After i installed it i decided i wasnt going to wait to get new subs and was going to do a quick install with my old subs(just 8 ga wire) so i would just route the wire to my trunk without puting it under my carpet because when my 0/1 ga arrives ill be doing all that. Well first off i could get the face suround off of my HU so i could puch the two clips up to pull it out so i could install the rca cables and rem wire. spent almost an hour tring to get it of(didnt want to break it, so i was careful) and once i did(had like half my dashboard ripped apart) i finally got my stuff hooked up to my hu. Then i routed my wired to my trunk and then braught my subs to my car an amp and threw down my keys into my trunk(just so you kno, taureses dont have a trunk release and i only had one set of key) my grandpa shows up and leans agains my trunk lid and closes it. (this being an hour before i hafta be at work) so i turned around and had to rip apart my back seats so i could get to my keays and then put em back together because i didnt want someone walking by my car and have it looking inviting. By the time i was done with it and changed for work i got to work 1 min before i had to be there. And i kno this is pointless but i just wanted to say it anyway.







  2. #2
    maniackilla's Avatar
    maniackilla is offline cout<<"c++";



    Join Date
    Jul 2003
    Location
    McKenzie, TN
    Posts
    804
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)

    Re: Bad Install Day

    lol that *****. sounds like my day. my soel purpose was to run my pwoer wire today b/c my amp was gonna arrive. i wait aorund after iw ake up for the amp to show up, go outside 2 times and its not there. then i go out later and look on the other side of my carport and BAM its beent here the whoel time *this happens EVERY time lol*

    i then realize i only have enough 4awg to get TO the trunk, and splicing/dblockign is a pain/expensive for a little more. so i went and picke dup 25 foot of 4awg 20 miles away. then i come back and i cant find a gromet to drill into for my wire. i find oen after ripping ym dash apart only to find my drill is too big.

    i decide to install soem cheap little tweeters i bought at the pawn shop *where i got my wire* for the ppl in back *if i had friends* b/c my rear speakers blew. it took all my daylight tiem to run the wires form the trunk, down each side, and up around the plastic taking a few peices of plastic off to hide the wire. then i dropped 2 of the 4 mounting screws under the backseat and it took forever to fidn them with 1 hand holding flashlight, one holdignt he seat up, adn one grabbing the screw ..... wait i only have 2 hands.

    then i decide i might ca get a ramp and lift my car up int ehf ront and drill for otuside to inside but it got dark and no one was home who had one. my gf informed me it was the hottest day of summer yet and the temp with heat was over 105 .... it was humid.

    then i brought some interior peices i painted and went to snap them in ym car but one of the clips broke on the big peice for my windows/lock buttons and i had to rig it to be stable. my shirtS were soaked and theres sweat all int he car lol. spent over an hour upside down in the trunk.

    and i still have yet to hook up my new beauty



    vx2200d - 2250rms @13v




  3. #3
    bass maniak's Avatar
    bass maniak is offline Team Poundin Sound



    Join Date
    Aug 2002
    Location
    Faust, Alberta ( CANADA )
    Age
    26
    Posts
    3,182
    Post Thanks / Like
    Images
    113
    Mentioned
    0 Post(s)

    Re: Bad Install Day

    shabby deals,i have had days like this.
    couple days when buildign a box that wont work out.
    this oen time i was building a special design 8 box which was a **** hard box to put together and everything went wrong.
    got pissed off and broke the box with a base ball bat.
    2 weeks later tho i sucsesfully made the box and it work's like a charm



    Chuch AKA Tha Mad Scientist

    Team Poundin Sound
    Joker Kustoms
    Boost Junkie Motor Sports
    Street Poetry Productions
    Wreaking Havoc Records

  4. #4
    req's Avatar
    req
    req is offline am a mod.



    Join Date
    Jul 2004
    Location
    Syracuse, NY
    Age
    28
    Posts
    15,426
    Post Thanks / Like
    Images
    21
    Mentioned
    0 Post(s)

    Re: Bad Install Day

    lol, i had somthing like that dilivery problem yesterday.

    i have been waiting for my knukonceptz stuff all week so i can get my big3 upgraded before i get my new amp, and my mom is an ebay seller so she gets tons of crap all the time packaged up and at the door- after it was like 8:45 (starting to get dark) my dad informs me i got a package. when i was sitting on my *** for the previous 2 hours AFTER i fixed my bunk-*** window that i had to re-mound the auto window motor because the repair place is full of idiots.

    so the stuff was there for the whole time and i could have run to the hardware store and picked up the bolts i needed for the grounding points.

    now i have to do it today then install my new braided RCAs.

    feh.

    oh yea, did i mention all the **** mosquitos? they were EVERYWHERE!
    id rather sweat to death than be bitten all night




  5. #5
    MasterBlast's Avatar
    MasterBlast is offline ChevyForce94



    Join Date
    Dec 2003
    Location
    IL
    Age
    27
    Posts
    764
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Bad Install Day

    Sounds like ya had alot of fun doing all that o well. it happens.




Closed Thread

Similar Threads

  1. Bad professional install advice (long)
    By Drowner in forum General Discussion
    Replies: 16
    Last Post: 07-26-2004, 06:24 PM
  2. I need Install help bad
    By superchargedta in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 04-02-2004, 01:30 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum