+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 34

Reload Thread: New build going poorly...need advice

  1. #16
    Tommy108's Avatar
    Tommy108 is offline Member

    Threadstarter


    Join Date
    Jun 2018
    Location
    Honaker va
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by nauc View Post
    iirc, that amp isnt stable at 1 ohm
    I realize I'm not 1ohm stable...butt I should be 2ohm stable correct?







  2. #17
    Tommy108's Avatar
    Tommy108 is offline Member

    Threadstarter


    Join Date
    Jun 2018
    Location
    Honaker va
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)

    Re: New build going poorly...need advice

    I checked the final impedance at clips in back of box with multi-meter...reading was 3.5 or somewhere thereabouts...is this the correct way to check final impedance or have I mistakenly wired to a lower impedance?




  3. #18
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is online now CHEAP A/F



    Join Date
    Jan 2017
    Location
    NC
    Posts
    6,744
    Post Thanks / Like
    Images
    17
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2692 Post(s)

    Re: New build going poorly...need advice

    [QUOTE=Tommy108;8963705]Actually if I like them I was thinking of running 3 of them...however I would really like to get the 2 going first to see how I like fu's[/QUOTE
    well not gonna run 3 off that amp with any power anyway.. have to wire 8ohm each give u about a 3 ohm load something like 300rms total so thats out.. if u were gonna run 3 u shoulda got 3 for $150 but u would really need d2's with a 1 ohm stable amp to get any power.. best u can do with that amp is get a single ported box and power 1 with about 400rms at 2 ohm (keep in mind peeps run 600rms each to these)



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, 2.1cfad ported, soundqubed 6.5" coax/doors, hp & lp xover on hu, AGM starting batt...
    Quote Originally Posted by Boomin_tahoe View Post
    2 ohms rule

  4. #19
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    10,269
    Post Thanks / Like
    Images
    15
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4240 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    I checked the final impedance at clips in back of box with multi-meter...reading was 3.5 or somewhere thereabouts...is this the correct way to check final impedance or have I mistakenly wired to a lower impedance?
    That's 4 ohms for all practical purposes.

    Old class A/B amps get hot if you push them. I'd also suggest looking into a modern 1 ohm stable class D. Should be some 1000W options in the 100$ price range.




  5. #20
    Tommy108's Avatar
    Tommy108 is offline Member

    Threadstarter


    Join Date
    Jun 2018
    Location
    Honaker va
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by hispls View Post
    That's 4 ohms for all practical purposes.

    Old class A/B amps get hot if you push them. I'd also suggest looking into a modern 1 ohm stable class D. Should be some 1000W options in the 100$ price range.
    What would you suggest to push 3...and what price range?




  6. #21
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is online now CHEAP A/F



    Join Date
    Jan 2017
    Location
    NC
    Posts
    6,744
    Post Thanks / Like
    Images
    17
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2692 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    What would you suggest to push 3...and what price range?
    well see d4 makes it tad harder if u wire each to 2 ohm u would be at .66ohm and that would take a more expensive amp.. honestly if u get a 1k amp for 2 of them in a good ported box tuned around 35hz (after sub, port and wood displacement) even just 1.75cf ad per sub i think u would be suprised how loud they get guy did 144 on a boss amp with those... https://www.youtube.com/watch?v=XuCA...ature=youtu.be



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, 2.1cfad ported, soundqubed 6.5" coax/doors, hp & lp xover on hu, AGM starting batt...
    Quote Originally Posted by Boomin_tahoe View Post
    2 ohms rule

  7. #22
    Jeffdachef's Avatar
    Jeffdachef is online now Gunz That Turn on Nunz



    Join Date
    Feb 2013
    Location
    South Coast Metro, CA
    Posts
    16,189
    Post Thanks / Like
    Images
    1
    Mentioned
    245 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    7917 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    What would you suggest to push 3...and what price range?
    audiopipe apmi 2000. Just lower the gain and you should have squeeky clean power. No you are not overpowering them you control the amount of power sent to them directly via gain control. Bigger amp barely lifting a finger to make power will keep ice cold, efficient with zero distortion/clipping with a lot of output vs a tiny overworked amp like your amp trying to put out 120% effort which just leads to clipping and distortion which is bad for the amp, sub and vehicle electrical system and its not even that loud.



    09 Sienna Subs : Four Team Ascendant 18s......Sub amp: Two Taramps 15k
    Headunit: Pioneer 80PRS................................Mids/Highs amp: CT 500.2, ppi 600.2, ppi 900.4 bridged
    Front stage: Two PWX 10s per door midbass only....... PRV 6MR500 midrange....... Massive CT 2 german tweeters.
    320 amp Singer alt....... 1 group 34 under the hood 6 group31 agms in the back 560 amp hours total.

  8. Likes macsdad, steelers909 liked this post
  9. #23
    hispls's Avatar
    hispls is offline CarAudio.com Veteran



    Join Date
    Sep 2009
    Location
    Cape Cod, Massachusetts
    Posts
    10,269
    Post Thanks / Like
    Images
    15
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4240 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    What would you suggest to push 3...and what price range?
    If low price is your primary concern, this seems to be the latest "budget gem" being discussed around here:
    https://www.youtube.com/watch?v=j-vMLvBOaNk&t=521s

    If you want to get a little more spendy, JBL or Kicker should be fairly priced and function as advertised (you can often find JBL refurbs direct from Harmon International on eBay). Or scoop up a nice refurb from someplace like this: https://theamplab.net/amplifiers/




  10. #24
    youdoofus's Avatar
    youdoofus is online now Well, hello Mr.Fancypants



    Join Date
    Dec 2014
    Location
    the void of space called the midwest
    Posts
    2,355
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1040 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    d4
    if theyre dual 4 ohm, youre either wired up to 8 ohms or down to 1, probably the latter. that would be your problem



    2002 Honda Accord sedan V6 (automatic slushbox)
    2 Rockford p3 12s (dual 2 ohm)
    Pioneer AVH-2300NEX
    2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff
    Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters
    Rear speakers: stock
    I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

  11. #25
    youdoofus's Avatar
    youdoofus is online now Well, hello Mr.Fancypants



    Join Date
    Dec 2014
    Location
    the void of space called the midwest
    Posts
    2,355
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1040 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    I was pushing it hard at first...butt turned gain way down and tried lower volume levels still had the issue...of course it was already pretty hot...what impedance should i wire it to?
    Quote Originally Posted by Tommy108 View Post
    I realize I'm not 1ohm stable...butt I should be 2ohm stable correct?

    heh, there is only 1 t in the version of but that youre wanting to use in both of these sentences



    2002 Honda Accord sedan V6 (automatic slushbox)
    2 Rockford p3 12s (dual 2 ohm)
    Pioneer AVH-2300NEX
    2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff
    Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters
    Rear speakers: stock
    I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

  12. #26
    Tommy108's Avatar
    Tommy108 is offline Member

    Threadstarter


    Join Date
    Jun 2018
    Location
    Honaker va
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by youdoofus View Post
    heh, there is only 1 t in the version of but that youre wanting to use in both of these sentences
    Well sh*** the grammar cops are on the scene...can you let me off with a warning officer?




  13. #27
    Tommy108's Avatar
    Tommy108 is offline Member

    Threadstarter


    Join Date
    Jun 2018
    Location
    Honaker va
    Posts
    34
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    24 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by hispls View Post
    If low price is your primary concern, this seems to be the latest "budget gem" being discussed around here:
    https://www.youtube.com/watch?v=j-vMLvBOaNk&t=521s

    If you want to get a little more spendy, JBL or Kicker should be fairly priced and function as advertised (you can often find JBL refurbs direct from Harmon International on eBay). Or scoop up a nice refurb from someplace like this: https://theamplab.net/amplifiers/
    Will I need a wiring upgrade to run one of these amps




  14. #28
    youdoofus's Avatar
    youdoofus is online now Well, hello Mr.Fancypants



    Join Date
    Dec 2014
    Location
    the void of space called the midwest
    Posts
    2,355
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1040 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    Well sh*** the grammar cops are on the scene...can you let me off with a warning officer?
    meow, im gonna hafta write you a ticket. not so funny meow, is it?



    2002 Honda Accord sedan V6 (automatic slushbox)
    2 Rockford p3 12s (dual 2 ohm)
    Pioneer AVH-2300NEX
    2 PPI PC275's running 1 sub each atm, waiting to put the SQ 2200.1 back in and add the PhoenixGold Elite.4 once my electrical is up to snuff
    Front stage:PRV Audio 6MB200 6.5 and Massive Audio CT2 tweeters
    Rear speakers: stock
    I just added 5 SoundQubed stickers, and despite having no equipment upgrades, it added 76 DB!!!

  15. #29
    BOOMINGRANDPA's Avatar
    BOOMINGRANDPA is online now CHEAP A/F



    Join Date
    Jan 2017
    Location
    NC
    Posts
    6,744
    Post Thanks / Like
    Images
    17
    Mentioned
    30 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2692 Post(s)

    Re: New build going poorly...need advice

    Quote Originally Posted by Tommy108 View Post
    Well sh*** the grammar cops are on the scene...can you let me off with a warning officer?
    he's just funny wait til ta-homo corrects u like he's a English teacher and u in 5th grade. total A hole



    KENWOOD X301 HU, PRECISION POWER Phantom 1000, FU 750 12, 2.1cfad ported, soundqubed 6.5" coax/doors, hp & lp xover on hu, AGM starting batt...
    Quote Originally Posted by Boomin_tahoe View Post
    2 ohms rule

  16. #30
    Jcsaudio's Avatar
    Jcsaudio is offline Senior VIP Member



    Join Date
    Sep 2017
    Location
    Worcester, MA
    Posts
    394
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    177 Post(s)

    Re: New build going poorly...need advice

    Those FU300 subs like a lot of power. I had one running off 500 watts rms in a ported box and it sounded dam good and easily took the power well. If I were you i’d put two of those on a 1000 watt amp.



    2014 Sienna 2-way active SQ system. SB Acoustics SB29RDCN Tweeters. Focal PS165V mid woofers. Pioneer D9500F 75 watts RMS x 4. Pioneer BHS 5800 HU. AudioControl EQX. 10 Alpine SWS sub in custom ported box tuned to 35 hz on JBL GTX 500.
    2014 F-150 XL WT 2-way active budget SQ system. Tang Band 25-302SH 1" tweeters. Dayton Audio ND140-4 mid woofers. Pioneer D8604. JBL Club 5501. JL Audio Twk 88 DSP & FIX 86. Sundown SD3 10 sub ported/ 33Hz 1 cube.
    2014 CX5 3-way active SQ system. Pioneer 1330 NIX HU. Dayton AMT tweeters. Celestion AN2775 2-3/4 midrange. NVX XSP65 mid woofers. Pioneer PRS D4200F 75 WPC x 4. Infinity K1000. JL Audio Twk 88 DSP. Sundown SA 12 2 cube/33Hz.

+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. Poorly designed 4th order
    By 4bannger in forum Enclosure Design & Construction Help
    Replies: 34
    Last Post: 05-23-2014, 05:07 PM
  2. New System Build, Advice, tips, experienced advice?
    By eazyly in forum General Discussion
    Replies: 19
    Last Post: 06-07-2013, 04:13 AM
  3. Replies: 6
    Last Post: 10-19-2012, 10:52 AM
  4. System build advice - a few options..advice needed
    By copernicus in forum General Discussion
    Replies: 1
    Last Post: 02-13-2012, 11:15 PM
  5. poorly built box....
    By tiz ry in forum Enclosure Design & Construction Help
    Replies: 180
    Last Post: 05-08-2006, 11:52 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum