Closed Thread
Results 1 to 5 of 5

Reload Thread: the remote for my pioneer DEH-P7600MP stopped working..

  1. #1
    DongDong's Avatar
    DongDong is offline Junior Member



    Join Date
    Jun 2004
    Location
    Oakland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    the remote for my pioneer DEH-P7600MP stopped working..

    i dont know whats the problem. today i used the remote and it doesnt work! i clicked the buttons and no signal went to the head unit.. wtf?! my head unit doesnt respond to the remote.. i unpluged it and pluged it back it but there is still no signal.. whats the problem? i installed this system about two weeks ago and now its failing on me! argh! someone







  2. #2
    jbl_marshall21's Avatar
    jbl_marshall21 is offline important person



    Join Date
    Oct 2002
    Location
    nebraska
    Posts
    2,494
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)

    Re: the remote for my pioneer DEH-P7600MP stopped working..

    the battery in the remote?




    Alpine CDA-9886
    RUX-C701
    PXA-H701
    JL xr-650csi
    JL vr-650cxi
    2 8" W7
    JL HD750/1
    JL HD600/4
    2007 Chevy Trailblazer

  3. #3
    DongDong's Avatar
    DongDong is offline Junior Member

    Threadstarter


    Join Date
    Jun 2004
    Location
    Oakland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: the remote for my pioneer DEH-P7600MP stopped working..

    the batteries are fine.




  4. #4
    unrealii's Avatar
    unrealii is offline Senior VIP Member



    Join Date
    May 2004
    Location
    So Cal
    Posts
    230
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: the remote for my pioneer DEH-P7600MP stopped working..

    Get a video camera and aim the remote at it. You should see a flashing light if the remote works.




  5. #5
    NotAnotherHonda's Avatar
    NotAnotherHonda is offline Junior Member



    Join Date
    May 2004
    Location
    North Carolina
    Posts
    8
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: the remote for my pioneer DEH-P7600MP stopped working..

    same happen to me.. I have the same CD player.. mine is only a week old. I turned the CD player off, back on, put in a new cd, took the battery out, put it back in.. it started working.. dunno..




Closed Thread

Similar Threads

  1. Pioneer cd-rb10 and DEH 6400 problems??? NEED HELP
    By jaydsm in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 05-02-2004, 05:16 AM
  2. CD Changer stopped working...
    By DjC in forum General Discussion
    Replies: 3
    Last Post: 03-05-2004, 12:49 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum