+ Reply to Thread
Results 1 to 5 of 5

Reload Thread: Question about car audio /problem

  1. #1
    kovelo's Avatar
    kovelo is offline Junior Member



    Join Date
    Oct 2013
    Location
    Finland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Question about car audio /problem

    Hi
    I am new to cars and car audio, but I have this problem
    For some reason I can't access subwoofer control through my player anymore. It just disappeared, it is possible that during this time car's battery has been removed
    Now the cabling has been done again and audio has been moved to another car. All settings in amplifier and player have been through and all should be ok. Player works perfectly other than that I can't adjust the subwoofer level.
    I heard a theory that some single file could have gone missing from my player software, is this possible?
    My player is Kenwood, subwoofer and amplifier is Ground Zero. Do you need models/more technical info?
    Please help me and thanks in advance !







  2. #2
    kovelo's Avatar
    kovelo is offline Junior Member

    Threadstarter


    Join Date
    Oct 2013
    Location
    Finland
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about car audio /problem

    doesn't anyone have suggestions, is this in the wrong section, am I asking stupid things or what am I doing wrong?




  3. #3
    calebkhill's Avatar
    calebkhill is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Phenix City, Alabama
    Posts
    1,101
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Question about car audio /problem

    Google your head unit, or get out the owners manual.
    Sometimes i can't remember where my settings are and start worrying my hu is broke.

    Did that last week, until i figured out how to get to it...

    If the manual tells you, and you still can't find it, might need another hu.
    Never heard of this before...



    "When I listen to a stereo loudspeaker playback in my room and an auditory scene has formed in my mind, how would I know that what I hear is an accurate replica of an auditory scene that could be had at the recording venue? Or more generally, that this is an auditory scene that could have existed at all?"


  4. #4
    CaptainMaximus's Avatar
    CaptainMaximus is offline Senior VIP Member



    Join Date
    Feb 2013
    Location
    Cookeville, TN
    Age
    21
    Posts
    359
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: Question about car audio /problem

    This can happen when your head unit has preloaded eq package settings such as "gravity" or "cruise" or "xplode(on Sony radios), and when one is chosen it takes away some options that are only given when your head unit is on the "custom" eq package setting. Check that, because this has happened to me before.




  5. #5
    UsAmpsFreak's Avatar
    UsAmpsFreak is offline Senior VIP Member



    Join Date
    Oct 2013
    Location
    Pensacola, FL
    Posts
    167
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Question about car audio /problem

    Quote Originally Posted by kovelo View Post
    doesn't anyone have suggestions, is this in the wrong section, am I asking stupid things or what am I doing wrong?


    If it's a Kenwood which i'm familiar with you could've reset the settings and turned off the sub output which would remove it from your menu until it is switched back on. Hold down your volume knob to get the menu to appear and see if that's the case.




+ Reply to Thread

Similar Threads

  1. Question about running audio and video without turning car on.
    By Shawn1112 in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 02-02-2012, 02:15 PM
  2. A Few Questions About Car Audio USB/MP3
    By focused313 in forum General Discussion
    Replies: 0
    Last Post: 01-03-2011, 04:42 PM
  3. Question about car audio wiring...
    By cjrachelle88 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-05-2010, 11:31 PM
  4. Question about car audio
    By Clockw0rk in forum General Discussion
    Replies: 14
    Last Post: 05-31-2006, 06:31 PM
  5. Car question not about car audio yet
    By ramos in forum General Discussion
    Replies: 13
    Last Post: 05-10-2002, 12:51 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum