+ Reply to Thread
Results 1 to 15 of 15

Reload Thread: Is this normal?

  1. #1
    joey13091's Avatar
    joey13091 is offline Member



    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Is this normal?

    Ok I have 2 AB XFL 12's running on a VFL 4480. I have the lpf at 80 and 80 on the hu. Gains set with a DMM using a 60hz test tone. Everything was set right. I just have a question about how the subs play music. It seems that some songs aren't nearly as loud (the bass) and i can only turn the bass nob barely up before hearing a slapping type noise. I of course turn it down right away. But some songs have awesome bass and I can turn it up all the way and still sounds good with no distortion. (At least from what i can tell by ear)


    The types of songs it usually does it on are the quick hits or higher notes. I was just wondering if thats just how these subs play. It does very well on most of the music i listen to just not so well on others. Almost seems as if my old Kenwoods did a little better on some songs.

    My box is tuned to 33hz.

    Im just curious about this.







  2. #2
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,424
    Post Thanks / Like
    Mentioned
    75 Post(s)

    Re: Is this normal?

    Use either the crossover on the head unit or the crossover on the amp, not both. If you can't disable them turn the crossover on the amp to the highest frequency. This is affecting the upper bass response of the subs, if they in fact can play up to 80 Hz loudly in that box.




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_Precision_Power,_RE_Audio,_DB Drive,_Metra,_T-Spec, perfect fit speaker kits for your vehicle
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610 x 2, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, QES-1220 12" x 2, Clarion SRG-1622R rear fill

  3. #3
    phemps's Avatar
    phemps is offline CarAudio.com Elite



    Join Date
    May 2009
    Location
    PA
    Posts
    1,978
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    Quote Originally Posted by trumpet View Post
    Use either the crossover on the head unit or the crossover on the amp, not both. If you can't disable them turn the crossover on the amp to the highest frequency. This is affecting the upper bass response of the subs, if they in fact can play up to 80 Hz loudly in that box.
    Its rolling off a lot faster but this doesnt explain the noise he hears. The box is properly sealed/braced?





    Refs: Rio, DbzArson, goodstuff, Worstenemy453


    Quote Originally Posted by Altec View Post
    Then obviously I am asking the wrong person, because you don't know how to hook up subs if they sounded like "****". Maybe learn your ohms and your diagrams before you call something ****. Learn to make boxes to specs and use the right wires and its called dynomat. Then maybe your car wouldn't of sounded like ****, yeah?

  4. #4
    gckless's Avatar
    gckless is offline CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,108
    Post Thanks / Like
    Mentioned
    28 Post(s)

    Re: Is this normal?

    How big is the box?



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  5. #5
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    I think it is 4ft^3 Mylows had it made for me.

    Yeah, I can't disable the cross over on the HU. So i will set it at 120hz because thats the highest it goes to.

    They have made that noise on certain songs since the night i set it all up.




  6. #6
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    I have been trying everything to get it sounding better. But like i said on some songs it sounds really good. Then on others (with different kind of bass) i can barely turn up the gain without hearing that noise. Could it just be a clipped signal?




  7. #7
    Side Show's Avatar
    Side Show is offline Bringin The Noise



    Join Date
    Aug 2007
    Location
    Australia
    Posts
    3,326
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Is this normal?

    good lord............




  8. #8
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    Quote Originally Posted by Side Show View Post
    good lord............
    What?




  9. #9
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    So as I was just driving home. I am listening to a actual original cd so it can't be quality. One song slams the next I turn the nob the slightest bit up from 0 and it makes that pop/slap noise. If someone knows what this issue is information would be greatly appreciated.




  10. #10
    Beatin''s Avatar
    Beatin' is offline CarAudio.com Elite



    Join Date
    Nov 2012
    Location
    MI
    Posts
    969
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Is this normal?

    could it be things vibrating against each other? I had this awful sound that was as if the sub was bottoming out but it was actually the rear top brake light on the deck that was bouncing up and down on the metal frame. Fixed that and the problem went away.



    All day I'm clippin'
    voltage be dippin'
    I don't give a damn,
    cause my trunk always hittin'!

    creating a proper sound wave. Step one, turn it up until clipping. Step two, done.

  11. #11
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    Quote Originally Posted by Beatin' View Post
    could it beings vibrating against each other? I had this awful sound that was as if the sub was bottoming out but it was actually the rear top brake light on the deck that was bouncing up and down on the metal frame. Fixed that and the problem went away.
    I don't believe so. im 99% sure it's the subs.




  12. #12
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,628
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Is this normal?

    if it is the subs ,they can be sent back under warranty . the xfl subs have 2 dust caps ,one under the one you see . the inner one may have come loose and thats the slapping you hear




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  13. #13
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    Quote Originally Posted by mylows10 View Post
    if it is the subs ,they can be sent back under warranty . the xfl subs have 2 dust caps ,one under the one you see . the inner one may have come loose and thats the slapping you hear
    Do you think it would be that? Im pretty sure i have everything set correctly. One of the songs I listened to today was so bad i couldnt even turn the gain up a quarter without hearing the noise.




  14. #14
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,628
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Is this normal?

    It's possible I've had it happen before. Ill call American bass tomorrow and see what bob wants us to do Shouldn't be a problem. And the box is a start mountain box. Guys




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  15. #15
    joey13091's Avatar
    joey13091 is offline Member

    Threadstarter


    Join Date
    Jun 2013
    Location
    Washington
    Posts
    54
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Is this normal?

    Sorry for being dumb guys im new to the car audio scene. Turned the LPF on the amp all the way up and to 50hz on the Hu and noise is all gone and sounds great.




+ Reply to Thread

Similar Threads

  1. is this normal?
    By green_slip in forum General Discussion
    Replies: 6
    Last Post: 04-16-2004, 11:43 AM
  2. Is this normal?
    By Hypnoz in forum Subwoofers
    Replies: 7
    Last Post: 03-09-2004, 02:56 PM
  3. is this normal??
    By bass_mekanik in forum Subwoofers
    Replies: 0
    Last Post: 12-23-2002, 12:27 AM
  4. is this normal??
    By x5-452 in forum Subwoofers
    Replies: 4
    Last Post: 11-12-2002, 08:53 PM
  5. Is This Normal??
    By Jayls5 in forum Amplifiers
    Replies: 1
    Last Post: 08-21-2002, 06:19 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum