Closed Thread
Results 1 to 4 of 4

Reload Thread: Help with installations.

  1. #1
    Patrickvang's Avatar
    Patrickvang is offline Junior Member



    Join Date
    Apr 2013
    Location
    United States
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Help with installations.

    Bought this from a friend of mine worked great in there car but when i installed into my mazda 3 2006 i barely hear anything. I mean i can hear little bass but whenever i turn up the music the bass doesnt go up. The bass and sound only goes up to a specific limit and it wont go up any more which the sound of the bass can only be heard if you put your head next to the subs.
    And yes checked wires about 10 times already seemed to be all good
    using factory bose HU with LOC and yes checked the wiring on here too.
    2 12inch alpine type r in box
    mono JL 1800watt amp
    0 ga wiring







  2. #2
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,408
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    357 Post(s)

    Re: Help with installations.

    what's your final impedance? is your LOC adjustable? do you have your amps crossovers and filter set, if so what are they set to?



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  3. #3
    RedSpecV's Avatar
    RedSpecV is offline Member



    Join Date
    Oct 2010
    Location
    San Jose,CA
    Posts
    43
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    4 Post(s)

    Re: Help with installations.

    Did you get the LOC from your friend? Look at the LOC, sometimes there is a area on it that will allow you to adjust the volume output. There may be an area where a flat head screw driver would fit and allow you to adjust.




  4. #4
    Patrickvang's Avatar
    Patrickvang is offline Junior Member

    Threadstarter


    Join Date
    Apr 2013
    Location
    United States
    Posts
    2
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Help with installations.

    Yea i was playing around with my gains and filters i hear no distortion. I'm not sure about the setting gains on the LOC but the gain settings on it was quite small and i was able to twist it around but i notice nothing. LOC is a Tryconex TCLOC2.




Closed Thread

Similar Threads

  1. Help with installation - '95 jetta III
    By chimaira20 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 11-12-2004, 03:17 AM
  2. HELP with installation?
    By crazyboardr8806 in forum Wiring, Electrical and Installation Help
    Replies: 15
    Last Post: 10-06-2004, 09:55 PM
  3. Need Help,with install
    By bobc981 in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 07-08-2004, 12:18 AM
  4. help with install
    By gunito50o in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 05-11-2004, 11:08 PM
  5. Help with installing amp into my 2003 Jetta
    By The_Stealth in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 12-10-2003, 03:45 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum