Closed Thread
Results 1 to 4 of 4

Reload Thread: Does anyone on here have a system in a 2010 Altima?

  1. #1
    Join Date
    Apr 2012
    Location
    Danville, KY
    Posts
    1,109
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Does anyone on here have a system in a 2010 Altima?

    I have a 2010 Altima and I wanted to know if anyone else had one on here and if you do, where did you run your power wire? I have mine ran through the fire wall but I can't fit 0ga and wanted to know if there was another way to run it? Any help would be greatly apriciated







  2. #2
    hunter081's Avatar
    hunter081 is offline Member



    Join Date
    Feb 2013
    Location
    Naples Fla
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Does anyone on here have a system in a 2010 Altima?

    I do. Well my wife has a 2010 altima SL. We have two skar vvx8's in a 4th order in the trunk. Stock Bose mids n highs and stoch radio with reverse camera. Anyways we only ran 4ga wire and it worked out great. We will be upgraing the wire to 0ga soon. let me tell u trunk rattle in altimas **** donkey balls. On another note 2 skar 8's does the trick.



    Still Breathing

  3. #3
    SUNDOWNBITCH's Avatar
    SUNDOWNBITCH is offline Banned

    Threadstarter


    Join Date
    Apr 2012
    Location
    Danville, KY
    Posts
    1,109
    Post Thanks / Like
    Mentioned
    15 Post(s)

    Re: Does anyone on here have a system in a 2010 Altima?

    Quote Originally Posted by hunter081 View Post
    I do. Well my wife has a 2010 altima SL. We have two skar vvx8's in a 4th order in the trunk. Stock Bose mids n highs and stoch radio with reverse camera. Anyways we only ran 4ga wire and it worked out great. We will be upgraing the wire to 0ga soon. let me tell u trunk rattle in altimas **** donkey balls. On another note 2 skar 8's does the trick.
    Haha well I need to know where you ran your wire. I think we ran it in the same place? Through the driver side like near the wheel? Let me know




  4. #4
    hunter081's Avatar
    hunter081 is offline Member



    Join Date
    Feb 2013
    Location
    Naples Fla
    Posts
    125
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Does anyone on here have a system in a 2010 Altima?

    nope, i ran mine driver side unger brake booster worked well



    Still Breathing

Closed Thread

Similar Threads

  1. Anyone on here have a system in an altima?
    By Moler1129 in forum General Discussion
    Replies: 20
    Last Post: 03-04-2013, 01:11 AM
  2. does anyone on here build boxes?
    By phazeone in forum Enclosure Design & Construction Help
    Replies: 6
    Last Post: 07-20-2003, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum