Closed Thread
Results 1 to 12 of 12

Reload Thread: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

  1. #1
    DropDownLowYota's Avatar
    DropDownLowYota is offline Senior VIP Member



    Join Date
    Feb 2009
    Location
    Honolulu, Hawaii, United States
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    Ever since my installer hooked up the 3sixty.2, it makes a weird noise to it and I can't figure it out even when I turn the gains down on the amp and turn up the gain on the 3sixty. Like my installer is baffled too and it's a brand new unit. I made a video so you guys know what it sounds like. PLEASE HELP!!!




    Team Sundown Hawai'i
    2008 Dodge Magnum on 22" Irocs
    DC Level 6m3 18
    SAZ-3000
    SAX-100.4
    Sundown Neo Pro 8's and 6.5's
    Rainbow Cal 25's and 20's
    JVC KW-AV50
    Rockford 3Sixty.2
    Rockford 6x9's in the grill with toggle switch lol




  2. #2
    calebkhill's Avatar
    calebkhill is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Phenix City, Alabama
    Posts
    1,101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    326 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    Is the noise there when the dsp isn't hooked up?



    "When I listen to a stereo loudspeaker playback in my room and an auditory scene has formed in my mind, how would I know that what I hear is an accurate replica of an auditory scene that could be had at the recording venue? Or more generally, that this is an auditory scene that could have existed at all?"


  3. #3
    DropDownLowYota's Avatar
    DropDownLowYota is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    Honolulu, Hawaii, United States
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    There's no noise when I remove the 360



    Team Sundown Hawai'i
    2008 Dodge Magnum on 22" Irocs
    DC Level 6m3 18
    SAZ-3000
    SAX-100.4
    Sundown Neo Pro 8's and 6.5's
    Rainbow Cal 25's and 20's
    JVC KW-AV50
    Rockford 3Sixty.2
    Rockford 6x9's in the grill with toggle switch lol

  4. #4
    calebkhill's Avatar
    calebkhill is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Phenix City, Alabama
    Posts
    1,101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    326 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    Sounds like something with the unit. I don't know too much about dsp's @trumpet ;



    "When I listen to a stereo loudspeaker playback in my room and an auditory scene has formed in my mind, how would I know that what I hear is an accurate replica of an auditory scene that could be had at the recording venue? Or more generally, that this is an auditory scene that could have existed at all?"


  5. #5
    calebkhill's Avatar
    calebkhill is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Phenix City, Alabama
    Posts
    1,101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    326 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    DOUBLE post.
    How's your voltage?



    "When I listen to a stereo loudspeaker playback in my room and an auditory scene has formed in my mind, how would I know that what I hear is an accurate replica of an auditory scene that could be had at the recording venue? Or more generally, that this is an auditory scene that could have existed at all?"


  6. #6
    DropDownLowYota's Avatar
    DropDownLowYota is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    Honolulu, Hawaii, United States
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    You think so? I mean since the unit is brand new



    Team Sundown Hawai'i
    2008 Dodge Magnum on 22" Irocs
    DC Level 6m3 18
    SAZ-3000
    SAX-100.4
    Sundown Neo Pro 8's and 6.5's
    Rainbow Cal 25's and 20's
    JVC KW-AV50
    Rockford 3Sixty.2
    Rockford 6x9's in the grill with toggle switch lol

  7. #7
    calebkhill's Avatar
    calebkhill is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Phenix City, Alabama
    Posts
    1,101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    326 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    Well if everything is fine without the unit, then it seems that the unit is causing the noise.
    If ground/power, voltage, all the wiring is correct, and the install of the dsp is correct, there shouldn't be a noise.
    Brand new things can be defective though. I order some speakers a month ago and they came in defective. It happens.
    maybe someone more familiar with dsp's can give you some more info though.



    "When I listen to a stereo loudspeaker playback in my room and an auditory scene has formed in my mind, how would I know that what I hear is an accurate replica of an auditory scene that could be had at the recording venue? Or more generally, that this is an auditory scene that could have existed at all?"


  8. #8
    trumpet's Avatar
    trumpet is offline Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    4,739
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1215 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    I don't do anything with Rockford Fosgate, but there's a reason they're on the 360.3 now aside from adding features and processing power. The 360.2 always seemed to be known for being buggy. You're going to want to contact Rockford on this one. Why do you think the Rockford Fosgate 3sixty.2 *****? - DIYMA Car Audio Forum




    Small town service, family owned and operated. See our new mobile friendly online store at store.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Perfect Fit Speaker Kits
    Our CDT Audio dealer store, Clarion,_JBL,_Pioneer,_DB Drive,_Metra,_T-Spec
    My system: Pioneer AVH-4000NEX, JBL MS-8, Clarion XC6610, JBL GTO-751EZ, CDT 6.7"/4"/1.1" in the front doors, 4"/1.1" center channel, Audiomobile Elite 2212 12" ported, Clarion SRG-1622R rear fill

  9. #9
    DropDownLowYota's Avatar
    DropDownLowYota is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    Honolulu, Hawaii, United States
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    I contacted rockford now I'm waiting on a response. I tried turning down the gains on the amp and turning up the gains on the 360, but there's a slight noise still and it's so irritating i'm ready to throw away the 360 ****



    Team Sundown Hawai'i
    2008 Dodge Magnum on 22" Irocs
    DC Level 6m3 18
    SAZ-3000
    SAX-100.4
    Sundown Neo Pro 8's and 6.5's
    Rainbow Cal 25's and 20's
    JVC KW-AV50
    Rockford 3Sixty.2
    Rockford 6x9's in the grill with toggle switch lol

  10. #10
    calebkhill's Avatar
    calebkhill is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Phenix City, Alabama
    Posts
    1,101
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    326 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    Sure its grounded properly



    "When I listen to a stereo loudspeaker playback in my room and an auditory scene has formed in my mind, how would I know that what I hear is an accurate replica of an auditory scene that could be had at the recording venue? Or more generally, that this is an auditory scene that could have existed at all?"


  11. #11
    DropDownLowYota's Avatar
    DropDownLowYota is offline Senior VIP Member

    Threadstarter


    Join Date
    Feb 2009
    Location
    Honolulu, Hawaii, United States
    Posts
    219
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    28 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    im gonna check the grounds especially. sick of hearing this



    Team Sundown Hawai'i
    2008 Dodge Magnum on 22" Irocs
    DC Level 6m3 18
    SAZ-3000
    SAX-100.4
    Sundown Neo Pro 8's and 6.5's
    Rainbow Cal 25's and 20's
    JVC KW-AV50
    Rockford 3Sixty.2
    Rockford 6x9's in the grill with toggle switch lol

  12. #12
    CrossoverOre's Avatar
    CrossoverOre is offline CarAudio.com Elite



    Join Date
    May 2012
    Location
    oregon
    Posts
    1,001
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    195 Post(s)

    Re: HELP!!! Weird sound from speakers when using 3Sixty.2!!!!

    One could also possibly try to put a filter on the power input and see if you can get rid of it that way.

    I miss hawaii




Closed Thread

Similar Threads

  1. No sound from speakers. Need help from the pros
    By solidhadriel in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 08-09-2012, 05:11 PM
  2. No Sound From Speakers Help!!!!!
    By firme928 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 03-13-2009, 09:35 AM
  3. Buzzin sound from Speakers! HELP
    By Lexoboi in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 01-16-2009, 10:46 PM
  4. whistling sound from speakers when pressing gas
    By RADEoN in forum General Discussion
    Replies: 11
    Last Post: 04-25-2006, 11:26 PM
  5. Help...no sound from speakers after Alpine HU installation!
    By Jdg784 in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 01-07-2003, 09:13 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum