Closed Thread
Page 5 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 61 to 75 of 106

Reload Thread: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

  1. #61
    35thStangGT's Avatar
    35thStangGT is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    United States
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    53 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Excuse me bud?







  2. #62
    Better-Action's Avatar
    Better-Action is offline give me a reach around



    Join Date
    Sep 2012
    Location
    SD
    Posts
    424
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    164 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Someones been up to some scamming?



    Bought from Underfire, Stephens30228.

  3. #63
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Whos scammin?




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

  4. #64
    Join Date
    Nov 2011
    Location
    Dallas, Tx/Ada, Ok
    Age
    20
    Posts
    3,768
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1308 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    scammin? who be scammin




  5. #65
    mazdakid's Avatar
    mazdakid is offline CarAudio.com Veteran



    Join Date
    Oct 2004
    Location
    illnoise
    Age
    30
    Posts
    10,391
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    909 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Quote Originally Posted by NASTY08IMPALA View Post
    thats hard to say can u do 2 8" without a elbow? and get correct tuning
    If he has to have elbows for his 6" ports he's probably going to have to have elbows for more port area.



    traded-pickup1, power-fanatic07, fbi90909
    sold to-superspank, dumple, JoeRa22, sub-FATHER, TrlcKed_OuT, rosrock, dcole18, RaiN, BassAddictJ, tommyk90, MANTI5, Micah_Jones, mrflamboynt, g6ryder, rebelfromva, n8skow

  6. #66
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is online now CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,439
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2259 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Quote Originally Posted by mazdakid View Post
    If he has to have elbows for his 6" ports he's probably going to have to have elbows for more port area.
    more than likely yes ...sounds like a box redesign is in order




  7. #67
    Serpent710's Avatar
    Serpent710 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Florida
    Posts
    2,652
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    564 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    did you just say you "run no fuses"



    Refs: mike11202, Tehgregzor, Twisted_0912, Goindef154, fasfocus00, got_focus?, Boswell59, 2lows10, skateguy92, Worstenemy453, Supergumby5000, gboo559, ryanm923, GetLikeMe, TaylorFade, Dacheatham, pickup1, jerseyboy, TWiZTiD859, Kangaroux, 09civic

    Sub: 2 12" Cerwin Vega Vmax
    Comps: Boston
    Enclosure: Birch Bitch
    Amp: JBL Crown BPx1100.1
    H/U: Pioneer Premier FH-p800bt
    Wiring: Stinger HPM

  8. #68
    d77543020's Avatar
    d77543020 is offline CarAudio.com Veteran



    Join Date
    Dec 2005
    Location
    stockton ca
    Posts
    2,509
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    393 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Quote Originally Posted by Serpent710 View Post
    did you just say you "run no fuses"
    Lol thought I was the only one who notice that




  9. #69
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is online now CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,439
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2259 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    i know lots of guys who run no fuses...not saying its right for this setup tho




  10. #70
    35thStangGT's Avatar
    35thStangGT is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    United States
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    53 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Can I use pvc as a external box increase? Like use 20" of 6" and cap it off? I need about .625 cuft..




  11. Dislikes Bettr n' Revrse disliked this post
  12. #71
    CaptM's Avatar
    CaptM is offline Senior VIP Member



    Join Date
    Feb 2012
    Location
    WA
    Posts
    186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    64 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Oh my




  13. Likes Bettr n' Revrse liked this post
  14. #72
    TheUnderFighter's Avatar
    TheUnderFighter is offline Beer Addict



    Join Date
    Mar 2011
    Location
    Murrieta, California, (SoCal)
    Age
    23
    Posts
    3,465
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    855 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    No fuses, and using 4 gauge with "4,000" watts? Well, that's a HUGE problem. Get some fuses, get some real wiring. If not for hairtricks, at least for your safety.



    2009 Hyundai Elantra - Budget Sound in Progress
    HU- Kenwood eXcelon KDC-X994
    Fronts- Crescendo MP6 mids, Vifa Ring Radiator tweets on Arc KS300.4
    Subs- Single SA-10 on Mmats 2000.1 @ 1ohm
    Misc- 1/0 CCA from AT, Big 3 in Stinger HPM, and AT 60 mil deadener
    Bought from: Inferno333, select127, treesive, Kangaroux, DonH
    Sold to: coolest user, Psychodrama, MidgetClown, mr.tigger, av83

  15. Likes momofx liked this post
  16. #73
    35thStangGT's Avatar
    35thStangGT is offline Senior VIP Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    United States
    Posts
    170
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    53 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    "4000" watts. Please look up Massive n4 nano blocks. They do rated.




  17. #74
    Better-Action's Avatar
    Better-Action is offline give me a reach around



    Join Date
    Sep 2012
    Location
    SD
    Posts
    424
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    164 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Its not doing rated with your electrical setup.



    Bought from Underfire, Stephens30228.

  18. Thanks 35thStangGT thanked for this post
  19. #75
    Bettr n' Revrse's Avatar
    Bettr n' Revrse is offline I do what I want



    Join Date
    Dec 2010
    Location
    Grand Junction, CO
    Posts
    16,860
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2341 Post(s)

    Re: 4000 watts not moving any air?? 2 15" mojos splaudio recones.

    Quote Originally Posted by CaptM View Post
    Oh my
    This ^^^^




    Western Rep.

    99 Honda CRV: (Always Changing) ___________ 79 F-150: Show Truck ________________
    -Head Unit: Eclipse CD7100________________ -Head Unit: Eclipse CD7100
    -Sub Stage: Sundown SD-2 8's sealed________ -Sub Stage: Looking
    -Mids/Highs: Deciding_____________________ -Mids/Highs: Scan Speak & Blaupunkt
    -Sub Amp: MMATS Hifi 6 channel____________ -Sub Amp: American Warrior Set (Zed Built)
    -Mid Amp: ^^^ 5/6 bridged at 1 ohm_________ -Mid Amp: ^^^

Closed Thread
Page 5 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Similar Threads

  1. 4 Treo 15's CSX and 4 Memphis Mojo Amps 4000 Watts
    By mnmcustoms in forum Subwoofers
    Replies: 6
    Last Post: 07-06-2010, 10:00 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum