Closed Thread
Results 1 to 9 of 9

Reload Thread: 2 Broken in subs with 2 non broken in subs

  1. #1
    sbarber82's Avatar
    sbarber82 is offline CarAudio.com Elite



    Join Date
    Dec 2012
    Location
    Vegas baby
    Age
    32
    Posts
    520
    Post Thanks / Like
    Mentioned
    1 Post(s)

    2 Broken in subs with 2 non broken in subs

    I was wondering if there is a negative to doing this. I have 4 sa8v2 subs in a common ported enclosure. 2 of them are broken in and two of them are still pretty stiff. I notice some muffled sounds at higher volume on low hz tones. Could this have anything to do with it??



    Ride:2009 Silverado Crew Cab
    H/U: Pioneer avh-p4400bh
    Amps: Ampere Audio 3800.1 Ampere Audio 125.4
    Subs: 2 Tantric HDD 15's
    Enclosure: 4th Order Blow Through
    Mids/Highs: Tantric HD
    Singer 320 Hairpin 6 phase




  2. #2
    sbarber82's Avatar
    sbarber82 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2012
    Location
    Vegas baby
    Age
    32
    Posts
    520
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    anyone??



    Ride:2009 Silverado Crew Cab
    H/U: Pioneer avh-p4400bh
    Amps: Ampere Audio 3800.1 Ampere Audio 125.4
    Subs: 2 Tantric HDD 15's
    Enclosure: 4th Order Blow Through
    Mids/Highs: Tantric HD
    Singer 320 Hairpin 6 phase

  3. #3
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,284
    Post Thanks / Like
    Mentioned
    44 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    When we added new subs 3 and 4 to my buddies setup i didnt notice any difference or bad sounds..and the first 2 were super loose lol




  4. #4
    sbarber82's Avatar
    sbarber82 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2012
    Location
    Vegas baby
    Age
    32
    Posts
    520
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    hmmm.. I wonder if i burned a coil or something when I first got the new subs in.. I swear something isn't right



    Ride:2009 Silverado Crew Cab
    H/U: Pioneer avh-p4400bh
    Amps: Ampere Audio 3800.1 Ampere Audio 125.4
    Subs: 2 Tantric HDD 15's
    Enclosure: 4th Order Blow Through
    Mids/Highs: Tantric HD
    Singer 320 Hairpin 6 phase

  5. #5
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,284
    Post Thanks / Like
    Mentioned
    44 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    pull them check vc and check ohms with meter any noise when pushing on cone?




  6. #6
    sbarber82's Avatar
    sbarber82 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2012
    Location
    Vegas baby
    Age
    32
    Posts
    520
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    no noise when pushing straight back. If you push one side more than the other you can hear and feel rubbing, but that is on all four. What am I looking for with the dmm when checking the ohms? Higher ohm, lower ohm?



    Ride:2009 Silverado Crew Cab
    H/U: Pioneer avh-p4400bh
    Amps: Ampere Audio 3800.1 Ampere Audio 125.4
    Subs: 2 Tantric HDD 15's
    Enclosure: 4th Order Blow Through
    Mids/Highs: Tantric HD
    Singer 320 Hairpin 6 phase

  7. #7
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,284
    Post Thanks / Like
    Mentioned
    44 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    Quote Originally Posted by sbarber82 View Post
    no noise when pushing straight back. If you push one side more than the other you can hear and feel rubbing, but that is on all four. What am I looking for with the dmm when checking the ohms? Higher ohm, lower ohm?
    yea more than likely none of them will read the same but u want them to be close check. for exxessive numbers .whether its high or low

    ---------- Post added at 11:13 AM ---------- Previous post was at 11:12 AM ----------

    oh and dont push on the sides of the subs lol

    ---------- Post added at 11:13 AM ---------- Previous post was at 11:13 AM ----------

    forced coil rub in gap is no bueno




  8. Likes garretttt4 liked this post
  9. #8
    sbarber82's Avatar
    sbarber82 is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Dec 2012
    Location
    Vegas baby
    Age
    32
    Posts
    520
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    after feeling them one seems to be looser than the other three..



    Ride:2009 Silverado Crew Cab
    H/U: Pioneer avh-p4400bh
    Amps: Ampere Audio 3800.1 Ampere Audio 125.4
    Subs: 2 Tantric HDD 15's
    Enclosure: 4th Order Blow Through
    Mids/Highs: Tantric HD
    Singer 320 Hairpin 6 phase

  10. #9
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is offline CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,284
    Post Thanks / Like
    Mentioned
    44 Post(s)

    Re: 2 Broken in subs with 2 non broken in subs

    Quote Originally Posted by sbarber82 View Post
    after feeling them one seems to be looser than the other three..
    yea coil might be unwinding lol but not enogh to rub yet..pull them n check coils spiders triple joint former ..whole 9 yards




Closed Thread

Similar Threads

  1. Replies: 22
    Last Post: 06-12-2011, 02:55 AM
  2. What subs should I get with $200? SPL in mind
    By scheibler in forum Subwoofers
    Replies: 32
    Last Post: 01-04-2006, 01:17 PM
  3. Multi-Subs Not Moving in Sync with Each Other
    By james33440 in forum Subwoofers
    Replies: 20
    Last Post: 09-16-2004, 02:59 PM
  4. wiring DVC 4ohm sub with mono amp in 2ohms?
    By Ryde _Or_Die in forum General Discussion
    Replies: 2
    Last Post: 02-22-2004, 12:15 AM
  5. Subs Not Moving in Sync with One Another
    By james33440 in forum Subwoofers
    Replies: 16
    Last Post: 05-20-2003, 05:29 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum