Closed Thread
Results 1 to 11 of 11

Reload Thread: Speakers shut off at high sound, subs still bump help please

  1. #1
    helpme123's Avatar
    helpme123 is offline Junior Member



    Join Date
    Feb 2013
    Location
    usa
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Speakers shut off at high sound, subs still bump help please

    just in stalled a new head unit, the system was already installed in the car when i bought it, so i dont know much about systems or the specs, the amp is a huge (probably because its older) and its alpine and says v12 on it, it as after market speakers in the front doors and rear, which are powered by the amp, 4 RCA cables connect to the head unit , under the head unit is something called bass booster. anyways when i start bumping loud and the sound from the speakers shuts off randomly but the subs still bump, what could be the issue

    i would appreciate any help, thanks, sorry for such a newbie post but i dont have much knowledge in this area







  2. #2
    HI-C's Avatar
    HI-C is offline Member



    Join Date
    Jul 2012
    Location
    Chicago il
    Posts
    87
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    Turn your vol up where u want it and Turn your amp down a lil until your happy




  3. #3
    helpme123's Avatar
    helpme123 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    usa
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    Quote Originally Posted by HI-C View Post
    Turn your vol up where u want it and Turn your amp down a lil until your happy
    ill try that, but do u really think its something that simple? guess il find out

    i did have my door panel off when i tinted my windows, could something in a front speaker be shorting out causing the amp to shut them off? idk...




  4. #4
    cotjones's Avatar
    cotjones is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Wilmington, NC
    Posts
    4,160
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    I was Running into a similar problem with a mono amp I had and couldn't figure it out for the longest time.

    I noticed sometimes I could make the amp shut off when not even playing music by wiggling the power connections. I even opened the amp up and didn't see anything at first glance. After about the 3rd time of opening it I decided to power the amp up when the case was taken off (which is dangerous if you don't know what you are doing) and saw tiny sparks coming from where the power connections met the board when the amp was powering off. After applying some really tough pressure, I found that the solder was completely broken through, and the connection was just sitting on the board, and arcing at high amp draw (Loud volumes) pushing the amp into protection. Simply re-soldering the connection to the board fixed it.

    For the tl:dr version, you could have either a weak power connection, or a short somewhere.

    Does your amp just power off or does it go into a protect mode?

    Some areas to check are making sure the wires are connected well to the amp, making sure the wires are connected well to the car (especially the ground).
    If those are not the problem you could have a fault inside the amp itself. Its also possible that your total load on the electrical system is too high, leading the amp turn on voltage to drop so much the amp turns off.

    If you don't understand anything I've said I can explain further.




  5. Likes HI-C liked this post
  6. #5
    cotjones's Avatar
    cotjones is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Wilmington, NC
    Posts
    4,160
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    On other question, the single amp runs both your highs and the subs? and just the highs cut out? Are you sure there isn't a separate amp for the subs?




  7. #6
    helpme123's Avatar
    helpme123 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    usa
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    Quote Originally Posted by cotjones View Post
    On other question, the single amp runs both your highs and the subs? and just the highs cut out? Are you sure there isn't a separate amp for the subs?
    the only thing i changed on this system, was the head unit, before that it worked for over a year perfect, idk much about the amp expect for its alpine and said v12 on it, its very large, idk if its cuz its older or what, it has like 3 sections, but yes it powers the speakers too

    i did have my door panel off when i tinted my windows, could something in a front speaker be shorting out causing the amp to shut them off? idk...




  8. #7
    HI-C's Avatar
    HI-C is offline Member



    Join Date
    Jul 2012
    Location
    Chicago il
    Posts
    87
    Post Thanks / Like
    Images
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    15 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    It very well sound like a shortage some where, but until u have the time to run down all your wiring that's quick and I know it work I had the same thing happen to me it was hard to find but simple fix just change the wire to my door speaker it was touching metal and I was back booming again




  9. #8
    cotjones's Avatar
    cotjones is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Wilmington, NC
    Posts
    4,160
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    Oh well in that case, its definitely not a power issue cause the whole amp would cut off. I'm inclined to say you may just have too high of an input voltage. Do you know the model of the headunit?

    and is this the amp?
    Alpine V12 MRV F357 Overview & Specs - Car amplifiers - CNET Reviews




  10. #9
    helpme123's Avatar
    helpme123 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    usa
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    Kenwood CD Apple iPodReady InDash Receiver KDC-352U - Best Buy

    that is the head unit

    and the amp is not the one u posted, its similar but pure black and alot bigger, it has like 3 sections, i wish i knew more about it, i think its older




  11. #10
    helpme123's Avatar
    helpme123 is offline Junior Member

    Threadstarter


    Join Date
    Feb 2013
    Location
    usa
    Posts
    5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    any ideas




  12. #11
    cotjones's Avatar
    cotjones is offline CarAudio.com Veteran



    Join Date
    Feb 2007
    Location
    Wilmington, NC
    Posts
    4,160
    Post Thanks / Like
    Images
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    54 Post(s)

    Re: Speakers shut off at high sound, subs still bump help please

    It could be a lot of different things. My suggestion is just to start troubleshooting systematically. Change things one by one to see if something makes it not happen and that will tell you where to look.

    It's probably harder to remove the wires from the speakers than from the amp so do something similar to the following:
    1. Try to find a song that starts out fairly low volume and then gets significantly louder (enough to get it to cut out.) Then play with the volume and find out what volume level it usually cuts out at for that song.

    2. With the volume set at that cut out level, disconnect one of the channel outputs and see if it still happens, then try only the other channel.

    3. If only one channel causes the amp to cut off but not the other, then wire the opposite side speaker to that channel and see if it cuts off. If it doesn't cut off with the other side connected to it, then you have a short between the amp and speaker somewhere.

    I could go on and on but that should get you started. You gotta try to find a way to trigger the problem every time or prevent the problem from happening so that you can narrow down where it lies.




Closed Thread

Similar Threads

  1. speakers shut off at high volume help
    By burzendowski in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 02-06-2009, 06:17 PM
  2. Speakers shut off at higher volumes?
    By Chim in forum Wiring, Electrical and Installation Help
    Replies: 8
    Last Post: 08-25-2008, 09:58 AM
  3. system shuts off at high volume?
    By ladiesman8527 in forum General Discussion
    Replies: 3
    Last Post: 06-11-2004, 01:05 AM
  4. kappas shut off at high Ssss?!?!??!?
    By nwo504 in forum General Discussion
    Replies: 4
    Last Post: 05-29-2004, 11:20 PM
  5. amp shuts off at high bass hit
    By eaglemn05 in forum Wiring, Electrical and Installation Help
    Replies: 32
    Last Post: 01-02-2004, 11:57 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum