Closed Thread
Results 1 to 14 of 14

Reload Thread: *Audison Bit One Problems!*

  1. #1
    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    *Audison Bit One Problems!*

    Update: Technical support informed me that the Newest Bit one software had a glitch. After a combination of factory resets I have resolved the issue and now have full functionality.
    Last edited by PurpleDiesel; 02-14-2013 at 07:32 PM. Reason: e







  2. #2
    PurpleDiesel's Avatar
    PurpleDiesel is offline Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    Firmware issue?




  3. #3
    PurpleDiesel's Avatar
    PurpleDiesel is offline Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    update i'm a few minutes from scrapping the whole bit one

    1. SETTINGS SAY SAVED SUCCESSFULLY BUT ARE ERASED THE SECOND I'M DONE TUNING
    2. I HAVE NO VOLUME WHAT SO EVER... DEAD SILENCE




  4. #4
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    3,938
    Post Thanks / Like
    Mentioned
    74 Post(s)

    Re: *Audison Bit One Problems!*

    Call an Audison dealer.




    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion_JBL_Pioneer_PrecisionPower_DiamondAudio_Su ndown_Metra_T-Spec_AudioControl_Taramps and much more
    Closeout Sale - CDT Audio - FREE 5 Year Warranty Upgrade

  5. #5
    PurpleDiesel's Avatar
    PurpleDiesel is offline Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by trumpet View Post
    Call an Audison dealer.
    I've tried this and not one has a clue they just sell them. I looked for tech support number but they're all out of the country




  6. #6
    trumpet's Avatar
    trumpet is online now Supporting Vendor trumpet is a Supporting Member of the forum!

    trumpet is a Supporting Vendor of the forum!

    Join Date
    Jan 2011
    Location
    Langdon, ND
    Age
    33
    Posts
    3,938
    Post Thanks / Like
    Mentioned
    74 Post(s)

    Re: *Audison Bit One Problems!*





    Small town service, family owned and operated. See our new mobile friendly web site at www.513electronics.com
    Home to CDT Audio's Systems Design Specialist
    Our CDT Audio dealer store, Clarion_JBL_Pioneer_PrecisionPower_DiamondAudio_Su ndown_Metra_T-Spec_AudioControl_Taramps and much more
    Closeout Sale - CDT Audio - FREE 5 Year Warranty Upgrade

  7. #7
    NFrazier's Avatar
    NFrazier is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Massachusetts
    Posts
    341
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by PurpleDiesel View Post
    I've tried this and not one has a clue they just sell them. I looked for tech support number but they're all out of the country
    Never have had an issue like that with an Audison bit product. Contact Electtromedia Elettromedia USA - U.S. Distributor of Elettromedia Italy - Where the finest in car audio resides




  8. #8
    PurpleDiesel's Avatar
    PurpleDiesel is offline Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    I tried to send an email and it says FAILED TO SEND. Please contact our administrator another way

    Quote Originally Posted by NFrazier View Post
    Never have had an issue like that with an Audison bit product. Contact Electtromedia Elettromedia USA - U.S. Distributor of Elettromedia Italy - Where the finest in car audio resides

    I tried to send an email and it says FAILED TO SEND. Please contact our administrator another way




  9. #9
    NFrazier's Avatar
    NFrazier is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Massachusetts
    Posts
    341
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by PurpleDiesel View Post
    I tried to send an email and it says FAILED TO SEND. Please contact our administrator another way




    I tried to send an email and it says FAILED TO SEND. Please contact our administrator another way
    did you try calling....

    elettromedia-USA | 16691 Noyes Ave | Irvine | CA 92606 T: 877-567-3030 F: 949-251-1817 M-F 8:00AM-6:00PM PST




  10. Thanks PurpleDiesel thanked for this post
  11. #10
    PurpleDiesel's Avatar
    PurpleDiesel is offline Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by NFrazier View Post
    did you try calling....

    elettromedia-USA | 16691 Noyes Ave | Irvine | CA 92606 T: 877-567-3030 F: 949-251-1817 M-F 8:00AM-6:00PM PST
    THANK YOU!!! I didn't see that number listed on the site at first only the email that didn't work

    they resolved my issue it seems that there is a glitch built into the software that I would have never figured out on my own.




  12. #11
    NFrazier's Avatar
    NFrazier is offline Senior VIP Member



    Join Date
    Oct 2006
    Location
    Massachusetts
    Posts
    341
    Post Thanks / Like
    Mentioned
    3 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by PurpleDiesel View Post
    THANK YOU!!! I didn't see that number listed on the site at first only the email that didn't work

    they resolved my issue it seems that there is a glitch built into the software that I would have never figured out on my own.
    :-D All better!




  13. #12
    ARFJUKE's Avatar
    ARFJUKE is offline Member



    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by NFrazier View Post
    Never have had an issue like that with an Audison bit product. Contact Electtromedia Elettromedia USA - U.S. Distributor of Elettromedia Italy - Where the finest in car audio resides
    Well you can add one more to the list.... Same symptoms.... My installer had more patience and volume does finally come on after 18 minutes..... The first time you start the car for the day. If you restart within 20 minutes of shutting off the music will come on after 30 seconds to a minute. Going to call them shortly.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1

  14. #13
    ARFJUKE's Avatar
    ARFJUKE is offline Member



    Join Date
    Jul 2012
    Location
    fairfield, ct
    Posts
    45
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by ARFJUKE View Post
    Well you can add one more to the list.... Same symptoms.... My installer had more patience and volume does finally come on after 18 minutes..... The first time you start the car for the day. If you restart within 20 minutes of shutting off the music will come on after 30 seconds to a minute. Going to call them shortly.
    I spoke to one of the two guys and apparently he is not the one who helped you because he did not have any process to run me through.



    ARFJUKE

    HU- Ipad mini to Pure I-20
    Front- Morel Elate SW6 & Piccolo supremo tweeters
    Subs- Morel Ultimo SC10
    Sound Processing- Audison Bit One
    Amplifier- Audison Bit In to Audison Voce AV 5.1

  15. #14
    PurpleDiesel's Avatar
    PurpleDiesel is offline Member

    Threadstarter


    Join Date
    Apr 2011
    Location
    Northern Cali
    Posts
    33
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: *Audison Bit One Problems!*

    Quote Originally Posted by ARFJUKE View Post
    I spoke to one of the two guys and apparently he is not the one who helped you because he did not have any process to run me through.
    Hello. You might want to keep calling and see if any one of the three guys can walk you through it.

    1. The main thing was to reset the software to factory defaults through the settings.
    2. finalize to bit one
    3. turn off ignition and bit one
    4. turn it back on and run through the INITIAL SETUP.
    5. finalize to bit one again

    should run fine after that




Closed Thread

Similar Threads

  1. Active setup - Audison Bit One
    By BAT284 in forum Head Units
    Replies: 3
    Last Post: 08-04-2009, 02:27 PM
  2. Audison Bit One--Where to Buy?
    By ewoevo in forum General Discussion
    Replies: 6
    Last Post: 06-28-2009, 03:35 PM
  3. Where to buy Audison Bit One????
    By teenapp in forum General Discussion
    Replies: 20
    Last Post: 12-29-2008, 02:36 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum