Closed Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 59

Reload Thread: WTF just happend?

  1. #16
    -BenBen-'s Avatar
    -BenBen- is offline Team L.oud A.s F.u**

    Threadstarter


    Join Date
    Jun 2011
    Location
    Down South
    Posts
    815
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    488 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by esmokah View Post
    any battery should work.. when we can start adding up what we have and subtracting the things we don't, we can figure out this problem. right now we just think our wiring is ok, assuming everything is supposed to work, yet it doesn't. i think everyone following here would agree.
    ok will do.. thanks guys



    -My Current Setup-
    Head Unit - Pioneer AVH-P4300
    Sub - Audioque HDC4 15 - 4.0 Cu @33hz (Built By @DBeez ; )
    Amp - American Bass VFL 500.1 (.5 Ohm)
    Front Stage - Stock
    Electrical: 2/0, Big 3, 270 Amp DC Powered Alt. Batts: Coming Soon
    Tuned Low and need Fresh music ? >> http://www.datpiff.com/Team-LAF-Loud-As-Fu-Slowed-Low-Loud-Bangers-mixtape.514065.html <<
    >Team L.A.F.<




  2. #17
    ssteele18's Avatar
    ssteele18 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    St. Cloud, Fl
    Posts
    1,014
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    337 Post(s)

    Re: WTF just happend?

    S
    Quote Originally Posted by benbenondatrack View Post
    ok will do.. thanks guys
    Have you by chance checked if your amp will support a 1 ohm load? From the sounds of it, you are not familiar with this amp. What he was doing(gathering all of the thoughts so far) was running 1 coil per channel, right? So each channel was getting a 2 ohm load...? When you wire in parallel down to 1 ohm and bridge, the amp may not be stable.. Check that out too.



    [email protected]
    www.facebook.com/SSAudioSolutions

    http://www.caraudio.com/forums/itrader.php?u=1016074

    Whether you think you can or you think you can't, you're right..

  3. #18
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1816 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by ssteele18 View Post
    S

    Have you by chance checked if your amp will support a 1 ohm load? From the sounds of it, you are not familiar with this amp. What he was doing(gathering all of the thoughts so far) was running 1 coil per channel, right? So each channel was getting a 2 ohm load...? When you wire in parallel down to 1 ohm and bridge, the amp may not be stable.. Check that out too.
    Or he was just running both coils to a monoblock. OP's got an SAZ I think, so he's got 4 terminals, but only one channel. Definitely 1 ohm stable. If that's the amp he's using. Doesn't really matter what the last dude was doing at this point IMO.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  4. #19
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is online now CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,439
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2259 Post(s)

    Re: WTF just happend?

    yes his amp is a saz3000 ..u shouldnt have touched it it was already wired at 1 ohm he jus had each lead gojng to that amp..and there arent channels on that anp ..all inernally bridged




  5. #20
    NASTY08IMPALA's Avatar
    NASTY08IMPALA is online now CarAudio.com Veteran



    Join Date
    Aug 2012
    Location
    LOUISVILLE, KENTUCKY
    Posts
    5,439
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2259 Post(s)

    Re: WTF just happend?

    wow i hate typing on this phone..lol...i hope u didnt fudge up a sub that wasnt urs ..u just got bad luck man




  6. #21
    ssteele18's Avatar
    ssteele18 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    St. Cloud, Fl
    Posts
    1,014
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    337 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by NASTY08IMPALA View Post
    yes his amp is a saz3000 ..u shouldnt have touched it it was already wired at 1 ohm he jus had each lead gojng to that amp..and there arent channels on that anp ..all inernally bridged
    Quote Originally Posted by gckless View Post
    Or he was just running both coils to a monoblock. OP's got an SAZ I think, so he's got 4 terminals, but only one channel. Definitely 1 ohm stable. If that's the amp he's using. Doesn't really matter what the last dude was doing at this point IMO.
    He makes it seem like they're separate channels... How do you have the dough to run a setup like this but not know how to wire! wish I had the money.
    Long story short then, by wiring each coil into each "channel" on your amp, you'll be at 1ohm.. I see many mono blocks nowadays running internal bridging.. Hook one coil to each and figure out why nothing is playing..



    [email protected]
    www.facebook.com/SSAudioSolutions

    http://www.caraudio.com/forums/itrader.php?u=1016074

    Whether you think you can or you think you can't, you're right..

  7. #22
    jdawg's Avatar
    jdawg is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    Maryland, United States
    Posts
    8,582
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    61 Post(s)

    Re: WTF just happend?

    monos with internal bridging?



    refs
    woc47, nigro013, defconx3, louisiana_crx, bld 25, supa_c, lancer1978, sxkicker89, 310w6, more, i forget

  8. #23
    ssteele18's Avatar
    ssteele18 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    St. Cloud, Fl
    Posts
    1,014
    Post Thanks / Like
    Images
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    337 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by jdawg View Post
    monos with internal bridging?
    It's not the same as bridging a 2 channel amp. They just have the terminals wired in parallel so it make it easier to hook up 2 subs. You just run each sub(or in his case, coil) into each terminal and it wires in parallel.. Rather than wiring it all together before the amp.



    [email protected]
    www.facebook.com/SSAudioSolutions

    http://www.caraudio.com/forums/itrader.php?u=1016074

    Whether you think you can or you think you can't, you're right..

  9. #24
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline NOLA Sludge



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,379
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    952 Post(s)

    Re: WTF just happend?

    Wtf r u doing with good equipment if you don't know wtf you are doing??



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  10. Thanks Devil Tiger, 09civic thanked for this post
    Likes esmokah, Serpent710 liked this post
  11. #25
    Serpent710's Avatar
    Serpent710 is offline CarAudio.com Veteran



    Join Date
    Feb 2008
    Location
    Florida
    Posts
    2,652
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    564 Post(s)

    Re: WTF just happend?

    Subwoofer Wiring Diagrams

    2 second google search.



    Refs: mike11202, Tehgregzor, Twisted_0912, Goindef154, fasfocus00, got_focus?, Boswell59, 2lows10, skateguy92, Worstenemy453, Supergumby5000, gboo559, ryanm923, GetLikeMe, TaylorFade, Dacheatham, pickup1, jerseyboy, TWiZTiD859, Kangaroux, 09civic

    Sub: 2 12" Cerwin Vega Vmax
    Comps: Boston
    Enclosure: Birch Bitch
    Amp: JBL Crown BPx1100.1
    H/U: Pioneer Premier FH-p800bt
    Wiring: Stinger HPM

  12. #26
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1816 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by ssteele18 View Post
    He makes it seem like they're separate channels... How do you have the dough to run a setup like this but not know how to wire! wish I had the money.
    Long story short then, by wiring each coil into each "channel" on your amp, you'll be at 1ohm.. I see many mono blocks nowadays running internal bridging.. Hook one coil to each and figure out why nothing is playing..
    Yeah he does make it seem that way, but I'm not sure he actually knows.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  13. #27
    -BenBen-'s Avatar
    -BenBen- is offline Team L.oud A.s F.u**

    Threadstarter


    Join Date
    Jun 2011
    Location
    Down South
    Posts
    815
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    488 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by gckless View Post
    Yeah he does make it seem that way, but I'm not sure he actually knows.
    I know. i just wanted it more convient having 1 set of wires vs 2. anyway the motor shifted so i threw it away. pissed me off, it was bad and i didnt know it, the motor was in terrible condition. so i now will be getting a new sub



    -My Current Setup-
    Head Unit - Pioneer AVH-P4300
    Sub - Audioque HDC4 15 - 4.0 Cu @33hz (Built By @DBeez ; )
    Amp - American Bass VFL 500.1 (.5 Ohm)
    Front Stage - Stock
    Electrical: 2/0, Big 3, 270 Amp DC Powered Alt. Batts: Coming Soon
    Tuned Low and need Fresh music ? >> http://www.datpiff.com/Team-LAF-Loud-As-Fu-Slowed-Low-Loud-Bangers-mixtape.514065.html <<
    >Team L.A.F.<

  14. #28
    michaellane's Avatar
    michaellane is offline CarAudio.com Veteran



    Join Date
    Oct 2005
    Location
    virginia beach
    Age
    28
    Posts
    9,792
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    368 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by ssteele18 View Post
    First, please clear up your sentences..It's killin' me trying to understand.. You were saying there were how many wires total? And it's a DVC or QVC? I'm confused.

    Edit: Beat me to it... Cellphones... Smh
    he doesnt have time for that...he is a busy man




  15. #29
    gckless's Avatar
    gckless is online now CarAudio.com Veteran



    Join Date
    Aug 2011
    Location
    San Antonio
    Posts
    4,186
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1816 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by benbenondatrack View Post
    I know. i just wanted it more convient having 1 set of wires vs 2. anyway the motor shifted so i threw it away. pissed me off, it was bad and i didnt know it, the motor was in terrible condition. so i now will be getting a new sub
    So was he using 2 channels or just 2 sets of wires to a single channel? And way to let us know that you figured out the problem.



    Quote Originally Posted by ducatipaso View Post
    15inch subs can't play fast beats, they take more power and that taxes the vehicles electrical system. You will wake up and "hear" then see the light at the end of the tunnel and it will be 3 10's pounding so hard you wont even open your trunk or turn your system on because you 15's will sound sloppy & weak.
    Quote Originally Posted by benbenondatrack View Post
    stfu lesbo.why are you worried about me so much? you must want to date me ya little cookie monster but i dont even like sweets. your just a cup full of ice, dirt dead nasty azz ice...without the water.

    Dat Build Log: http://mobileaudioforum.com/forum/showthread.php?2566-1999-Chevrolet-Blazer&highlight=1999+blazer

  16. #30
    jdawg's Avatar
    jdawg is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    Maryland, United States
    Posts
    8,582
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    61 Post(s)

    Re: WTF just happend?

    Quote Originally Posted by ssteele18 View Post
    It's not the same as bridging a 2 channel amp. They just have the terminals wired in parallel so it make it easier to hook up 2 subs. You just run each sub(or in his case, coil) into each terminal and it wires in parallel.. Rather than wiring it all together before the amp.
    i know what you meant, saying it like that though throws alot of people, my buddys cousin still swears the aq2200 my buddy bought needs bridged, he thinks its a 2 channel amp cause it has 2 sets of speaker terminals



    refs
    woc47, nigro013, defconx3, louisiana_crx, bld 25, supa_c, lancer1978, sxkicker89, 310w6, more, i forget

Closed Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Similar Threads

  1. WTF just happend?
    By murderedtahoe in forum General Discussion
    Replies: 13
    Last Post: 11-24-2009, 02:35 AM
  2. WTF? just wondering why it does this
    By SplChoice- in forum Speakers
    Replies: 7
    Last Post: 07-08-2007, 12:31 PM
  3. WTF just happened (HIDs)
    By Raisedin305 in forum Car Interior/Exterior Enhancements
    Replies: 70
    Last Post: 03-26-2006, 06:43 PM
  4. whoa wtf just happened?
    By jmeifert893 in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 09-13-2005, 07:14 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum