Closed Thread
Results 1 to 6 of 6

Reload Thread: Bass cutoff after a minute.

  1. #1
    karrmite's Avatar
    karrmite is offline Junior Member



    Join Date
    May 2012
    Location
    United States
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    11 Post(s)

    Bass cutoff after a minute.

    Been having the this issue for about 6 months now and never really looked into it because i did not have much time.

    Well basically when i first start car and get on there is power to my subs and i have bass for about 2-3 minutes then it just cuts off for a few hours....

    Any ideas?

    I checked all connections and there fine.

    Im thinking my 1 ohm load on my stock alternator is too much?







  2. #2
    kat_black181's Avatar
    kat_black181 is offline Car Audio's Only V@gina kat_black181 is a Supporting Member of the forum!



    Join Date
    Sep 2012
    Location
    Sevierville, TN
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    890 Post(s)

    Re: Bass cutoff after a minute.

    How many watts are you running???




    KittyKat
    Subs: 2 12 Incriminator Audio Lethal Injections
    Amp: Hifonics Brutus BRZ1200.1D
    Speakers & Amp: Focal PC 690 & MMATS SQ4100
    Headunit: Eclipse 7200 MKII
    Box: 4 cubes tuned to 32hz

    Make some paper wings.And learn to fly.If there's no tomorrow.Burn your paper wings.And say goodbye.

  3. #3
    nismos14's Avatar
    nismos14 is offline CarAudio.com Veteran



    Join Date
    Dec 2006
    Location
    Jersey
    Age
    33
    Posts
    14,527
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    257 Post(s)

    Re: Bass cutoff after a minute.

    First of all, what are you running?






    Car audio IS an addiction.
    C.A.A.A Member #1
    (Car Audio Addicts Anonymous)
    Refs http://www.caraudio.com/forums/buyer-seller-feedback/278560-nismos14-feedback-refs-thread.html


  4. #4
    orphe's Avatar
    orphe is offline CarAudio.com Elite



    Join Date
    Feb 2005
    Location
    Houston
    Posts
    1,011
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    51 Post(s)

    Re: Bass cutoff after a minute.

    From the vague details Is say you have too much load on your amp and its going into protect. You may need to change it with a better amp or get sub woofers with more ohms.




  5. #5
    voltagexdt's Avatar
    voltagexdt is offline Member



    Join Date
    Nov 2012
    Location
    Harrisville, NY
    Posts
    47
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    21 Post(s)

    Re: Bass cutoff after a minute.

    Quote Originally Posted by orphe View Post
    From the vague details Is say you have too much load on your amp and its going into protect. You may need to change it with a better amp or get sub woofers with more ohms.
    exactly my thoughts.

    can your amp take the ohm load?

    we need to know type of sub or subs and amp.




    J & M Car Audio and Security
    http://www.jmcaraudio.com/

  6. #6
    rebelfromva's Avatar
    rebelfromva is offline CarAudio.com Veteran



    Join Date
    Jun 2011
    Location
    VA
    Posts
    3,818
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1605 Post(s)

    Re: Bass cutoff after a minute.

    Check your wiring of the ohm load on the amp your running



    09 Cobalt LT
    Headunit -Alpine CDA-9887
    Front Stage - PHD FB 6.1 PRO SIX M/B, FB 5.1 m/b, FB 1.1b tweets
    Highs amp -Pheonix Gold Xenon 100.4 & 200.4
    Sub stage - 2 DC M2 LVL 5 12s
    Sub amp - 2 DC 5.0Ks
    Electrical - Singer 270 alt, big 3 0/1 & 12g ofc audio technix, 2 XS d3400s
    Deadener - 80 mill Audiotechnix deadener
    "Trunk hit hard like Kimbo Slice"
    TEAM DC AUDIO

Closed Thread

Similar Threads

  1. 2 way going off after a minute after being locked?
    By jtomsic in forum Car Video, Security and Electronics
    Replies: 8
    Last Post: 05-24-2011, 08:50 PM
  2. Subs blown after 1 minute
    By Owners1 in forum Subwoofers
    Replies: 26
    Last Post: 04-27-2009, 05:58 AM
  3. Panasonic CQ-C7301 turns off after 10 minutes of use
    By mutti_wilson in forum Head Units
    Replies: 1
    Last Post: 08-23-2007, 06:36 AM
  4. Bass Race 2.5 minute DEATH MATCH. Incriminator wins again!!!
    By thunder9500 in forum General Discussion
    Replies: 5
    Last Post: 02-09-2006, 01:16 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum