Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 18 of 18

Reload Thread: Getting engine wine in my tweeters...

  1. #16
    murph's Avatar
    murph is offline Low for Life

    Threadstarter


    Join Date
    Sep 2011
    Location
    Richmond,VA
    Posts
    3,904
    Post Thanks / Like
    Mentioned
    89 Post(s)

    Re: Getting engine wine in my tweeters...

    Ok well I have figured out it is either the rca's being bad or the hu. If it is the Hu should I plug in my front inputs into the rear of the hu and see if it stops?



    Hu: kenwood kdc-x995
    Sub: Boston acoustics G5 12 in a quasi 6th order
    Amp: Eclipse Xa5000
    Front Speakers: Eclipse sc6500
    HIT UP FOR BASS ---> http://www.youtube.com/user/BassWithMurph?feature=mhee




  2. #17
    murph's Avatar
    murph is offline Low for Life

    Threadstarter


    Join Date
    Sep 2011
    Location
    Richmond,VA
    Posts
    3,904
    Post Thanks / Like
    Mentioned
    89 Post(s)

    Re: Getting engine wine in my tweeters...

    Ok it is narrowed down to the headunit having a problem or my speaker wire on my left hand side is the problem since it is ran with the power wire. If there is anything else you can think of lmk.



    Hu: kenwood kdc-x995
    Sub: Boston acoustics G5 12 in a quasi 6th order
    Amp: Eclipse Xa5000
    Front Speakers: Eclipse sc6500
    HIT UP FOR BASS ---> http://www.youtube.com/user/BassWithMurph?feature=mhee

  3. #18
    maylar's Avatar
    maylar is offline Electrical Weenie



    Join Date
    Jan 2002
    Location
    Connecticut
    Age
    62
    Posts
    3,372
    Post Thanks / Like
    Mentioned
    13 Post(s)

    Re: Getting engine wine in my tweeters...

    It's extremely rare for speaker wire routing to be a problem. Speakers are very low impedance and not susceptable to picking up noise. If you narrowed it down by plugging something directly into the amp don't assume that means it's the HU. Most times it's a ground loop problem, because the HU ground is different than the amp's ground. Regounding one or both should be your first step.



    dave
    ----------
    1999 Buick Park Ave Ultra
    Head Unit: JVC KWHDR720
    EQ: Audiocontrol EQL
    Front Stage: Hybrid Audio Technologies Imagine 5.25 mids, Morel Maximo tweets
    Sub Stage: Boston G3 10", 0.5 cu ft sealed
    Amp: PPI Phantom 900.4
    Rear Fill: Boston SE953 6X9's

Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Engine Noise in left Tweeter, Even with amps and HU off!
    By Youhearthat? in forum Wiring, Electrical and Installation Help
    Replies: 30
    Last Post: 11-02-2006, 11:04 AM
  2. sounds like alt wine in my coaxils...
    By BassManB in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 02-25-2006, 09:23 PM
  3. getting some really LOUD engine noise in my subs!
    By loudcar412s in forum Wiring, Electrical and Installation Help
    Replies: 53
    Last Post: 08-18-2002, 07:08 PM
  4. Help, How to get more BASS in my car??
    By Jack32 in forum Subwoofers
    Replies: 3
    Last Post: 04-04-2002, 07:23 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum