Closed Thread
Results 1 to 6 of 6

Reload Thread: Alt Whine and Hiss in only left speaker

  1. #1
    *Ace*'s Avatar
    *Ace* is offline Subwooferologist



    Join Date
    Jun 2004
    Location
    Las Vegas, NV
    Posts
    562
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Alt Whine and Hiss in only left speaker

    Hey,

    I have a pair of Image Dynamics CSX62's up front powered by a Soundstream Ref 2.640. The problem I am having is that I will get alt whine and a hissing noise in only my right speaker at random times. It might be good for 2-3 days then I will have alt whine and hissing in my right speaker for the 2 days following that then it will go back to being ok. Also, if I turn on my lights the hissing noise will go away.

    I have grounded the RCA's from my touchscreen to the chassis of the touch screen, and have changed my touchscreen's ground from factory ground to it's own ground close to the unit. If I disconnect both RCA's from the amplifier while the system is on, the noise goes away completely. I tried both of my RCA's on my amps left RCA input and absolutely no noise at all. When either is connected to the amps right RCA input however, I get the noise.

    So I'm assuming both my RCA outputs on my touchscreen are good as well as the RCA cable itself, since they both work without any noise on the left RCA input of the amp. So if I factor out the touchscreen, the rca cables, that leaves me with the amp, crossovers, speaker cable, or speaker itself as being the culprit correct?

    I'm going to wire the left speaker to the right output on the amp and vise versa to see if the noise moves to the other speaker or stays with the same speaker to help troubleshoot. What do you guys think?



    2011 Honda Civic Coupe
    Kenwood DDX419
    Image Dynamics CXS62 v.2 powered by an Audioque 200.2
    (2) Sundown SA 12" powered by an Audioque 1200D




  2. #2
    *Ace*'s Avatar
    *Ace* is offline Subwooferologist

    Threadstarter


    Join Date
    Jun 2004
    Location
    Las Vegas, NV
    Posts
    562
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Alt Whine and Hiss in only left speaker

    Ok so I switched up my wiring and moved my left speaker to the right output of the amp and vice versa. The sound is now on my left speaker so for sure it has to be my amplifier. Either the right RCA input is messed up or the right speaker terminal outputs are messed up and allowing/introducing noise into the system. Should I open up my amp and see if the internals are messed up at all?
    Last edited by *Ace*; 10-17-2012 at 07:11 PM.



    2011 Honda Civic Coupe
    Kenwood DDX419
    Image Dynamics CXS62 v.2 powered by an Audioque 200.2
    (2) Sundown SA 12" powered by an Audioque 1200D

  3. #3
    *Ace*'s Avatar
    *Ace* is offline Subwooferologist

    Threadstarter


    Join Date
    Jun 2004
    Location
    Las Vegas, NV
    Posts
    562
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Alt Whine and Hiss in only left speaker

    So does anyone have any suggestions? Do you agree with it being the amp?



    2011 Honda Civic Coupe
    Kenwood DDX419
    Image Dynamics CXS62 v.2 powered by an Audioque 200.2
    (2) Sundown SA 12" powered by an Audioque 1200D

  4. #4
    *Ace*'s Avatar
    *Ace* is offline Subwooferologist

    Threadstarter


    Join Date
    Jun 2004
    Location
    Las Vegas, NV
    Posts
    562
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Alt Whine and Hiss in only left speaker

    Anyone?



    2011 Honda Civic Coupe
    Kenwood DDX419
    Image Dynamics CXS62 v.2 powered by an Audioque 200.2
    (2) Sundown SA 12" powered by an Audioque 1200D

  5. #5
    *Ace*'s Avatar
    *Ace* is offline Subwooferologist

    Threadstarter


    Join Date
    Jun 2004
    Location
    Las Vegas, NV
    Posts
    562
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Alt Whine and Hiss in only left speaker

    Just looking for some opinions before I spend $40 to get it shipped to soundstream and back to see if it is the amp or not.



    2011 Honda Civic Coupe
    Kenwood DDX419
    Image Dynamics CXS62 v.2 powered by an Audioque 200.2
    (2) Sundown SA 12" powered by an Audioque 1200D

  6. #6
    SPLaudio's Avatar
    SPLaudio is offline CarAudio.com Veteran



    Join Date
    Feb 2009
    Location
    upstate ny
    Posts
    6,564
    Post Thanks / Like
    Mentioned
    283 Post(s)

    Re: Alt Whine and Hiss in only left speaker

    sounds like one of the speaker wires is getting grounded out




Closed Thread

Similar Threads

  1. Alt whine and Sirius Crap
    By All_Logix in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 06-03-2011, 09:41 PM
  2. Alt Whine, And why you should read stuff
    By opfreak in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 04-16-2008, 09:47 PM
  3. Alt Whine and Speaker Noise
    By Captain_Ahab in forum Wiring, Electrical and Installation Help
    Replies: 5
    Last Post: 07-30-2006, 07:27 PM
  4. Alt Whine In One Speaker?
    By ryanj33 in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 04-28-2004, 07:31 PM
  5. Speaker Hiss, Not Alt Whine.
    By Boomin Granny in forum Wiring, Electrical and Installation Help
    Replies: 6
    Last Post: 10-13-2003, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum