Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 41

Reload Thread: Big 3 Install FAIL

  1. #16
    cdc351jeferson's Avatar
    cdc351jeferson is offline Premium Member cdc351jeferson is a Supporting Member of the forum!



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Big 3 Install FAIL

    yea unless you can cut and strip factory wire and mash it in with the wire in the 1/0 lug and still have a single lug on there cause a signle will fit



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady




  2. #17
    cyn's Avatar
    cyn
    cyn is offline CarAudio.com Elite



    Join Date
    Aug 2011
    Location
    Orange, Texas
    Age
    35
    Posts
    1,853
    Post Thanks / Like
    Mentioned
    27 Post(s)

    Re: Big 3 Install FAIL

    don't do what was posted above this at all..



    2007 Chevy Impala LT
    HU: Clarion CZ500 Front Speakers: CDT HD6.1
    Sub: 15" SSA ICON Box: 3.6 cubes net tuned to 32hz Amp: Sub: ED NINE.1 / Front Stage: American Bass Hybrid 4chan
    [COLOR="red"]Sold To: Traded With : Bah ask around a lot of fscking people period.

  3. #18
    cdc351jeferson's Avatar
    cdc351jeferson is offline Premium Member cdc351jeferson is a Supporting Member of the forum!



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Big 3 Install FAIL

    dont do what was posted above



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady

  4. #19
    Sub Woofin's Avatar
    Sub Woofin is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    California
    Age
    28
    Posts
    1,484
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Big 3 Install FAIL

    is the wire secured to the alt? looks like it can easily fall



    Ca & Caco Refs: its_bacon12, acex3a, boilermaker-744, howyadoin, Ajax_6154, Pro-Rabbit, jr711, Starky, Ledoux289, AKHeathen, Dirtrider4eva, mast240, gumby688

  5. #20
    cdc351jeferson's Avatar
    cdc351jeferson is offline Premium Member cdc351jeferson is a Supporting Member of the forum!



    Join Date
    Jul 2012
    Location
    austin tx
    Posts
    1,658
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Big 3 Install FAIL

    looks like he has enough room for one lug so if he can get both wires in one lug it would be only way to complete his big 3



    headunit : Sony xab-601bt
    fronts: infinity kappa 60.9's
    box : Bill Fitzmaurice Truck tuba DD 600series 10"
    amp: Kicker zx500.1
    REFS: Bradfordp2612 , Double 07 , NASTY08IMPALA , mzlady

  6. #21
    Heel4lyfe's Avatar
    Heel4lyfe is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    home
    Posts
    413
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Big 3 Install FAIL

    Quote Originally Posted by cdc351jeferson View Post
    yea unless you can cut and strip factory wire and mash it in with the wire in the 1/0 lug and still have a single lug on there cause a signle will fit

    Yea that won't happen.



    Quote Originally Posted by cyn View Post
    don't do what was posted above this at all..
    I won't


    Quote Originally Posted by token1er View Post
    is the wire secured to the alt? looks like it can easily fall
    Not secure without a bolt or lug but is still drivable. Voltage drops when I hit 3500 rpms down to 12s

    Quote Originally Posted by cdc351jeferson View Post
    looks like he has enough room for one lug so if he can get both wires in one lug it would be only way to complete his big 3
    I don't think so



    New Car:
    2011 Nissan Maxima 3.5 SV Stock for now

    Reffs:CAT MAN, Rebelfromva, cthedinger,Fast03Stang,Garretttt4

  7. #22
    bumppinKota's Avatar
    bumppinKota is offline Banned



    Join Date
    May 2012
    Location
    Center Colorado
    Posts
    589
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Big 3 Install FAIL

    year of car? and engine?




  8. #23
    Heel4lyfe's Avatar
    Heel4lyfe is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    home
    Posts
    413
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Big 3 Install FAIL

    Quote Originally Posted by bumppinKota View Post
    year of car? and engine?
    06 Nissan Altima 2.5L



    New Car:
    2011 Nissan Maxima 3.5 SV Stock for now

    Reffs:CAT MAN, Rebelfromva, cthedinger,Fast03Stang,Garretttt4

  9. #24
    bumppinKota's Avatar
    bumppinKota is offline Banned



    Join Date
    May 2012
    Location
    Center Colorado
    Posts
    589
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Big 3 Install FAIL

    pm'ed you. not sure could have been flash in the pic but i think i saw corrosion. would make the bolt weak and make wire carry less amp and voltage. replace factory wire and i pmed you a ho alt for your car.




  10. #25
    Heel4lyfe's Avatar
    Heel4lyfe is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    home
    Posts
    413
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Big 3 Install FAIL

    found this in my price range. what do u guys think

    http://www.maniacelectricmotors.com/hiou180ampal1.html



    New Car:
    2011 Nissan Maxima 3.5 SV Stock for now

    Reffs:CAT MAN, Rebelfromva, cthedinger,Fast03Stang,Garretttt4

  11. #26
    Sub Woofin's Avatar
    Sub Woofin is offline CarAudio.com Elite



    Join Date
    Mar 2011
    Location
    California
    Age
    28
    Posts
    1,484
    Post Thanks / Like
    Mentioned
    20 Post(s)

    Re: Big 3 Install FAIL

    im assuming you already secured the power wire on the alternator.



    Ca & Caco Refs: its_bacon12, acex3a, boilermaker-744, howyadoin, Ajax_6154, Pro-Rabbit, jr711, Starky, Ledoux289, AKHeathen, Dirtrider4eva, mast240, gumby688

  12. #27
    Heel4lyfe's Avatar
    Heel4lyfe is offline Senior VIP Member

    Threadstarter


    Join Date
    Jun 2010
    Location
    home
    Posts
    413
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Big 3 Install FAIL

    Quote Originally Posted by token1er View Post
    im assuming you already secured the power wire on the alternator.
    Negative. Nothing is open in Germany on Sundays going first thing in the am



    New Car:
    2011 Nissan Maxima 3.5 SV Stock for now

    Reffs:CAT MAN, Rebelfromva, cthedinger,Fast03Stang,Garretttt4

  13. #28
    fasfocus00's Avatar
    fasfocus00 is offline doITdaWHITEwayORdoITtwice



    Join Date
    Jun 2007
    Location
    New Orleans, LA
    Posts
    5,396
    Post Thanks / Like
    Mentioned
    5 Post(s)

    Re: Big 3 Install FAIL

    just amazed at how ppl can strip nuts and break bolts. what are you guys using for tools? hammer and chisel? it's a 13mm nut, you use a ratchet with a 13mm socket set the ratchet to click clockwise so the tension is counter clockwise (most new ratchets actually say on or off). i have a Nissan and the alternator is right there with easy access so getting the tool is not a problem.



    Here is my feedback Thread: http://www.caraudio.com/forum/showth...ght=fasfocus00

    "If you ain't cheatin', You ain't trying"

  14. #29
    bumppinKota's Avatar
    bumppinKota is offline Banned



    Join Date
    May 2012
    Location
    Center Colorado
    Posts
    589
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Big 3 Install FAIL

    looked to me like the bolt had corrosion. so it was a weak bolt. its reasonable that it broke due to the corrosion.




  15. #30
    goingdef's Avatar
    goingdef is offline CarAudio.com Veteran



    Join Date
    Jan 2008
    Location
    Norfolk VA
    Age
    34
    Posts
    2,833
    Post Thanks / Like
    Mentioned
    11 Post(s)

    Re: Big 3 Install FAIL

    Quote Originally Posted by Heel4lyfe View Post
    I installed one of there alts a couple weeks ago, don't buy there wiring kit it's comparable to house wire(very stiff) and the pulley will be coated in about 10layers of paint that have to be removed before install or it smokes your belt instantly! other then that it's a good alt.



    electrical: Optima yellow top X 2 big 3 in monster OFC 1/0g high output alt by maniac electrics
    HU: JVC AVX-77 touch screen
    Front stage: RE XXX 6.5" comps
    front stage amp: Rockford T600.2
    subs: 1 Sundown ZV4 12"
    sub amp: Rockford T2500.1BDCP
    Enclosure: ported (by JayDubb757 )

Closed Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Similar Threads

  1. first system big installation help
    By rockafilla156 in forum Wiring, Electrical and Installation Help
    Replies: 2
    Last Post: 01-16-2010, 04:40 PM
  2. $185,000 Porsche + Circuit City install = Fail
    By DidUHearThat? in forum General Discussion
    Replies: 23
    Last Post: 03-19-2009, 06:12 PM
  3. why this install failed (Lots of pics)
    By Go2Sleep in forum General Discussion
    Replies: 43
    Last Post: 01-13-2009, 09:28 PM
  4. Doing a big install, need some help!!!!
    By na_rsx in forum General Discussion
    Replies: 12
    Last Post: 06-11-2008, 02:57 PM
  5. lookin for pics of big installs in extended cab trucks
    By esco in forum General Discussion
    Replies: 7
    Last Post: 06-13-2005, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum