Closed Thread
Results 1 to 10 of 10

Reload Thread: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speaker

  1. #1
    Obi1kanobi's Avatar
    Obi1kanobi is offline Junior Member



    Join Date
    Oct 2012
    Location
    United States
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speaker

    Hello guys im new here but need some advice, i got the stock radio in my caliber with the nav. The default set up allows the nav promts to come from only the driver side front speaker while slightly lowering the over all volume.

    This weekend i had a Boston Acoustics GTA-1105 installed via some high low converters (LOC?) and the music sounds pretty nice but now the nav promts come from ALL speakers not just the driver side and the music completely stops.

    This is a bit annoying and i assume its because of the LOC's and how they were configured. I see that this item was recomended a few times on the forums here:

    AudioControl LC6i

    but my question is will it fix this issue with the NAV promts?

    I paid 150 for the LOC's at the install shop so i would make them take those back and get me this instead since the cost is similar.

    My Setup:
    HU=MyGigREN->DEI Xovers->AMP=Boston Acoustics GTA-110->Doors=Kicker DS6.2 All Around->Sub=Infinity Reference 1040w







  2. #2
    Obi1kanobi's Avatar
    Obi1kanobi is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    Anyone got anything on this topic?




  3. #3
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    sounds like they hooked the loc into whatever channel sends out your nav prompts. in my car its the drivers side. you need to hook seperatly into each channel, and to answer your question that should work fine.

    EDIT: you paid 150 for something that walmart has for 15$? ***-rapped bruh




  4. #4
    Obi1kanobi's Avatar
    Obi1kanobi is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    Yeah i thought it was a bit over priced but i normally beet them over the head so much i decided to just let it slide as i really wanted to get it done.

    I guess ill have to go back and see how they are going to work it out for me.

    Actually how many LOC's should they have used, should it been one for each channel (4 total?), trying to see what they can do for me at the shop and want to ask the right questions.

    Called the install shop, we agreed to see if they can get it sorted out using the LOC's that are in place, if not, ill order this item and they will install for me.




  5. #5
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    well there is 2 channel ones and 4 channel ones, walmart has the 4 channels for about 20ish. so either they connected all the loc to the same channel or you got ripped off and they put one in and daisy chained the channels.




  6. #6
    Obi1kanobi's Avatar
    Obi1kanobi is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    I recall them using 2 for sure, just cant confirm how they actually wired them up. I have an Apt to go back on Columbus day so that they can look it over and try to get it sorted out.

    I would prefer if they can just sort it out as i dont want them to have to run new wires in order to wire up the LC6i because it sounds pretty nice already and would hate to have to spend more money for this additional item if not really needed.




  7. #7
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    well i would ask them how they wired and explain how its not the same nav sounds now, should be a simple fix but if they cheaped out and didnt hook them up properly there still be will be some time in the car re wireing them.




  8. #8
    Obi1kanobi's Avatar
    Obi1kanobi is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    JT thanks fro your help on this one, i spoke to them on the phone and have an APT for the 8th to go first thing in the AM so that they can review the setup and try to correct the issue.

    So is it my assumption but they should have used a 2 channel LOC for the front and then a 4 channel for the rear/sub, this would give a separate FRONT-L|R and a REAR-L|R+SUB??




  9. #9
    jteske88's Avatar
    jteske88 is offline CarAudio.com Elite



    Join Date
    Apr 2012
    Location
    collinsville il
    Posts
    1,119
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    415 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    yup that would create all channels needed, or go four channel on the front+rear and one for lows, either way gets the job done.




  10. #10
    Obi1kanobi's Avatar
    Obi1kanobi is offline Junior Member

    Threadstarter


    Join Date
    Oct 2012
    Location
    United States
    Posts
    6
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: Caliber Stock Radio (mygig-rer) - Got amp but lost Nav promts from correct speake

    Ok cool, ill speak to them then and make sure they get it fixed correctly.




Closed Thread

Similar Threads

  1. Amp-on wire for stock radio?
    By creyc in forum General Discussion
    Replies: 1
    Last Post: 12-29-2006, 03:34 PM
  2. Got an Amp.. but no subs... help
    By shanerz21 in forum Subwoofers
    Replies: 3
    Last Post: 10-06-2006, 03:08 PM
  3. amp to stock radio
    By pestew in forum Amplifiers
    Replies: 1
    Last Post: 08-16-2005, 10:36 PM
  4. need help hooking amp to stock radio in a 2001 grand am
    By needtoknow in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 04-12-2004, 11:31 AM
  5. got subs but no amp
    By chema_jose in forum Amplifiers
    Replies: 5
    Last Post: 12-29-2002, 05:55 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum