Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 19 of 19

Reload Thread: Do you all think my alt should be fine with this set up?

  1. #16
    bgowdy31's Avatar
    bgowdy31 is offline I GOT LOUD FOR $648



    Join Date
    Apr 2011
    Location
    Campbellsville, Ky
    Posts
    6,290
    Post Thanks / Like
    Images
    82
    Mentioned
    10 Post(s)

    Re: Do you all think my alt should be fine with this set up?

    Quote Originally Posted by st0n3r View Post
    I dont recommend replacing, id recommend just simply running a 2nd wire to go alongside of the factory wire. However, its almost impossible to screw up a big 3, though im sure it could be done.
    True. I left the stock wires connected and added big 3 in with what was already there



    MY NEW RIDE- 2001 HYUNDAI SANTA FE (BEST SCORE 147+DB 30-SEC MUSIC-BB2400 & 1 HDC3-18 W/STOCK ELEC)
    2 SOUNDQUBED SDC2.5-15'S ~ 7.06 CUBE @ 37HZ ~ SHARK 2500(FOR NOW,2 STRAPPED LATER)@ 1OHM
    STOCK ALT ~ 1 STOCK DEKA & 2 AGM'S ~ 4 RUNS OF 1/0(2+/2-)


    WIFEYS 03 FOCUS SE TRUNK SYSTEM ~ 143+DB 30 SEC MUSIC AVG
    1 KICKER L7 15 ~ 5.6 CUBE @ 38HZ ~ KICKER ZX1000.1 @ 2 OHM
    STOCK ALT ~ 1 STOCK BATTERY ~ ONLY 6GA POWER WIRE


    2010 FCBC 450SD 3RD OVERALL~2011 FCBC 450SD CHAMPION~YOUTUBE->bgowdy31 & bgowdy3131




  2. #17
    joshrod14's Avatar
    joshrod14 is offline Junior Member

    Threadstarter


    Join Date
    Sep 2012
    Location
    South Lake Tahoe,CA
    Posts
    19
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Do you all think my alt should be fine with this set up?

    ohh so that would still work just add new wire on top of the stock wired?is that what you mean oe is it just for 1 of the wire?




  3. #18
    JoiNt-'s Avatar
    JoiNt- is offline Dubstep yo lyfe



    Join Date
    Jul 2012
    Location
    Detroit
    Age
    23
    Posts
    172
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Do you all think my alt should be fine with this set up?

    lol i got big 3, two kinetiks, HO alt, 2/0 welding cable everywhere and im pullin 3500 watts my volt barely hiccups below 14.2 and never drops below 14.0 playin balls out, plus alotta ppl screwed up big 3 in terms of there cars not running right aftr or not even startin up at all, just make sure all the connections are solid bare metal paint free, sodered or crimped well and DONT remove stock wires unless u kno wut ur doing just double up



    2005 Chevy Colorado ext cab ( back seats removed )
    kenwood DNX6980 DD 4v preouts
    Rockford fosgate PA2 equalizer
    Sub Stage: x2 18" AQ HDC4
    Sub Amp: AQ 3500.1 at .5 ohm
    Enclosure: 8.2 cu ft tuned 29hz
    highs/mids: RF T2 6.5, 1" super dome tweeters
    CA: Rockford Fosgate T800.4
    Electrical: Iraggi 320A HO Alt, 3x XS 3400, Big 3, 2/0 welding cable throughout
    Metered 9/21/12 after install = 153.9 db. 11/2/12 after break-in = 154.4 db

  4. #19
    st0n3r's Avatar
    st0n3r is offline Senior VIP Member



    Join Date
    Apr 2012
    Location
    46360
    Posts
    293
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Do you all think my alt should be fine with this set up?

    Yes, just run a 2nd wire alongside of each of the 3 wires and you will be fine.




Closed Thread
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. what do you all think of my design
    By wafsman in forum Enclosure Design & Construction Help
    Replies: 9
    Last Post: 09-21-2009, 07:15 PM
  2. Replies: 3
    Last Post: 08-11-2006, 05:34 PM
  3. what should i get with this set up
    By highschool2proz in forum General Discussion
    Replies: 5
    Last Post: 08-15-2005, 03:24 AM
  4. Replies: 4
    Last Post: 05-06-2005, 03:12 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum