Closed Thread
Results 1 to 15 of 15

Reload Thread: Where's the bass?!!!!

  1. #1
    cfox10's Avatar
    cfox10 is offline Rock the house.



    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    494 Post(s)

    Where's the bass?!!!!

    I'm working on two installs. One in my ride and one in my girlfriends ride. Right now I'm working on hers and I'm not sure if it's the amp, or the box. I've got all pioneer components in her car and a JVC deck. It's running a Coustic DR 4 ch. amp for the mids and highs, and for the substage it's running a Planet Audio AC5000.1D pushing two Pioneer Champion Pro subs.

    Amp specs:
    Anarchy Series Class D Monoblock Car Amplifier
    RMS Power Rating:

    4 ohms: 1800 watts x 1 chan.
    2 ohms: 2500 watts x 1 chan.
    1 ohms: 3500 watts x 1 chan.

    Max power output:

    1 ohms: 5000 watts x 1 chan.


    The subs are 4ohm DVC each, running at 2ohms. They move a lot but the bass isn't there (as much as we'd like it to be) . Is it the crossover? the box? (3.5 cu ft. ported tuned to 32hz) the subs themselves?

    We have a HO alt. in, and the voltage is fine. Maybe I'm expecting too much from this?

    The only thing left in my build IS the substage so if anybody has better recommendations that are around the same price range as these Pioneers, please let me know. I'm not going for the best (obviously) but I want it to be nice.







  2. #2
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Where's the bass?!!!!

    need check your wiring configuration for a pair of dvc 4ohm subs..if running on one ch,you may be wired in a 4 ohm mono load rather ..with a pair of dvc 4ohm subs,on 1 mono ch,you should be running @4ohms mono in series /parallel,,and/or @1ohms mono in parallel/parallel..you could also be possibly wired in a series/series with 2 dvc 4ohm subs putting you at a 16 ohm load???..check your wiring configuration..there is a sticky in for wiring subs/configurations..print it out take it to the car with you when wiring them up..those champions should be banging theyre a ss es off..fairly decent subs imo




  3. #3
    cfox10's Avatar
    cfox10 is offline Rock the house.

    Threadstarter


    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    494 Post(s)

    Re: Where's the bass?!!!!

    I have it wired into 1ohm on the amp according to crutchfield's diagrams. They just don't seem noticeably louder than my old Kenwood Excelon (from when I had my excelon x911 unit) which I recently hooked up and those only handle 250rms with 89db sensitivity I think, the pioneers have 90+ sensitivity and handle 1000 rms each. My guess is it's the amp? Te subs look like they are moving a ridiculous amount though.




  4. #4
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Where's the bass?!!!!

    could very well be your box not built to specs too..a sub is only as good as its enclosure too??????old saying,and is true??




  5. #5
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Where's the bass?!!!!

    you check to see if you got any air leaks other than the port area??????sealed up




  6. #6
    cfox10's Avatar
    cfox10 is offline Rock the house.

    Threadstarter


    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    494 Post(s)

    Re: Where's the bass?!!!!

    I'll check that tomorrow that could actually be it. I might also take a stab at a new box altogether, have a few sheets of mdf laying around so I might as well. These subs don't require much space but would it help if I gave them a bit more?




  7. #7
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Where's the bass?!!!!

    i recommend soundstream rubicon amps for new,if you want new..get one for just undr $200 on ebay shipped that will nperform much better than any of the amps you are claiming here..105 db amps,and will do rated




  8. #8
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,585
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1409 Post(s)

    Re: Where's the bass?!!!!

    check your specs/size of the subs..you could even do two different boxes ported to put on each side of the trunk rather than one big a ss box..i did with a pair of tens that required 1.4-2.6,and i went with 1.6 cu ft,ported each,and they hit pretty good..one on each side of the trunk,gave me some space to put my duffle bag n things in there ya know..check/google your specs up.building a box right will/does make a big difference




  9. #9
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,857
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1189 Post(s)

    Re: Where's the bass?!!!!

    I bet you have one of the subs out of phase. As in, you have a negative going to a positive on just one sub.



    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

  10. #10
    GAMEOVERCCA's Avatar
    GAMEOVERCCA is offline INCRIMINATOR AUDIO



    Join Date
    Jun 2011
    Location
    Hickory NC
    Posts
    1,767
    Post Thanks / Like
    Images
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    320 Post(s)

    Re: Where's the bass?!!!!

    id bet on it being the amp, pawn shop quality, ditch it and get a quality amp and go from there.. also i agree with taylor, you could be out of phase and the subs arent working in conjunction



    Subs
    2 IA Death penalty 15's
    Highs and Mids
    2 IA Comp sets
    Amps
    1 AB VFL200.1
    1 Mmats SQ4150

    Batteries
    3 Deka intimidator 1000amp 100ah AGM's

  11. #11
    cfox10's Avatar
    cfox10 is offline Rock the house.

    Threadstarter


    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    494 Post(s)

    Re: Where's the bass?!!!!

    I rechecked all the wiring and it's good. The amp isn't out of the question but the subs are moving a lot. Even if the amp isn't doing rated (which is 3500 rms @ 1ohm) shouldn't I at least be getting around half that?

    Could it be possible the frequency is too low sometimes?

    I found that if I listen to a bass heavy song like King Kong then the bass hits pretty hard... on some notes.

    If I play Bass I Love You, the subs move like crazy but you cannot hear it nearly as much at all as on King Kong.




  12. #12
    NoLoud4U's Avatar
    NoLoud4U is online now High Output SQ



    Join Date
    Apr 2011
    Location
    Va Beach, Va
    Age
    34
    Posts
    9,006
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    2945 Post(s)

    Re: Where's the bass?!!!!

    Box tunning. A normal ported box is not going to play the whole sub range the same



    2014 Ford Fusion
    All stock everything.

  13. Thanks cfox10 thanked for this post
  14. #13
    cfox10's Avatar
    cfox10 is offline Rock the house.

    Threadstarter


    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    494 Post(s)

    Re: Where's the bass?!!!!

    So am I better off putting them in a sealed box and giving them a bit more power? OR buying some layouts for a box tuned to what I need? I'm guessing if I want to have a good sound across all my low frequencies I should go sealed?




  15. #14
    TaylorFade's Avatar
    TaylorFade is offline I fail.



    Join Date
    Dec 2009
    Location
    Baton Rouge, La.
    Posts
    2,857
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    1189 Post(s)

    Re: Where's the bass?!!!!

    Did you pull a sub to check the phase? Unhook one at the amp and see if it gets louder.

    If that's not it; from your description... just sounds like a poorly designed and/or constructed box.



    Quote Originally Posted by eCrack View Post
    TaylorFail
    Quote Originally Posted by Suicide Bobb View Post
    Taylorfail, v.2
    Quote Originally Posted by Imtjnotu View Post
    tailorFail v.3
    Quote Originally Posted by brodeisel View Post
    TaylorFail v.4
    Quote Originally Posted by tat2bass View Post
    TaylorWin v.1?

  16. Thanks cfox10 thanked for this post
  17. #15
    cfox10's Avatar
    cfox10 is offline Rock the house.

    Threadstarter


    Join Date
    Mar 2011
    Location
    Albany, Oregon
    Posts
    1,245
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    494 Post(s)

    Re: Where's the bass?!!!!

    They are wired correctly... I had the local shop build me a box and they seem pretty lazy so it could be a pre-fab box. I'll look into it.




Closed Thread

Similar Threads

  1. Where is the BASS??
    By footeyo86 in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 03-29-2008, 01:56 AM
  2. Replies: 1
    Last Post: 01-26-2007, 02:15 AM
  3. Where'd the bass go?
    By scrapiron in forum Enclosure Design & Construction Help
    Replies: 20
    Last Post: 01-04-2007, 09:32 AM
  4. wheres the bass?
    By rick22 in forum General Discussion
    Replies: 13
    Last Post: 05-07-2006, 07:39 PM
  5. Where is the mid-bass?
    By XDrkmanX in forum Subwoofers
    Replies: 9
    Last Post: 08-20-2002, 09:55 PM

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum