Closed Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 25

Reload Thread: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

  1. #1
    Join Date
    Mar 2004
    Location
    los angeles
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Hey guys, i am just ismply not satisfied witht he bass coming from my 2 10s w7s... im thinkin of going ported... my current setup is a dual chamber sealed box with the subs firing inside my cabin which requires me to have my seats folded down... i want to know if its possible to fit a ported box for my 2 10s since my bimer trunk is so small and have the port go through the ski pass in the center seat into the cabin? Also since my car is gonna attend shows, i really need to have a show quality trunk so i still want to have plexi windows....
    HERES some follow up questions:
    1) will the setup be noticably louder? will there be a decrease in sound quality?
    2) should i switch my setup to possibly just one 13w7 or any other combo, will this be more practical for louder bass?
    3) I want to be able to keep my rear seats up and just knock out the ski pass which is a big hole directly from the turnk to the cabin, is it possible to port it through this hole?
    Please guys help me out, you are the only knowlegable source i have for feedback, also im running them with a 1000.1 jl amp... and im unhappy because they bottom out at about volume 20 on my alpine headunit and start to distort and create the popping sound... dont want ne of that! thanks!







  2. #2
    eviljin's Avatar
    eviljin is offline Senior VIP Member



    Join Date
    Jan 2004
    Location
    Miami
    Posts
    180
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    I will trade you my brand new 15" Magnum D2 and brand new hifonics 1000D for those 2 10" W7s. My stuff are not really brand new though, they are better. The order will be directly shipped to you! Let me know if you are interested. My AIM name is KapuKaN




  3. #3
    pimpn04coupe's Avatar
    pimpn04coupe is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    los angeles
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    hahah bro no thanks, im only stayin with w7 IF i decide to change subs...i might just have to go ported...




  4. #4
    iamamp3pimp's Avatar
    iamamp3pimp is offline Bass Heads Entertainment



    Join Date
    Nov 2003
    Location
    Tampa FL
    Age
    33
    Posts
    13,103
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    21 Post(s)

  5. #5
    AudioGuy's Avatar
    AudioGuy is offline Banned



    Join Date
    Mar 2004
    Location
    Phoenix, AZ
    Age
    26
    Posts
    159
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Ported or bandpass will help alot, the sound waves will carry farther and be louder.

    Try and find a bandpass ported box, hell even ported is good. It should help! For instance i went from 118.3Db with sealed to 128.5Db with ported on my subs.




  6. #6
    SilverJLEclipse's Avatar
    SilverJLEclipse is offline Junior Member



    Join Date
    Feb 2004
    Location
    SoCali
    Age
    33
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)
    just a little help before you change everything around, it sounds like you have your gains set wrong and you are clipping the signal not bottoming them out. Alpine decks go up to 35 on volume i believe, you should set the gains by the method on jl's site and this may fix some of your problems.
    Gain setting tutorial



    Eclipse CD8053
    Kenwood Sirius Satellite
    JL Audio XR650CSI (Shopping for something better, suggestions?)
    JL Audio 450/4 (Biamped components)
    JL Audio 10W7 (2)
    JL Audio 500/1 (One for each sub)
    Phoenix Gold Powergrid (10 Farad Cap)
    1/0 Scosche Wiring
    Monster Cable Pro Interconnects
    Phoenix Gold Battery terminals
    Dynamat Extreme

  7. #7
    pimpn04coupe's Avatar
    pimpn04coupe is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    los angeles
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Quote Originally Posted by SilverJLEclipse
    just a little help before you change everything around, it sounds like you have your gains set wrong and you are clipping the signal not bottoming them out. Alpine decks go up to 35 on volume i believe, you should set the gains by the method on jl's site and this may fix some of your problems.
    Gain setting tutorial
    dam i really dont want to mess with the settings myself, what happened with my car is that when i got everythin installed, they couldnt tune the system for a couple days, they called an alpine tuner in to help em out, they really seemed to not know how to tune the system, and finally they tuned it pretty nicely and they disabled my remote bass link cuz they said it was interfering, i really dont want to mess wiith the settings myself... and by loweing the gains, will this lower the overall spl of hte subs? i noticed that u have a similar setup, how loud is your system, do the subs go loud b4 they start to distort, thanks for the feedback!




  8. #8
    SilverJLEclipse's Avatar
    SilverJLEclipse is offline Junior Member



    Join Date
    Feb 2004
    Location
    SoCali
    Age
    33
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    who installed your stereo? it is their responsibility that it sound and functions as well as possible. The bass knob only provides boost at a frequency and should not interfere with the deck processing at all. If you need help or clarification with what the settings should be I would definately email Steve Turrisi the Technical director at JL or you can ask me



    Eclipse CD8053
    Kenwood Sirius Satellite
    JL Audio XR650CSI (Shopping for something better, suggestions?)
    JL Audio 450/4 (Biamped components)
    JL Audio 10W7 (2)
    JL Audio 500/1 (One for each sub)
    Phoenix Gold Powergrid (10 Farad Cap)
    1/0 Scosche Wiring
    Monster Cable Pro Interconnects
    Phoenix Gold Battery terminals
    Dynamat Extreme

  9. #9
    pimpn04coupe's Avatar
    pimpn04coupe is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    los angeles
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Quote Originally Posted by SilverJLEclipse
    who installed your stereo? it is their responsibility that it sound and functions as well as possible. The bass knob only provides boost at a frequency and should not interfere with the deck processing at all. If you need help or clarification with what the settings should be I would definately email Steve Turrisi the Technical director at JL or you can ask me
    Pacific Stereo on tapanga canyon in the valley installed my system, they are very sketchy people and i dont trust their judgement, when i came in, it seemed like i knew more about car audio than any of them... they def tried to take advantage of me i mean i had to come back numerous times because my utopias didnt sound liek they shud have and they kept blaming it on my amps or something else, which was some bullshit... i wish someone knowlegabel and unbiased can come and see my system and hear it and see whats wrong with it so i can tell the installers so they dont tell me some bs... im not familiar with the technicalities of systems to be honest so i wouldn;t know what the installers are doing... and if they are doing something right or wrong... i mean personally i pictured these 2 10 inch w7s to be loud as **** when i needed them to be and clear at high volumes i mean yea they are loud but not nearly as loud as i thought they'd be like they only bang on certain songs. thanks for your input silverjleclipse...




  10. #10
    MrBill2U's Avatar
    MrBill2U is offline Member



    Join Date
    Feb 2004
    Location
    North Canton, OH
    Age
    38
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    1) Turn your system on and check your amp for an amber light at the top. If it is on your installers wired your system wrong. The 1000/1 auto senses low impedence from your subs and will cut power because of it.

    2) If you don't have a 0db sine wave disk and a voltmeter you'll have to tune your system by hand. What I would do is start with the gain switch in the "high" position and turn the gain knob all the way down. In the advanced bass control section on your amp use the following settings: Set the Infrasonice filter to on and dial the infrasonic filter freq to just below the 25 hz mark, set your "Q" just to the left of 1.1, set the center frequency just to the left of 45 hz, set the boost to +10 db and make sure the bass eq switch is on. These settings should compensate for the natural roll off of the sealed enclosure and still leave you with the punch and quality of a sealed box. Make sure your H/U doesn't have any EQ settings turned on and start playing something at the level you would normally listen to it. The bass will be very weak, so turn the gain up on the amp untill the subs blend well with your mids/highs.


    Hope this helps....
    Last edited by MrBill2U; 03-12-2004 at 11:07 AM.



    Hey, don't mind what the other voices say
    They don't care about you, well i do... well i do
    Safe from pain and truth and choice and other posion devils
    See.. they don't give a f**k about you, like i do.


    --A Perfect Circle

  11. #11
    SilverJLEclipse's Avatar
    SilverJLEclipse is offline Junior Member



    Join Date
    Feb 2004
    Location
    SoCali
    Age
    33
    Posts
    27
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Quote Originally Posted by MrBill2U
    2) If you don't have a 0db sine wave disk and a voltmeter you'll have to tune your system by hand. What I would do is start with the gain switch in the "high" position and turn the gain knob all the way down. In the advanced bass control section on your amp use the following settings: Set the Infrasonice filter to on and dial the infrasonic filter freq to just below the 25 hz mark, set your "Q" just to the left of 1.1, set the center frequency just to the left of 45 hz, set the boost to +10 db and make sure the bass eq switch is on. These settings should compensate for the natural roll off of the sealed enclosure and still leave you with the punch and quality of a sealed box. Make sure your H/U doesn't have any EQ settings turned on and start playing something at the level you would normally listen to it. The bass will be very weak, so turn the gain up on the amp untill the subs blend well with your mids/highs.


    Hope this helps....

    1. subsonic filters are not necessary on sealed boxes, they are to prevent woofer suspension damage in ported and bandpass enclosures.
    2. setting gains with any bass features enabled is WRONG, in setting gains you are trying to match the voltage of the decks output to the input stage voltage so that the output is not clipped which is why once you find the max unclipped signal you turn the gains DOWN to match the system.

    one other question, where are the subs located and which way are they facing? ideally they would be facing forward from as far back in the trunk as possible, they next best would be to face the rear from just behind the seat; the logic behind this is that bass waves are much longer than high frequency and require more space to complete a wavelength. experiment with placement and see if that helps at all.

    ported will make them louder but i think that you should clear up the tuning problem before spending any more money



    Eclipse CD8053
    Kenwood Sirius Satellite
    JL Audio XR650CSI (Shopping for something better, suggestions?)
    JL Audio 450/4 (Biamped components)
    JL Audio 10W7 (2)
    JL Audio 500/1 (One for each sub)
    Phoenix Gold Powergrid (10 Farad Cap)
    1/0 Scosche Wiring
    Monster Cable Pro Interconnects
    Phoenix Gold Battery terminals
    Dynamat Extreme

  12. #12
    MrBill2U's Avatar
    MrBill2U is offline Member



    Join Date
    Feb 2004
    Location
    North Canton, OH
    Age
    38
    Posts
    74
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Quote Originally Posted by SilverJLEclipse
    1. subsonic filters are not necessary on sealed boxes, they are to prevent woofer suspension damage in ported and bandpass enclosures.
    2. setting gains with any bass features enabled is WRONG, in setting gains you are trying to match the voltage of the decks output to the input stage voltage so that the output is not clipped which is why once you find the max unclipped signal you turn the gains DOWN to match the system.

    Do you know of a way to determine the max unclipped signal without a 0db sine wave reference and a voltmeter? I am waiting on my Denon tech CD to arrive so I can do it right, but I am afraid I might have the gains set too high for now. I wish I could just find 0db sine wave tracks for 50hz and 1khz on the web so I could burn them and use them to test.



    Hey, don't mind what the other voices say
    They don't care about you, well i do... well i do
    Safe from pain and truth and choice and other posion devils
    See.. they don't give a f**k about you, like i do.


    --A Perfect Circle

  13. #13
    pimpn04coupe's Avatar
    pimpn04coupe is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    los angeles
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    hey silver jl eclipse, i really dont want to mess with my setting at all, i rmemeber when the isntallers had trouble tuning the system, they said it was because the settings on the amps fooked up the setting on the headunit and were messing up and that only one equalizer shud be used, i really dont want to *** with that stuff because i really dont know too much about what id be doing...
    where in socal are u btw?




  14. #14
    nln327's Avatar
    nln327 is offline Senior VIP Member



    Join Date
    Dec 2002
    Location
    Missouri
    Age
    38
    Posts
    239
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    Hey...if i were you i would take the system to another shop. It says you live in LA...so i would ask around to find a reliable shop that's done work with JL's.



    New project: 300C

    AOL SN: nln32700

  15. #15
    pimpn04coupe's Avatar
    pimpn04coupe is offline Member

    Threadstarter


    Join Date
    Mar 2004
    Location
    los angeles
    Posts
    105
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    0 Post(s)

    Re: NEED MORE BASS from my 2 10s w7... go ported? go different subs? please advise!

    just a quick ?, by turning down the gains, wont the woofers actually be quieter?




Closed Thread
Page 1 of 2 1 2 LastLast

Similar Threads

  1. Bass Songs
    By flyasspimp in forum General Discussion
    Replies: 50
    Last Post: 08-23-2005, 12:54 AM
  2. bigger box = lower bass???
    By infinity1412 in forum Enclosure Design & Construction Help
    Replies: 23
    Last Post: 04-22-2004, 02:01 PM
  3. deeper bass in a 28 hz ported box vs sealed?
    By BulldogSr04 in forum Subwoofers
    Replies: 16
    Last Post: 12-13-2003, 10:34 PM
  4. Need advise on big bass in a small space
    By Toker in forum General Discussion
    Replies: 2
    Last Post: 10-10-2003, 07:26 PM
  5. ported box and 2 subs
    By pookie7919 in forum Enclosure Design & Construction Help
    Replies: 1
    Last Post: 07-28-2003, 10:28 PM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum