Closed Thread
Results 1 to 6 of 6

Reload Thread: Weirdness in my truck today, anyone got any ideas?

  1. #1
    JoshC's Avatar
    JoshC is offline The Taco MASTA



    Join Date
    Jul 2011
    Location
    Houston, tx
    Posts
    2,453
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    456 Post(s)

    Weirdness in my truck today, anyone got any ideas?

    So today i decided that i wanted to move my rear speakers off my HUs amp and onto my db's spare set of channels

    I was going to tab into them threw existing wires but decided to run better wires direct. So after i get done removing speakers, soldering wires to tabs, and reinstalling them. I went to turn up the volume to hear the change, but at lvl 18 or so (out of 30) it cut out.

    I removed rear speakers from amp, restarted the truck and fronts stared playing fine again. All in all i learned that the speakers only cut out when i have the rear stage hooked to amp. Any know the issue?

    Cuz its killing my front stage too, all speakers stop at half volume and up



    Pioneer DEH-P9400BH - CDT HD61s on kenwood 150x2 - SQ1200 on HDS312
    Doors covered inside and out in AT 60mill

    Sold to: akheathen, audiobaun----Traded with: Mylows10-------Bought from: fasfocus00, Ram_Designs, Mylows10, power-fanatic07, Argento




  2. #2
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Lajes Field, Azores, Portugal
    Age
    33
    Posts
    5,235
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    436 Post(s)

    Re: Weirdness in my truck today, anyone got any ideas?

    Speaker might be bad, probably putting your amp into protect. Did that with my GTO, with my speakers in the kicks. Turned up the volume and the amp would go into protect, had to replace the speakers.

    edit...they played fine of HU power



    Current set up: Island bombed out 92 mazda 626. Stock rust bucket

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.


  3. #3
    JoshC's Avatar
    JoshC is offline The Taco MASTA

    Threadstarter


    Join Date
    Jul 2011
    Location
    Houston, tx
    Posts
    2,453
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    456 Post(s)

    Re: Weirdness in my truck today, anyone got any ideas?

    Quote Originally Posted by ace_800 View Post
    Speaker might be bad, probably putting your amp into protect. Did that with my GTO, with my speakers in the kicks. Turned up the volume and the amp would go into protect, had to replace the speakers.
    Thats what i thought too. So i pulled it back apart and pulled the converter off the original wires so theres just a plug. And the wire i ran was high quality (sound ordinance) with zero nicks in it. Im so confused



    Pioneer DEH-P9400BH - CDT HD61s on kenwood 150x2 - SQ1200 on HDS312
    Doors covered inside and out in AT 60mill

    Sold to: akheathen, audiobaun----Traded with: Mylows10-------Bought from: fasfocus00, Ram_Designs, Mylows10, power-fanatic07, Argento

  4. #4
    ace_800's Avatar
    ace_800 is offline CarAudio.com Veteran



    Join Date
    May 2004
    Location
    Lajes Field, Azores, Portugal
    Age
    33
    Posts
    5,235
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    436 Post(s)

    Re: Weirdness in my truck today, anyone got any ideas?

    I ninja edited on you, its probably not a grounding issue but a bad speaker. Even if they read correctly on a dmm. Mine did the same thing.



    Current set up: Island bombed out 92 mazda 626. Stock rust bucket

    66 Pontiac GTO, modified stock radio, Crossfire CFA 302, Kicker KS6.2's in the front kicks, Crossfire CFA 452 for the 6x9's I need.


  5. #5
    JoshC's Avatar
    JoshC is offline The Taco MASTA

    Threadstarter


    Join Date
    Jul 2011
    Location
    Houston, tx
    Posts
    2,453
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    456 Post(s)

    Re: Weirdness in my truck today, anyone got any ideas?

    Quote Originally Posted by ace_800 View Post
    I ninja edited on you, its probably not a grounding issue but a bad speaker. Even if they read correctly on a dmm. Mine did the same thing.
    Lol yea well i had a grounding issue when leaving raw wire changing to comps off an amp so i see how that thought could of entered ure head.

    But u may be right, i did think they sounded half blown honestly and there fosgate primes lol so there garbage. Voice coil prob has a short in it somewhere, had the same issue with a kicker L5.

    Although my amp woulnt start playing till i killed the car and started it back again, wasnt paying attention to protect light(idk why) so with that knowledge do you still think its a bad VC in one of my speakers? I may have to go do another test now lol



    Pioneer DEH-P9400BH - CDT HD61s on kenwood 150x2 - SQ1200 on HDS312
    Doors covered inside and out in AT 60mill

    Sold to: akheathen, audiobaun----Traded with: Mylows10-------Bought from: fasfocus00, Ram_Designs, Mylows10, power-fanatic07, Argento

  6. #6
    JoshC's Avatar
    JoshC is offline The Taco MASTA

    Threadstarter


    Join Date
    Jul 2011
    Location
    Houston, tx
    Posts
    2,453
    Post Thanks / Like
    Images
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quoted
    456 Post(s)

    Re: Weirdness in my truck today, anyone got any ideas?

    Also i noticed when i removed my rear panel that the 6.5s in there were to big and the basket didnt hit into the hole. It looks to big by .5-1in maybe ide say, audio shop neglected to tell me they just screwed it in best they could and covered them up lol

    So in short, 08 dodge ram single cab rear speaker size? Cant find a definite answer anywhere, and crutchfield is a lier

    Guessing 5.25 since the 6.5s are to big but gunna be pissed if there to small and i gotta make brackets for the back too

    EDIT: Saw one ramformz someone said the stock speaker size there is 6in, can anyone confirm that or recommend a buget 6in thats not garbage?



    Pioneer DEH-P9400BH - CDT HD61s on kenwood 150x2 - SQ1200 on HDS312
    Doors covered inside and out in AT 60mill

    Sold to: akheathen, audiobaun----Traded with: Mylows10-------Bought from: fasfocus00, Ram_Designs, Mylows10, power-fanatic07, Argento

Closed Thread

Similar Threads

  1. Amp constantly Overheats... anyone got any idea what's up?
    By CarpiversoN in forum Wiring, Electrical and Installation Help
    Replies: 11
    Last Post: 08-22-2009, 11:14 PM
  2. got my system in my stang today :)
    By bass maniak in forum General Discussion
    Replies: 9
    Last Post: 06-10-2004, 01:28 AM
  3. Anyone got any ideas for components??
    By XtremeBass in forum General Discussion
    Replies: 4
    Last Post: 07-17-2002, 12:52 AM
  4. what to put in my truck
    By Unregistered in forum General Discussion
    Replies: 4
    Last Post: 02-10-2002, 10:36 AM

User Tag List

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum