Closed Thread
Results 1 to 4 of 4

Reload Thread: Strange Problem please help!

  1. #1
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager



    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,245
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Strange Problem please help!

    Okay this has been going on for a while now. I think i've narrowed it down to a couple things. What is happening is sometimes when I turn my HU up my subs pop real loud and kinda crackle and cutout (sounds like amp) it sounds really bad and my lights flicker and it can't be good for my subs. So I got a different amp, wire it up with different subs, run down the road to test it out, everything is fine, voltage is good. I go inside for about 30 mins, get back in the truck, slowly turn up my HU and then POP same **** does it again. I have replaced my amp and subs. Its either something with my power or Headunit. Any suggestions? I was thinking maybe something with my power wire fuse being 100a my and my amp being 1000w it might be a little too small, but its not blown. Its like it only happens when it pulls a lot of current... Any help would be great, car audio shop is baffled.



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess




  2. #2
    mylows10's Avatar
    mylows10 is offline Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,619
    Post Thanks / Like
    Images
    9
    Mentioned
    482 Post(s)

    Re: Strange Problem please help!

    sounds like maybe a bad ground ,i'd check them and see if there is any corrosion at the body point ,also check with a dmm what kind of voltage your alt is putting out when you turn it up.




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  3. #3
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager

    Threadstarter


    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,245
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Strange Problem please help!

    Quote Originally Posted by mylows10 View Post
    sounds like maybe a bad ground ,i'd check them and see if there is any corrosion at the body point ,also check with a dmm what kind of voltage your alt is putting out when you turn it up.
    Okay thanks, it does sound like a bad ground, but stange how it doesnt happen until near full tilt.



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

  4. #4
    ThatChevyGuy's Avatar
    ThatChevyGuy is offline i heart Jager

    Threadstarter


    Join Date
    Jul 2006
    Location
    Arkansas
    Posts
    12,245
    Post Thanks / Like
    Mentioned
    12 Post(s)

    Re: Strange Problem please help!

    Okay after some searching I have found the problem, its voltage drop. Only seems to happen on low long bass notes, amp cuts out and truck almost SHUTS OFF. I guess my volt gauge in my dash doesnt show actual voltage, because it never shows below 13v. Shitty i have to upgrade my electrical for ~900w



    REFS:
    Squeak9798, Kumbos310w6, BigBangTheory, Jmanpc, MillzThaYungin, WLDock, -Leister-, ThomasG, J31Rob (and a few more I have forgotten)
    Quote Originally Posted by Spider Monkey View Post
    eat my asshole you insignificant bastard child of a retarded dingleberry cunt wrinkle fuck toy
    Quote Originally Posted by subzero View Post
    her pussy better be that nicest pussy you ever ever ever had. she better suck, swallow, jack off, eat ass and snatch, make sammiwich, do yard work and fix the vehicals while nude. Because a bitch like that is definately gonna cause alot of stress in your life, even thou she keeps your wallet and your balls drained.
    Quote Originally Posted by 05fronty View Post
    bitch you better swallow and not make a mess

Closed Thread

Similar Threads

  1. Very Strange Problem Please Help
    By Indegit in forum Wiring, Electrical and Installation Help
    Replies: 1
    Last Post: 10-28-2006, 02:42 AM
  2. alpine type r speaker PROBLEM-Please help
    By saltyjesus in forum Subwoofers
    Replies: 4
    Last Post: 10-07-2002, 10:44 AM
  3. head unit problems, please help
    By SuckMikeHawk23 in forum General Discussion
    Replies: 3
    Last Post: 07-01-2002, 07:57 PM
  4. Celica Headunit Problem-PLEASE HELP!
    By phatt_boy in forum General Discussion
    Replies: 0
    Last Post: 04-19-2002, 03:53 PM
  5. speaker problems please help
    By millinivation in forum Subwoofers
    Replies: 4
    Last Post: 04-10-2002, 10:28 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts

1e2 Forum