Closed Thread
Results 1 to 14 of 14

Reload Thread: Help! Trying to run 0 gauge through my car, can't find any holes.

  1. #1
    xander37's Avatar
    xander37 is offline Member



    Join Date
    Dec 2011
    Location
    louisville, ky
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Help! Trying to run 0 gauge through my car, can't find any holes.

    I'm trying to set up a system in my 99 grand prix. The gauge of wire I'm using is 0. Does anyone know of any holes that run from the firewall into the car? I can't seem to find any. If not do you have any suggestions?







  2. #2
    kramer_212's Avatar
    kramer_212 is offline CarAudio.com Veteran



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,413
    Post Thanks / Like
    Mentioned
    24 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    i ran 1/0 through a grand prix gt last week fits through factory grommet.




  3. Thanks xander37 thanked for this post
  4. #3
    Pborcich's Avatar
    Pborcich is offline Senior VIP Member



    Join Date
    Jun 2011
    Location
    Montara, CA
    Posts
    444
    Post Thanks / Like
    Mentioned
    2 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    There is 90% of the time a gromit somwhere in the firewall... usually easier to pullup the carpet and find it could be on either side...
    if not you could always grab a titanium bit and drill a hole :-P




  5. #4
    mylows10's Avatar
    mylows10 is online now Dc,tantric,singer,phd rep mylows10 is a Supporting Member of the forum!

    mylows10 is a Supporting Vendor of the forum!

    Join Date
    Sep 2009
    Location
    monterey , ca
    Age
    51
    Posts
    18,813
    Post Thanks / Like
    Images
    9
    Mentioned
    483 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    unibit




    pioneer avhx 5500 dvd, gzpa 1.4000 x 2
    ab vfl 350.4 ,7 pc 2150 and a 150 ah power ware agm ,275 amp singer alt , 2nd one coming soon
    cdt 6.5 es 6 im mids,cdt es 010 tweets,es 02 mids ,mx1000 3 way x overs , sky high and stinger hpm o gauge wires ,also 2 tantric hdd 15's in a 9.5. ^3 ported no wall box 11.5 octo port.
    NOR CAL DB DRAG JUDGE
    http://www.dcsoundlab.com

  6. #5
    xander37's Avatar
    xander37 is offline Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    louisville, ky
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    Quote Originally Posted by kramer_212 View Post
    i ran 1/0 through a grand prix gt last week fits through factory grommet.
    That's exactly what I wanted to hear, because I'm not able to drill atm. Where is the factory grommet located?




  7. #6
    wone's Avatar
    wone is offline CarAudio.com Veteran



    Join Date
    Dec 2009
    Location
    ...?
    Posts
    2,295
    Post Thanks / Like
    Mentioned
    25 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    run it under the car secured real good. ran mines under the car for close to a year, no issues



    REFF'S http://www.caraudio.com/forum/buyer-...-feedback.html
    EBAY REFShttp://feedback.ebay.com/ws/eBayISAP...k&myworld=true

    3 DD 9515h'S
    3 T4000'S
    A COUPLE BATTERIES
    LOTS OF WIRE
    DC 270AMP ALT
    THE BUILD NEVER ENDS

  8. #7
    audiobaun's Avatar
    audiobaun is offline Premium Member audiobaun is a Supporting Member of the forum!



    Join Date
    Jun 2011
    Location
    rockwall,Tx
    Posts
    6,569
    Post Thanks / Like
    Mentioned
    46 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    look under passanger side carpet at the top rt hand, and there should be a spot to run it through.After you get done pulling it, seal it with some silicone.My friend didnt seal his, and had a leak in the floor board.Seal inside and on firewall if you can.




  9. #8
    xander37's Avatar
    xander37 is offline Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    louisville, ky
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    Quote Originally Posted by wone View Post
    run it under the car secured real good. ran mines under the car for close to a year, no issues
    I was going to try that because I have some zip ties, but I can't find any hole that will allow the wire back into the car.




  10. #9
    kramer_212's Avatar
    kramer_212 is offline CarAudio.com Veteran



    Join Date
    Jul 2011
    Location
    Minnesota
    Posts
    4,413
    Post Thanks / Like
    Mentioned
    24 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    Quote Originally Posted by xander37 View Post
    That's exactly what I wanted to hear, because I'm not able to drill atm. Where is the factory grommet located?
    just unbolt the two bolts holding that plastic cover under the steering wheel. and its up there cant miss it.




  11. #10
    xander37's Avatar
    xander37 is offline Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    louisville, ky
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    Quote Originally Posted by kramer_212 View Post
    just unbolt the two bolts holding that plastic cover under the steering wheel. and its up there cant miss it.
    Alright, here's what I'm looking at.







    Where do I go from here?




  12. #11
    xander37's Avatar
    xander37 is offline Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    louisville, ky
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    Quote Originally Posted by audiobaun View Post
    look under passanger side carpet at the top rt hand, and there should be a spot to run it through.After you get done pulling it, seal it with some silicone.My friend didnt seal his, and had a leak in the floor board.Seal inside and on firewall if you can.
    Is this the spot you're talking about?



    or this?





  13. #12
    xander37's Avatar
    xander37 is offline Member

    Threadstarter


    Join Date
    Dec 2011
    Location
    louisville, ky
    Posts
    77
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    **** it, ran it underneath my car, used zipties to secure. Hopefully this does not create problems in the future.




  14. #13
    snyderd758's Avatar
    snyderd758 is offline Senior VIP Member



    Join Date
    Feb 2011
    Location
    emigrant gap, ca
    Posts
    235
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    find the factory fuse block in the hood see where it runs. If that doesnt work look around the steering column/brake pedal you will probably have to cut existing grommet. Running under the car involves a drill and aftermarket grommets but that works to if you go that route use some kind of flex loom or wire wrap to keep moisture out.




  15. #14
    Dr. Slam's Avatar
    Dr. Slam is offline Slamming hoes n trunks...



    Join Date
    Nov 2010
    Location
    Chicago Heights, IL
    Posts
    635
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Help! Trying to run 0 gauge through my car, can't find any holes.

    Quote Originally Posted by xander37 View Post
    **** it, ran it underneath my car, used zipties to secure. Hopefully this does not create problems in the future.
    You should be good as long as the wire isn't near your any high heat source like your muffler or exhaust pipes or anything that will cut it.

    I ran my first 0 gauge run through the car but my other three are under the car and one of em has been under there for close to a year and has only gotten dirty and it's still fully intact as far as the jacket



    Head Unit: Alpine Ixa-W404
    Front Stage: Alpine Type X 5.25 Component Speakers
    Front Stage Amp: JL 300v2.2
    Rear Stage: 4 Infinity Kappa Perfect 6x9s
    Rear Stage Amp: Stetsom 600.4
    Subs: 2 Sundown Nightshade V.2 15s Spl Coil Upgrades
    Enclosure: Building 6^3 ft Tuned to 32 hz
    Sub Amps: 2 Sundown 3000ds
    Batts: kinetik 1400, 2400, Looking for 2 more 2400 equivalents or better
    250a Mechman HO Alt

Closed Thread

Similar Threads

  1. Where can I find 0 gauge crimp ring terminals (NOT ONLINE)???
    By Rkrajnov in forum Wiring, Electrical and Installation Help
    Replies: 21
    Last Post: 02-13-2011, 11:28 AM
  2. Cant find Kicker 8 Gauge Wire :(
    By na_rsx in forum General Discussion
    Replies: 8
    Last Post: 02-07-2008, 07:41 PM
  3. where to drill holes in box for 10w7? and what gauge wire to use for power?
    By ASpec818 in forum Enclosure Design & Construction Help
    Replies: 11
    Last Post: 03-20-2007, 03:22 AM
  4. where can i find 0 gauge Spade connectors?
    By 04blackgmc in forum Wiring, Electrical and Installation Help
    Replies: 16
    Last Post: 06-22-2006, 05:35 PM
  5. were can i find dimensions or how to find deminsions for slot ported boxes?
    By jd_man_90 in forum Enclosure Design & Construction Help
    Replies: 3
    Last Post: 11-03-2005, 12:42 PM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may post attachments
  • You may edit your posts
1e2 Forum